Author Topic: VWS and WUHU  (Read 1423 times)

0 Members and 1 Guest are viewing this topic.

Offline LeomaTNWX

  • Senior Contributor
  • ****
  • Posts: 271
    • Leoma, Tn Weather
VWS and WUHU
« on: July 30, 2010, 11:23:00 PM »
The power went out tonight and was out long enough to kill my UPS. When I started everything back up my monthly rain and my yearly rain were the same. I also lost my daily Lows on everything and daily rain. WUHU was showing all the data correctly but VWS was not. This is the 2nd time this has happened. What can I do to keep this from happening again? Short of buying a bigger UPS. I also asked this question over on the WUHU forum and the software author said it had to do with VWS.

Thanks
Mark

Offline weather9

  • Senior Member
  • **
  • Posts: 84
    • Akers Weather
Re: VWS and WUHU
« Reply #1 on: July 31, 2010, 11:16:51 AM »
/some of those parameters update on the hour when you restart or so has been my experience..Daily high and lows update on the first hour after a restart..as far as yearly rain, I have never had a prob with that..how long did you wait for it to update? I am referring to VWS...
KSCBENNE4/CW6106
VP2 w/ 24hr FARS and solar, XP sp3
VWS 14.01 p31
Regards,
Steve

"To hear, one has only to listen"

Offline LeomaTNWX

  • Senior Contributor
  • ****
  • Posts: 271
    • Leoma, Tn Weather
Re: VWS and WUHU
« Reply #2 on: August 05, 2010, 10:09:27 PM »
I waited 15-20min. Everything updated except rain and all the daily lows were 0.

 

anything