Author Topic: I have lost my Meteobridge Raspberri Pi  (Read 682 times)

0 Members and 1 Guest are viewing this topic.

Offline captgadget

  • Forecaster
  • *****
  • Posts: 359
I have lost my Meteobridge Raspberri Pi
« on: June 29, 2023, 02:45:52 PM »
When I say lost I mean the red light flashes slowly it's hard-wired but not visible as a device in my router. Ok I flashed the Microcard, put it back in the Raspberri Pi but it blinks pretty fast.

Offline bchwdlks

  • Senior Contributor
  • ****
  • Posts: 196
Re: I have lost my Meteobridge Raspberri Pi
« Reply #1 on: June 29, 2023, 03:55:44 PM »
When I have problems like this on a RPi, the first thing I do is hook a monitor to the HDMI port and a keyboard & mouse to a USB port. To me that is easier than trying to count flashes.

Offline captgadget

  • Forecaster
  • *****
  • Posts: 359
Re: I have lost my Meteobridge Raspberri Pi
« Reply #2 on: June 29, 2023, 05:16:49 PM »
I should have pointed out mine is a Raspberry PI 4B and it has no HDMI port.

Offline captgadget

  • Forecaster
  • *****
  • Posts: 359
Re: I have lost my Meteobridge Raspberri Pi
« Reply #3 on: June 29, 2023, 05:20:20 PM »
I'm sorry, but looking at it closer those are HDMIs but nothing I have fits those tiny ports.


Offline captgadget

  • Forecaster
  • *****
  • Posts: 359
Re: I have lost my Meteobridge Raspberri Pi
« Reply #4 on: June 29, 2023, 05:50:13 PM »
When I have problems like this on a RPi, the first thing I do is hook a monitor to the HDMI port and a keyboard & mouse to a USB port. To me that is easier than trying to count flashes.

Okie dokie, I got out my old Raspberry PI 3 and it works so I think my Raspberry PI 4 has crapped out.