Author Topic: WS2000 lost/poor sensor connection  (Read 174 times)

0 Members and 1 Guest are viewing this topic.

Offline zackattack784

  • Member
  • *
  • Posts: 10
WS2000 lost/poor sensor connection
« on: February 23, 2021, 09:32:44 AM »
I have a WS-2000 console I bought back in January 2019. Currently, every time I walk past the console it is showing less than full reception from the sensor array. Often times it will show 0 bars despite the console being in a window in direct line of site of the sensor array. I also have a WS2902 console that picks up data from the same sensor array and despite being a further distance with 2 interior walls and 1 exterior wall (with aluminum siding) separating it from the sensor it never misses a 16 second update.

I had this issue back in June 2019 and they sent me a free replacement console. All was good until this week when this problem has resurfaced. My WS2902 currently shows 0 dropped updates despite the relatively poor placement for reception. Has anybody else had this issue? At one point I even took the console outside within 10 feet of the sensor and it would STILL drop updates from the sensor array so Iím nearly 100% sure this is a ws2000 console issue.
« Last Edit: February 23, 2021, 10:49:31 AM by zackattack784 »

Online Rover1822

  • Forecaster
  • *****
  • Posts: 453
    • Mini Wind and Solar Data project
Re: WS2000 lost/poor sensor connection
« Reply #1 on: February 23, 2021, 01:16:36 PM »
I have not had an issue with mine, from the outdoor tri wing or the myriad of other sensors I have. I figure my max distance is 75 feet though, but through steel doors. I'm crossing my fingers it hold up and I don't experience your issue.

Since yours went from working to sporadic, something has changed, may be increased interference. Obvious things are to change the batteries in the outdoor unit, but I'm guessing you already did that.
Ambient:WS-2000,PM 2.5 x2,WH31B x2,WH40E,WH31P
EcoWitt: GW1000 x4,WH31 x2,WH57,WH51 x8, WH40,WH5360B
Web Sites: WU, Ambient Weather , Ecowitt.net , Ecowitt.net (TEST)
Personal Sites: Weather Cam , Wind & Solar Power Data

Offline zackattack784

  • Member
  • *
  • Posts: 10
Re: WS2000 lost/poor sensor connection
« Reply #2 on: February 23, 2021, 01:18:19 PM »
Yep already did that. And I added a picture of my ws2902 right next to my ws2000. Both connected to the same sensor array, WS2902 full bars WS2000 no bars.

Offline wardie

  • Senior Contributor
  • ****
  • Posts: 164
Re: WS2000 lost/poor sensor connection
« Reply #3 on: February 23, 2021, 01:50:02 PM »
I've had both and tried them in similar locations in my kitchen (but Ecowitt/Froggit brand). I found the WS2000 less reliable on signal pickup than the WS2902 which is rock solid. I suspect (but can't prove and I don't have it any more) that the WS2000 was more susceptible to electronic interference from other gadgets nearby, just from my own experience/testing a bit. On the plus side, it worked of batteries too so was a lot more portable for positioning.
Froggit HP1000SE Pro-C console (HP2551-C)
Froggit HP1000SE Pro ultrasonic multi sensor with Ecowitt EC0002 heater (WS80)
Ecowitt Anemometer 5-in-1 array (WS68)
Froggit DP80 rain gauge (WH40) with spikes
Froggit indoor temp/humidity/pressure (WH32B)
Froggit DP50 Internal temp/humidity x2 (WH31)
Ecowitt Outdoor temp/humidity & RS-00001 shield (WH32)
Froggit DP200 PM2.5 outdoor (WH41)
Ecowitt indoor CO2 PM2.5 PM10 (WH45)
Froggit DP100 soil moisture (WH51)
Froggit DP60 Lightning detector (WH57)
Froggit DP1500 server dongle (GW1000A) x2
Raspberry Pi 4 / WeeWx-GW1000 API interface
WU: IKNEBW2

Offline Mandrake

  • Forecaster
  • *****
  • Posts: 913
Re: WS2000 lost/poor sensor connection
« Reply #4 on: February 24, 2021, 12:46:44 PM »
Make sure that you have the latest Wifi firmware installed on the WS2000 as this also controls the radio reception side of things.
You will update this via the AW app on your phone/tablet.
Retired: Old Maplin N96Y/FO Weather station
G1ZFO

Ecowitt HP2551A + WH65 Tri-Wing (Wunderground: IGUILDFO67)
Ecowitt GW1000 (Wunderground: IGUILDFO68)
Ecowitt GW1000 (Mk2) test environment driving CumulusMX on a RPi 3b
Ecowitt WH51 (x6) Soil Moisture Sensor
Ecowitt WH41 PM2.5 AQM Sensor
Ecowitt WH31 (x8) Thermo/Hygro Sensor
Ecowitt WS80 Ultrasonic Anemometer (pre-prod test)
Ecowitt WH57 Lightning Sensor (pre-prod test)
Ecowitt WH32-EP (SHT35) + Davis 7714 Screen
Ecowitt WH45 CO2/PM2.5/PM10 (production Test)

 

anything