Author Topic: Weatherlink ip dead?  (Read 378 times)

0 Members and 1 Guest are viewing this topic.

Offline stu-in-flag

  • Senior Member
  • **
  • Posts: 99
    • stu-in-flag
Weatherlink ip dead?
« on: February 13, 2021, 08:23:59 AM »
My station stopped reporting this week. I've done a few rounds of fully disconnecting everything, including the batteries and power from the Vantage Vue console. The station shows up and reports data to the console, but the data does not make it to the internet.

The weatherlink ip does show up on my intranet(see attached image). This part baffles me.

Thoughts?

Thanks in advance


Offline ConligWX

  • Forecaster
  • *****
  • Posts: 740
  • #conligwx
    • conligwx.org
Re: Weatherlink ip dead?
« Reply #1 on: February 13, 2021, 10:14:52 AM »
try a different DNS server.

cloudfare: 1.1.1.1
google: 8.8.8.8
opendns: 208.67.222.222
Regards Simon
Davis Vantage Pro2 Plus (6162UK) • Daytime FARS • WeatherLink Live • AirLink • PurpleAir PA-II-SD • CumulusMX •


Online galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 6500
Re: Weatherlink ip dead?
« Reply #2 on: February 13, 2021, 12:39:27 PM »
Although I highly recommend not using the ISP DNS servers, I would set this by altering the DNS settings directly on the Weatherlink IP, because that then means that you are switching to a static IP on the device and you could end up with IP conflicts on your network if you don't also mitigate that on your DHCP server (typically on your router), where you would then set up an IP address reservation. Rather what I would recommend is to change your DNS on your router so that it propagates your custom DNS settings to all your devices on your network.

68.105.28.11 is Cox cable's primary DNS server. If the rest of the network devices are working then DNS is likely not the issue.

I would once again remove power and batteries from the console. Then ensure that the IP logger connection to the console is firm...disconnect and reconnect. Then return batteries and power to the console.
« Last Edit: February 13, 2021, 12:42:51 PM by galfert »
Ecowitt GW1000 | Meteobridge on Raspberry Pi
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline Mattk

  • Forecaster
  • *****
  • Posts: 1476
Re: Weatherlink ip dead?
« Reply #3 on: February 13, 2021, 04:42:37 PM »
For the DNS server simply use your Gateway IP.

Since you are using a DHCP IP you could also shutdown the console, pull all power first etc then reboot your router before repowering the console

Offline stu-in-flag

  • Senior Member
  • **
  • Posts: 99
    • stu-in-flag
Re: Weatherlink ip dead?
« Reply #4 on: February 13, 2021, 07:23:06 PM »
I swear I disconnected and turned off everything at least twice.

I pulled it all apart again. Maybe I got the weatherlink in the slot better. I don't think so.

But, this time worked.

Thanks!!


Offline richard-pq

  • Member
  • *
  • Posts: 3
Re: Weatherlink ip dead?
« Reply #5 on: February 22, 2021, 05:02:47 PM »
Glad you’re up and running again but just for your info my Vantage Pro IP suffered the same symptoms last week.

The cause turned out to be that the Baud rate had changed and as the settings hadn’t been touched, how that happened is a mystery.

Richard