Author Topic: Cumulus MX and Froggit HP1000SE Pro (Fine Offset Clone)  (Read 189 times)

0 Members and 1 Guest are viewing this topic.

Offline oe3ide

  • Member
  • *
  • Posts: 2
Cumulus MX and Froggit HP1000SE Pro (Fine Offset Clone)
« on: January 14, 2021, 03:24:37 PM »
Hi,
I own a Froggit HP1000SE Pro. It is a Fine Offset clone, it should be the model HP2551.

Should this work with "Cumulus MX"?

I tried different station types (fine offset, fine offset with uv sensor, easyweather, ...) but none of them are working.
PC and the weatherstation are running in the same LAN subnet (10.0.0.*). In the program settings I have set the IP address for ping on startup.
(ping is ok, according to the cumulus-console output).

The inbuilt data-transfer to different web-services (Weather Underground, Ecowitt, Weathercloud) works like a charm.

Any ideas?

Thank you!
Ernst


Offline oe3ide

  • Member
  • *
  • Posts: 2
Re: Cumulus MX and Froggit HP1000SE Pro (Fine Offset Clone)
« Reply #1 on: January 14, 2021, 03:26:43 PM »
Sorry, just found the matching thread: https://www.wxforum.net/index.php?topic=40493.0

Its closed now :-)

Offline galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 6459
Re: Cumulus MX and Froggit HP1000SE Pro (Fine Offset Clone)
« Reply #2 on: January 14, 2021, 03:53:35 PM »
Good on that other thread...but for reference in case anyone reads this thread....Just get a Froggit DP1500, which is the same thing as an Ecowitt GW1000, and Cumulus MX will work.
Ecowitt GW1000 | Meteobridge on Raspberry Pi
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole