Author Topic: IP-100 Weather Dashboard  (Read 374 times)

0 Members and 1 Guest are viewing this topic.

Offline DaleReid

  • Forecaster
  • *****
  • Posts: 1689
    • Weather at Eau Claire, WI
IP-100 Weather Dashboard
« on: December 12, 2020, 12:51:59 PM »
After being on a wireless adapter for awhile, with some changes in my home, hardware, updates, I finally moved the IP-100 to a closer location and hard wired the IP-100 (long range no external receiver) to my NetGear switch.

It IS there, since data that are accurate is being transmitted to my RainWise.net account and I can see it there.

I looked at the router table and see UNKNOWN for device name, but IP address is .12, which comes and goes when I pull the Cat5 connection and plug it back in.

However, I cannot go to that address in my local browser to access the internal web interface tool.

I downloaded the IP-100 manual, and in section #5, it says that the Rainwise Weather Dashboard is available if you are on the same LAN (I am) with the  browser and the IP-100.  I do recall a couple years ago when I set this all up being able to go into that page and yet didn't make any notes as to how to do it, and I recall that I just went to the 192.168.1.12 (or whatever the address was when on the wireless, DHCP assigned) and was able to access.

I guess I'm confused as to why the Device Name doesn't show up (I assume since the router cannot access the device and read the name) and why I cannot access the device locally, which again section 5 in the manual says I should be able to do without having the device access the internet (which it is, and shows something is working).

The manual skips over the part as to HOW to access the device, and I assume they must think it is obvious, but is not to me right now.  I have NOT done a hard reset holding the button down and restoring power, thinking it might wipe out some barometer offsets I entered and don't know if those  are in the EPROM on the device, but that may be the next step.

Any thoughts, in general?
Thx.  Dale
ECWx.info
&
ECWx.info/t/index.php

Offline WA7FWF

  • Contributor
  • ***
  • Posts: 129
  • Blitzortung 1196
Re: IP-100 Weather Dashboard
« Reply #1 on: December 12, 2020, 11:07:19 PM »
Dale,
  I just go to the local I.P. in a browser and it is there, I see it named in my router table but do not remember if I named it or if that is the default.  I assume you have rebooted it just in case. I had issues of mine not reconnecting properly to the router after a service interruption or a router reboot, a call to rainwise and they said my code was pretty down level so they updated it and issues went away. Maybe worth a call to them.
Kevin

Online chief-david

  • Educational Weather
  • Forecaster
  • *****
  • Posts: 2589
  • Space Academy for Educators
    • Benilde-St. Margaret's Weather
Re: IP-100 Weather Dashboard
« Reply #2 on: December 12, 2020, 11:38:20 PM »
On the rainwise account page log in

then in the tuning tab.


It should give you the IP address of your IP-100. May be goofy since it is connected to a switch.



You can't phase me-I teach Middle School.
It's not you-It's WU.

Offline DaleReid

  • Forecaster
  • *****
  • Posts: 1689
    • Weather at Eau Claire, WI
Re: IP-100 Weather Dashboard
« Reply #3 on: December 13, 2020, 10:22:19 AM »
Thanks for all the replies and helpful hints.

I did find the IP address again.  It is odd that the router table used to show the device name, but now does not.

Using Chief-David's suggestion,I found my IP-100's address on the rainwise.net web site as he mentioned, sort of buried, but that's ok.

I don't want to complain too loud, but that Rainwise software web page needs some updating and clarification.  Nonetheless, the key would be for the router to give the device but I guess that depends upon the device attached having a ping-like name return. 

All is well, and when it runs awhile I'll do a reset of the IP-100 locally to see if that straightens things out some.

Yeah, it's meant to be fun, but it seems either I don't have things set up right, or so complex that it ordinarily doesn't run, and I scurry about resetting and tweaking things all the time.  It's getting in the way of other hobbies!
(grin)  Dale

Again, sincere thanks and I appreciate this board's members and them taking time to help others out.
ECWx.info
&
ECWx.info/t/index.php

 

anything