Author Topic: Troubleshooting wireless link  (Read 302 times)

0 Members and 1 Guest are viewing this topic.

Offline dunnbob

  • Member
  • *
  • Posts: 1
Troubleshooting wireless link
« on: October 31, 2020, 11:40:17 AM »
HGA208 suddenly stopped displaying outside temp. Fresh batteries; putting remote next to station; resetting both remote (which displayed correctly) and station display (several times); and still did not link; i.e. result in display of outdoor/remote temp. Frustrated because online search did not find any way to discern whether failure of wireless link was at station or remote.
Happy day! In one of several 'Mode' button resets, noticed that temp displayed for an instant between presses of Mode button. Pressed Mode again until temp reappeared, let go of button and left display at default time and date settings for 15 minutes. Station continued to display correct temp after moving remote outdoors. After 15-20 minutes used Mode to reset time, date, and time zone. Now its all good.

BTW I do not agree that lithium batteries in outdoor remote, as suggested elsewhere, make any difference in link when temp is very low (below 32 deg F).
 

Offline galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 5869
Re: Troubleshooting wireless link
« Reply #1 on: November 02, 2020, 06:38:31 AM »
No idea what a HGA208 is, as I googled it and found nothing.

Alkaline vs Lithium is not apparent just below 32°F. It is apparent at much lower temperatures and it is a gradually declining effect as the temperature drops where Alkaline will struggle and deplete quicker and at some very low temperature altogether not work.
Ecowitt GW1000 | Meteobridge on Raspberry Pi
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline sky_watcher

  • Senior Member
  • **
  • Posts: 60
Re: Troubleshooting wireless link
« Reply #2 on: November 02, 2020, 07:12:51 AM »
No idea what a HGA208 is, as I googled it and found nothing.
Perhaps an Oregon BAR208HGA?
“The more a man knows, the more willing he is to learn. The less a man knows, the more positive he is that he knows everything...” ― Robert G. Ingersoll

Offline galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 5869
Re: Troubleshooting wireless link
« Reply #3 on: November 02, 2020, 07:40:14 AM »
No idea what a HGA208 is, as I googled it and found nothing.
Perhaps an Oregon BAR208HGA?

Seems about right. Thank you. Topic moved to Oregon section.
Ecowitt GW1000 | Meteobridge on Raspberry Pi
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

 

anything