Author Topic: Acurite Access False Reoprts  (Read 117 times)

0 Members and 1 Guest are viewing this topic.

Offline TucsonRob

  • Member
  • *
  • Posts: 1
Acurite Access False Reoprts
« on: June 29, 2020, 06:12:44 PM »
Saw a thread that went back to January 2020 regarding false data being reported by Acurite Access installations. I'm having the same issues and was wondering if there was more current information available on the matter.

I'm using an Acurite 5-in-1 sensor with display and an Access to transmit sensor data to WU. I've had the 5-in-1 for almost two years and the Access just over a year. About three months ago I started noticing false rainfall reports showing up on WU, but not on the display. The amounts vary but the characteristics of the reports are identical: rainfall rate off the scale for an instant.  Additionally, I am now getting false loss of signal reports periodically when signal strength is actually excellent as reported by the MyAcurite app and the Acurite display. Since the display and Access are located close to each other, it is not likely that there is an antenna masking problem with Access.

I consulted both WU and Acurite tech support.  Acurite said that they were aware of these issues and offered to replace my 5-in-1 and Access until they found out that both were outside the one year warranty. Bottom line, I'm SOL unless there is some kind of fix that I haven't tried (already tried factory resets, replacement batteries, new ethernet cable, different router and relocation of Access farther away from WIFI access point and all desktop PC equipment).  I'm not comfortable with the idea of replacing the 5-in-1 and/or the Access at personal expense because I'm not enamored of Acurite quality and durability.

Any ideas or suggestions would be greatly appreciated.  Thanks. 

Offline BeaverMeadow

  • Senior Contributor
  • ****
  • Posts: 264
Re: Acurite Access False Reoprts
« Reply #1 on: June 30, 2020, 03:36:13 PM »
I had the erroneous rainfall data issue and Acurite said that the problem was with the 5in1 sensor and definitely not the Access.

 

anything