Weather Related Organizations > PWSweather / AerisWeather / WeatherForYou

pwsweather reporting -5573.2C temperature

(1/2) > >>

etaf:
i seem to have an anomaly at pwsweather site, EWITTW8686ETAF  showing a min temp of -5573.2C on 9th June at 12:35 pm (BST)
Looking at the HP2550 (Watson W8686) it seems to have jumped 9 mins and not reported.
ecowitt.net has at 11:35 (it reports GMT/UCT not BST) has -
I have sent of a support ticket to aerisweather , just wondered if anyone else had these sort of errors , and if know how caused

 [ You are not allowed to view attachments ]

Jasiu:
Wow. There may be a Nobel Prize in your future for achieving a temperature well below absolute zero. Contrats  =D>

On a more serious note, no, haven't seen anything like this.

etaf:
thanks, Always up for the nomination for any prizes
had a reply back for aeris, there systems support a 9999 for missing data but not the MIN -9999
They have a system enhancement request to support -9999 as missing data , and have updated my bad record on the system and put a request to regenerate the summary, which should happen today

I have used aeris support a couple of times now , and been really surprised at the excellent response for a free service

Jasiu:

--- Quote from: etaf on June 10, 2020, 10:12:35 AM ---I have used aeris support a couple of times now , and been really surprised at the excellent response for a free service

--- End quote ---

Same.

Best of luck in the Nobel race!

weather34:

--- Quote from: etaf on June 10, 2020, 10:12:35 AM ---thanks, Always up for the nomination for any prizes
had a reply back for aeris, there systems support a 9999 for missing data but not the MIN -9999
They have a system enhancement request to support -9999 as missing data , and have updated my bad record on the system and put a request to regenerate the summary, which should happen today

I have used aeris support a couple of times now , and been really surprised at the excellent response for a free service

--- End quote ---
ha that common number string still,exists in fine offset ,ecowitt or other branded variations i was earlier going to say is there any value seen anywhere -9999 i got sidetracked but this common value often appeared in logs or services .it means sensor reading was momentarily lost and if it becomes a regular occurrence you need to look at three things solar replenishment ,relocate sensor or the worst case water leaking on internal circuit causing sensor failure i.e short circuit . the -9999 is telling you something so keep an eye on it or it may be just a one off occurrence but i do recall this way back in 2015 .  hope it helps

Navigation

[0] Message Index

[#] Next page

Go to full version