Author Topic: EB 2016 script does not work with PHP 7.3  (Read 103 times)

0 Members and 1 Guest are viewing this topic.

Offline staccermaccer

  • Senior Member
  • **
  • Posts: 65
    • Weather in Ekeren and Port of Antwerp
EB 2016 script does not work with PHP 7.3
« on: June 02, 2020, 08:56:05 AM »
Hi to all PHP and MYSQL gurus out there!

I find it such a shame that this beautiful script https://www.akker.be/eb/eb.php of HENKKA is not updated to PHP 7.3, my server is also running MariaDB and the mysql files included in this script is not working 100% on my site. That is really a shame because it is such a very informative one page script that shows everything. I am trying for three years now to find the glitches and the errors in the pages and the database but with limited luck. I have been for hours and hours on stackoverflow, dozens off online tools like php code checkers, SQL-tools and converters but with no luck so far. :-(  Is there someone who can fix the SQL-file to work with MariaDB and the errors in the scripts? I am even prepared to donate an amount if you could convert it succesfully to PHP 7.3. I find it such a shame that this script would end it's life because of an PHP-upgrade.....On this site https://www.nordicweather.net/ukkostutka.php?en#5/60.468/23.225 you can see the fully working script, i contacted Henkka several times and even gave a donation but i don't hear from him, he must be very busy :sad:

Thanks to everyone in advance willing to help me!

In the attachment is the SQL-uery that should be converted to work with MariaDB.

Marc AKA Staccermaccer,
« Last Edit: June 02, 2020, 09:00:04 AM by staccermaccer »

 

anything