Author Topic: Just got a new HP2550 clone (Watson W8686)  (Read 1646 times)

0 Members and 2 Guests are viewing this topic.

Offline navzptc

  • Member
  • *
  • Posts: 19
Re: Just got a new HP2550 clone (Watson W8686)
« Reply #50 on: June 30, 2020, 06:13:44 PM »
One question I have is around updating the EasyWeather firmware. Iíve downloaded the WS View app but the Watson console isnít pictured under Configure New Device. Iíve gathered that I need to put the console into Wi-Fi broadcast mode but canít work out how to do this. Thereís no Connection WiFi option under Factory either. Does anyone know how?

You don't need to do any set up with the 8686 - just make sure it's on the same wifi as your phone and it will eventually get 'found' by WS View and show up under 'Device List' in the menu.


Offline WXDA

  • Member
  • *
  • Posts: 13
Re: Just got a new HP2550 clone (Watson W8686)
« Reply #51 on: June 30, 2020, 06:18:59 PM »
I went to the device list, left it for 30 seconds and it appeared. Easy :oops: Thanks for your help.

Offline etaf

  • Contributor
  • ***
  • Posts: 113
    • PWS - ewittW8686etaf
Re: Just got a new HP2550 clone (Watson W8686)
« Reply #52 on: July 01, 2020, 01:51:40 AM »
@WXDA
Just be careful with the MicroSD card, i managed to miss the actual slot and the card is now inside the actual machine.
have a read here, with images
Not sure if its the same on all units or just mine
https://www.wxforum.net/index.php?topic=39672

Even knowing the gap is there , its seems so easy to misalign , so now i use tweezers to take the SD card in/out

Offline WXDA

  • Member
  • *
  • Posts: 13
Re: Just got a new HP2550 clone (Watson W8686)
« Reply #53 on: July 01, 2020, 02:47:49 AM »
@etaf
Oh no! Glad you were able to get a new card and carry on. Itís strange as the unit seems really well built, I was expecting something a bit more flimsy. My SD card comes today so will do the updates then and be extra careful putting it in. Thanks for the heads-up.

Offline WXDA

  • Member
  • *
  • Posts: 13
Re: Just got a new HP2550 clone (Watson W8686)
« Reply #54 on: July 01, 2020, 10:30:52 AM »
Just updated my firmware, @etaf I see what you mean, I almost dropped the SD card through the gap at the front, had to get a torch to see what I was doing.

Question: has anyone has any issues deleting rain data from the console? Iím still in the testing phase before mounting in itís final position and am able to clear all data apart from rain. May have to do a factory reset and start from scratch.

Offline etaf

  • Contributor
  • ***
  • Posts: 113
    • PWS - ewittW8686etaf
Re: Just got a new HP2550 clone (Watson W8686)
« Reply #55 on: July 01, 2020, 12:13:10 PM »
you can change the rain in the calibration settings
settings - last button with a cog
then settings again - 2nd to last button with a cog
then settings again - 2nd to last button with a cog

to open calibration page
then you can change
Daily Rain
Weekly Rain
Monthly rain
Yearly rain

You also change the Pressure settings there based on your Height - see the posts before on how i set that up - with a lot and i mean a lot of help from  galfert
reply 22

Offline WXDA

  • Member
  • *
  • Posts: 13
Re: Just got a new HP2550 clone (Watson W8686)
« Reply #56 on: July 01, 2020, 12:22:37 PM »
Thanks. That seems a really strange way of deleting the data, but it works.

For pressure, I just added the pressure value from my Netatmo station into the REL category on the calibration screen as itís always been reliable and matched London City Airportís value (which is only 5 miles away). Seems to have worked out ok.