Author Topic: Some data not uploaded  (Read 174 times)

0 Members and 1 Guest are viewing this topic.

Offline drzeller

  • Member
  • *
  • Posts: 7
Some data not uploaded
« on: May 23, 2020, 04:04:44 PM »
Hi there.  There was a half day period during which my ws2000 only uploaded about 4 data sets.  The console shows the rest of the readings are there.

Is there a (hopefully easy) way to get the rest of the readings synced up?

Also, any idea why this would happen?  The wifi and internet were up that whole time, we know, since we were actively using it.

Thanks!

Offline chief-david

  • Educational Weather
  • Forecaster
  • *****
  • Posts: 2450
  • Space Academy for Educators
    • Robbinsdale Middle School Weather
Re: Some data not uploaded
« Reply #1 on: May 23, 2020, 04:26:54 PM »
I am having an issue with Ambient dashboard too. It may be a them issue
Vantage Pro Plus 6163
Robbinsdale, MN 55422@ 45 degrees North Latitude.

You can't phase me-I teach Middle School.
It's not you-It's WU.

Online galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 4679
Re: Some data not uploaded
« Reply #2 on: May 23, 2020, 04:48:45 PM »
Yes, it is a "them issue" today.

As for data uploads there are two possibilities. Your data may just be uploading just fine but the problem is with the front end of the dashboard and you currently can't see your data until they fix it. Hopefully then when the dashboard comes back all your data will be there an nothing will be missing.

But what could also happen is that the dashboard site comes back and there is also missing data. In this case there is nothing you can do to back-fill missing data. The Ambient weather stations are not loggers, meaning that they don't store any data to later upload. Ambient stations are live update only, meaning they need constant connectivity to stream the data to some other place.

Because I upload with my Meteobridge to Ambientweather.net, I can see the performance of the Ambientweather.net upload and I do see the green check mark that the upload was successful. This clue tells me that likely the back-end looks good and your data is uploading successfully. This is good news, which leads me to believe that today's issue is just a front end website dashboard issue and the data is making it to their database. But you never know. We'll see what happens.
« Last Edit: May 23, 2020, 04:50:36 PM by galfert »
Ecowitt GW1000 | Meteobridge (WeatherBridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Online galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 4679
Re: Some data not uploaded
« Reply #3 on: May 23, 2020, 05:29:21 PM »
Dashboard issue seems fixed now. I also don't see any missing data on my station, the back-end never stopped working. As Ambientweather.net grows these brief outages seems to be something that occasionally happens. I wouldn't say it is a major problem. It is sporadic enough that I think you can still consider the service reliable enough.

Ecowitt GW1000 | Meteobridge (WeatherBridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline drzeller

  • Member
  • *
  • Posts: 7
Re: Some data not uploaded
« Reply #4 on: May 23, 2020, 07:15:46 PM »
This is actually an issue from several days ago, not related to anything the last day or two.

Online galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 4679
Re: Some data not uploaded
« Reply #5 on: May 23, 2020, 07:32:19 PM »
I would say to rule out an issue with any particular online service that you should upload to more than one service. Are you by chance also uploading to WU? or WeatherCloud?
Ecowitt GW1000 | Meteobridge (WeatherBridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole