Author Topic: WMR 200 stops recieving data from anemometer when I start CumulusMX  (Read 855 times)

0 Members and 1 Guest are viewing this topic.

Offline frankben

  • Member
  • *
  • Posts: 3
Hi,

Today I switched from Cumulus 1 to CumulusMX. All batteries in the sensors have been replaced and the station has been reset.

However, when I start CumulusMX, the reception of my anemometer data at the station stops, the data freezes! As soon as I close CumulusMX I see the data change again!

I already tried it on another laptop but it is the same. Anyone suggest what the cause might be?

Regards

Frank

Offline PaulMy

  • Forecaster
  • *****
  • Posts: 4663
    • KomokaWeather
Re: WMR 200 stops recieving data from anemometer when I start CumulusMX
« Reply #1 on: February 11, 2020, 02:40:17 PM »
I am not familiar with the WMR200, but does it now still run properly with Cumulus 1 or the same as CumulusMX?
Enjoy,Paul

Offline frankben

  • Member
  • *
  • Posts: 3
Re: WMR 200 stops recieving data from anemometer when I start CumulusMX
« Reply #2 on: February 11, 2020, 02:59:24 PM »
it was running fine with Cumulus 1 on an old laptop with Win XP but that laptop past away.

The problem with CumulusMX is new!

Offline PaulMy

  • Forecaster
  • *****
  • Posts: 4663
    • KomokaWeather
Re: WMR 200 stops recieving data from anemometer when I start CumulusMX
« Reply #3 on: February 11, 2020, 04:11:08 PM »
I was just trying to see if something else might be causing the issue, therefore asking if now Cumulus 1 still works fine or has the same issue as CumulusMX.  Looks like you've had some changes to your system so possibly that is causing issues. 


Enjoy,
Paul

Offline frankben

  • Member
  • *
  • Posts: 3
Re: WMR 200 stops recieving data from anemometer when I start CumulusMX
« Reply #4 on: February 11, 2020, 05:18:00 PM »
I also think that something had changed because now it apparently works but due to the many changes I do not know why.  :roll:

well it works. I'm happy.  =D>

thanks for the effort anyway. [tup]

click on this link and search for "boigneberg"
https://www.awekas.at/en/map.php?map=cond

Offline PaulMy

  • Forecaster
  • *****
  • Posts: 4663
    • KomokaWeather
Re: WMR 200 stops recieving data from anemometer when I start CumulusMX
« Reply #5 on: February 11, 2020, 06:31:50 PM »
Quote
well it works. I'm happy.
Great!

Quote
click on this link and search for "boigneberg"
I was born in Heist-op-den-Berg...

Enjoy,
Paul