Author Topic: Tapatalk - not all forums loading  (Read 625 times)

0 Members and 1 Guest are viewing this topic.

Offline boss281

  • Contributor
  • ***
  • Posts: 148
Tapatalk - not all forums loading
« on: February 09, 2020, 06:48:51 AM »
On my Pixel 3a, I can't get THIS forum and the Davis subforum under hardware to load.  Not sure if that's a forum problem or tapatalk problem.
Weather Underground PWS KMDNEWWI3


Offline saratogaWX

  • Administrator
  • Forecaster
  • *****
  • Posts: 7808
  • Saratoga, CA, USA Weather - free PHP scripts
    • Saratoga-Weather.org
Re: Tapatalk - not all forums loading
« Reply #1 on: February 09, 2020, 07:54:25 PM »
On my Pixel 3a, I can't get THIS forum and the Davis subforum under hardware to load.  Not sure if that's a forum problem or tapatalk problem.
We are using the latest Tapatalk plugin, and both Tapatalk and the forum connection to it seem to be working, so I'm a little lost to try and debug such an issue.. I'm not a Tapatalk user per se, but I'll check on my iPhone.
Ken True/Saratoga, CA, USA main site: saratoga-weather.org
Davis VP1+ FARS, Boltek-PCI/NexStorm, microSferics ToA, Blitzortung RED, GRLevel3, WD, WL, VWS, Cumulus, Meteobridge/hub
Free weather PHP scripts/website templates - update notifications on Twitter saratogaWXPHP

Offline saratogaWX

  • Administrator
  • Forecaster
  • *****
  • Posts: 7808
  • Saratoga, CA, USA Weather - free PHP scripts
    • Saratoga-Weather.org
Re: Tapatalk - not all forums loading
« Reply #2 on: February 09, 2020, 07:57:45 PM »
Just checked on iPhone Tapatalk app. Posted this reply there. Other than a slow load, seems to work tor me. Sorry, I donít have an Android device handy to test there.



Sent from my iPhone using Tapatalk
Ken True/Saratoga, CA, USA main site: saratoga-weather.org
Davis VP1+ FARS, Boltek-PCI/NexStorm, microSferics ToA, Blitzortung RED, GRLevel3, WD, WL, VWS, Cumulus, Meteobridge/hub
Free weather PHP scripts/website templates - update notifications on Twitter saratogaWXPHP

Offline ConligWX

  • Forecaster
  • *****
  • Posts: 492
  • #conligwx
    • conligwx.org
Re: Tapatalk - not all forums loading
« Reply #3 on: May 12, 2020, 06:23:14 PM »
Just posting an issue I'm seeing with Tapatalk and these forums.

These forums are either really slow or I cannot get into some of the sub forums or threads. It just times out

I know when I see this on my own forums it's usually Tapatalk have released a new plugin for the forums. Just wondering if these forums need an updated plugin or not?

Using Tapatalk pro for android here. All my other forums I use Tapatalk with, are working fine

Sent from my GM1913 using Tapatalk

Regards Simon


Offline saratogaWX

  • Administrator
  • Forecaster
  • *****
  • Posts: 7808
  • Saratoga, CA, USA Weather - free PHP scripts
    • Saratoga-Weather.org
Re: Tapatalk - not all forums loading
« Reply #4 on: May 12, 2020, 07:27:20 PM »
We're running the latest Tapatalk plugin (4.5.7) for SMF 2.0.17 released 10-Jan-2020 and installed then.

The plugin admin page says everything is connected correctly and up-to-date, the installation directory/files are all 755 as instructed.

I don't know where to go with debugging the Tapatalk.. I'm not a user (just have the iOS app to test a bit).
Ken True/Saratoga, CA, USA main site: saratoga-weather.org
Davis VP1+ FARS, Boltek-PCI/NexStorm, microSferics ToA, Blitzortung RED, GRLevel3, WD, WL, VWS, Cumulus, Meteobridge/hub
Free weather PHP scripts/website templates - update notifications on Twitter saratogaWXPHP

 

anything