Author Topic: No new sensors - Mon Jan 27th thru Wed Jan 29th  (Read 523 times)

0 Members and 1 Guest are viewing this topic.

Offline Mabcmb

  • My WU page
  • Senior Contributor
  • ****
  • Posts: 196
No new sensors - Mon Jan 27th thru Wed Jan 29th
« on: January 26, 2020, 10:31:49 AM »
From WU " Weather Underground Sensor Signup will be temporarily unavailable for maintenance between Monday Jan. 27th and Wed. Jan. 29th. " ......

Found this under Member settings - My Devices .

Offline awsum140

  • Senior Contributor
  • ****
  • Posts: 298
Re: No new sensors - Mon Jan 27th thru Wed Jan 29th
« Reply #1 on: January 26, 2020, 10:48:38 AM »
Uh oh.  Here we go AGAIN!
If it's not a Boerboel it's just a dog.

KNJSOUTH86


Offline Mabcmb

  • My WU page
  • Senior Contributor
  • ****
  • Posts: 196
Re: No new sensors - Mon Jan 27th thru Wed Jan 29th
« Reply #2 on: January 29, 2020, 12:09:44 PM »
Uh oh.  Here we go AGAIN!

Just noticed I started getting the " fan " wind markers again   . Guess there update did that . 

Offline awsum140

  • Senior Contributor
  • ****
  • Posts: 298
Re: No new sensors - Mon Jan 27th thru Wed Jan 29th
« Reply #3 on: January 29, 2020, 12:14:02 PM »
I call it the "stick figure" wind direction enhancement.
If it's not a Boerboel it's just a dog.

KNJSOUTH86


Offline awsum140

  • Senior Contributor
  • ****
  • Posts: 298
Re: No new sensors - Mon Jan 27th thru Wed Jan 29th
« Reply #4 on: January 29, 2020, 02:55:59 PM »
What's worse is that it also overwrites the temperature, multiple times, and the temperature digits become an unreadable blur.  Yet another undocumented "feature".  One would think that after it got fixed they would double check everything and have the solution right at their virtual fingertips, but that seems to be beyond their capabilities.  Then again, it is IBM.
If it's not a Boerboel it's just a dog.

KNJSOUTH86


Offline wardie

  • Member
  • *
  • Posts: 3
Re: No new sensors - Mon Jan 27th thru Wed Jan 29th
« Reply #5 on: January 30, 2020, 09:45:51 AM »
From WU " Weather Underground Sensor Signup will be temporarily unavailable for maintenance between Monday Jan. 27th and Wed. Jan. 29th. " ......

Found this under Member settings - My Devices .
Well it is Thursday 30th and still same message. I'm not able to register my new PWS on it. Bad.But good news... I used their email support form and it says "Success! Your email has been sent. Your feedback is important to us and will be reviewed shortly. Thanks!". How short is short do you think?

Offline awsum140

  • Senior Contributor
  • ****
  • Posts: 298
Re: No new sensors - Mon Jan 27th thru Wed Jan 29th
« Reply #6 on: January 30, 2020, 10:27:29 AM »
Any day now, any day.

Shortly seems to run to three months at best and usually never.
If it's not a Boerboel it's just a dog.

KNJSOUTH86


Offline jgbell

  • Member
  • *
  • Posts: 10
Re: No new sensors - Mon Jan 27th thru Wed Jan 29th
« Reply #7 on: January 30, 2020, 11:30:43 AM »
My station , KALHUNTS264, went offline also. When I log in to WU it says I have no devices.

Offline PaulHutch

  • Member
  • *
  • Posts: 18
    • Paul Hutchinson's web site
Re: No new sensors - Mon Jan 27th thru Wed Jan 29th
« Reply #8 on: January 30, 2020, 12:14:02 PM »
jgbell, there are two separate issues causing what you and many others are seeing.

First the maintenance is still going on and it has blanked out all devices on the Manage Devices page.

The second issue is that they broke the SSL certificates yesterday. If you can change the URL used for uploading from HTTPS to HTTP the uploads will start working again.

Hat Tip to dave.mccreath for identifying the SSL problem.
https://www.wxforum.net/index.php?topic=38656.msg397527#msg397527

Offline jgbell

  • Member
  • *
  • Posts: 10
Re: No new sensors - Mon Jan 27th thru Wed Jan 29th
« Reply #9 on: January 30, 2020, 12:56:19 PM »
PaulHutch, thanks for the reply. I will see if I can change the URL and I will also be patient hoping that everything starts working in the near future. Thanks again.

Offline PaulHutch

  • Member
  • *
  • Posts: 18
    • Paul Hutchinson's web site
Re: No new sensors - Mon Jan 27th thru Wed Jan 29th
« Reply #10 on: January 30, 2020, 01:19:28 PM »
Over in the other thread we have been told that WU is now aware of the problem and hopes to have it fixed in a few hours.

Offline WSWeather

  • Forecaster
  • *****
  • Posts: 347
Re: No new sensors - Mon Jan 27th thru Wed Jan 29th
« Reply #11 on: January 30, 2020, 10:48:54 PM »
Any day now, any day.

Shortly seems to run to three months at best and usually never.

Jan 29.  They didn't say what year...  8-)

Offline wardie

  • Member
  • *
  • Posts: 3
Re: No new sensors - Mon Jan 27th thru Wed Jan 29th
« Reply #12 on: January 31, 2020, 06:54:32 PM »
Any day now, any day.

Shortly seems to run to three months at best and usually never.

Jan 29.  They didn't say what year...  8-)
Working now. Sort of. I have a second PWS it seems to have mixed the two up. Also the URL for the page for my new one gets a 404... quality.


Sent from my iPad using Tapatalk

Offline Steve.rsa

  • Member
  • *
  • Posts: 1
Re: No new sensors - Mon Jan 27th thru Wed Jan 29th
« Reply #13 on: February 01, 2020, 03:21:17 AM »
Still not working here. Station offline and no sensors found.... IPERTH43

 

anything