Author Topic: WXforum.net to be moved to new hosting - 11-Jan-2020 10am-12noon Pacific time  (Read 864 times)

0 Members and 1 Guest are viewing this topic.

Offline saratogaWX

  • Administrator
  • Forecaster
  • *****
  • Posts: 7659
  • Saratoga, CA, USA Weather - free PHP scripts
    • Saratoga-Weather.org
Yes, the website has a faster response.  The server is showing load factors < 0.4 while our old shared server cruised around 17 (quite loaded).  We aren't competing with other unrelated websites (likely 200+) for resources anymore.  Only 3 sites on this VPS: Wxforum.net, cumuluswiki.wxforum.net and the global hub for the regional networks (northamericanweather.net).  WXForum.net is the most visited of the three sites.
Ken True/Saratoga, CA, USA main site: saratoga-weather.org
Davis VP1+ FARS, Boltek-PCI/NexStorm, microSferics ToA, Blitzortung RED, GRLevel3, WD, WL, VWS, Cumulus, Meteobridge/hub
Free weather PHP scripts/website templates - update notifications on Twitter saratogaWXPHP

Offline galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 4282
Can't get my browser to find the new web set up. Only tapatalk.

Cleared cookies.

What else can I do?

Sent from my SM-G973U using Tapatalk
Glad you are all fixed now.  For anyone else with same problem...

Clear browser cache:
https://refreshyourcache.com/en/cache/

Also restart your modem/router so that it forces DNS to refresh (old DNS should have expired already though...but can't hurt).
Reboot computer to do the same (clearing of DNS) or in Windows C: prompt do:
ipconfig /flushdns
for Mac OS X varies:
https://support.unblock-us.com/hc/en-us/articles/360000139313-How-do-I-flush-my-DNS-cache-


« Last Edit: January 12, 2020, 10:26:28 AM by galfert »
WS-2000 & WS-2902A | Ecowitt GW1000 | Meteobridge (WeatherBridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

 

anything