Author Topic: My webcam not showing up  (Read 3505 times)

0 Members and 1 Guest are viewing this topic.

Offline Michael M

  • Contributor
  • ***
  • Posts: 122
    • http://mypensacolaweather.com
Re: My webcam not showing up
« Reply #50 on: November 17, 2019, 10:00:47 PM »
Looks Great! Sam
I like that a lot

Your welcome for the help
My pleasure to help you out with your camera
WU
KFLPENSA29 is currently offline
Sending 17 year old station back to be refub
[AKA]  Michael

Offline davidmc36

  • Morewood Ontario Canada
  • Senior Contributor
  • ****
  • Posts: 216
    • IONOTTAW14
Re: My webcam not showing up
« Reply #51 on: February 01, 2020, 05:33:16 AM »
I dont know what is going on over there now. My camera was MIA for  months. Not even able to see history. Then there was a period of maintenance to the add camera or device section. When that was over, it showed colored spinner on camera tile.....just spinning.......forever.

Then the tile just seemed blank but able to click and go to historical pics.

I have tried every connotation of webcam.wunderground, 53. Etc. Etc. IP address, Port/Pasv, even deleted and added new CAM to try password.......nothing........always fails login.

Offline Michael M

  • Contributor
  • ***
  • Posts: 122
    • http://mypensacolaweather.com
Re: My webcam not showing up
« Reply #52 on: February 01, 2020, 09:54:43 AM »
What Kind of Camera is it?
Are you using BI to upload or is it straight from the camera
Has it ever worked before?
« Last Edit: February 01, 2020, 10:03:18 AM by Michael M »
WU
KFLPENSA29 is currently offline
Sending 17 year old station back to be refub
[AKA]  Michael

Offline awsum140

  • Forecaster
  • *****
  • Posts: 341
Re: My webcam not showing up
« Reply #53 on: February 01, 2020, 10:04:46 AM »
If it fails login your credentials aren't correct.
If it's not a Boerboel it's just a dog.

KNJSOUTH86


Offline Michael M

  • Contributor
  • ***
  • Posts: 122
    • http://mypensacolaweather.com
Re: My webcam not showing up
« Reply #54 on: February 01, 2020, 10:05:23 AM »
That's what im thinking too
And im waiting for him to come back online
« Last Edit: February 01, 2020, 10:07:05 AM by Michael M »
WU
KFLPENSA29 is currently offline
Sending 17 year old station back to be refub
[AKA]  Michael

Offline Michael M

  • Contributor
  • ***
  • Posts: 122
    • http://mypensacolaweather.com
Re: My webcam not showing up
« Reply #55 on: February 01, 2020, 10:09:22 AM »
The Email notification is a little slow after the crash last month
WU
KFLPENSA29 is currently offline
Sending 17 year old station back to be refub
[AKA]  Michael

Offline Michael M

  • Contributor
  • ***
  • Posts: 122
    • http://mypensacolaweather.com
Re: My webcam not showing up
« Reply #56 on: February 01, 2020, 10:28:10 AM »
Sometimes different cameras require that you use for IP Address the ftp://52.36.136.128/
Some do not require the ftp://
Always make sure the port is set to 21
Make sure the user name is correct
The password has to be exact upper case and lower case
Also some cameras automatically put filename on the image being sent to WU
The WU will reject images with file names so you must remove file name if you have that option
if not then you have to you a software to upload with out file name
Blue Iris is a good software to upload to WU
Hope this helps
« Last Edit: February 01, 2020, 10:32:19 AM by Michael M »
WU
KFLPENSA29 is currently offline
Sending 17 year old station back to be refub
[AKA]  Michael

Offline Michael M

  • Contributor
  • ***
  • Posts: 122
    • http://mypensacolaweather.com
Re: My webcam not showing up
« Reply #57 on: February 01, 2020, 10:32:48 AM »
There you are
You are back
Try these setting and let me know if that helps
Also what is your WU station ID?
« Last Edit: February 01, 2020, 10:34:59 AM by Michael M »
WU
KFLPENSA29 is currently offline
Sending 17 year old station back to be refub
[AKA]  Michael

Offline davidmc36

  • Morewood Ontario Canada
  • Senior Contributor
  • ****
  • Posts: 216
    • IONOTTAW14
Re: My webcam not showing up
« Reply #58 on: February 01, 2020, 10:39:55 AM »
It is Foscam FI9900P.

Was working fine before.

File name is off.

Have tried copy/paste and manual punch in for User and PWD, multiple times.

Camera interface rejects address w/out leading ftp

Once address is accepted, the login fails

Camera is able to FTP load to Webcam.io with no issues.

Have tried all those settings over and again.

Offline davidmc36

  • Morewood Ontario Canada
  • Senior Contributor
  • ****
  • Posts: 216
    • IONOTTAW14
Re: My webcam not showing up
« Reply #59 on: February 01, 2020, 10:40:36 AM »
IONOTTAW14

Offline Michael M

  • Contributor
  • ***
  • Posts: 122
    • http://mypensacolaweather.com
Re: My webcam not showing up
« Reply #60 on: February 01, 2020, 10:42:24 AM »
ok
Do you mind if I log in to your pc with TeamViewer and take a look at your setting?
WU
KFLPENSA29 is currently offline
Sending 17 year old station back to be refub
[AKA]  Michael

Offline Michael M

  • Contributor
  • ***
  • Posts: 122
    • http://mypensacolaweather.com
Re: My webcam not showing up
« Reply #61 on: February 01, 2020, 10:47:10 AM »
If you are ok with me logging into your PC with TeamViewer then just message me the user id and the password
don't post it on the forum Please
If not I understand
« Last Edit: February 01, 2020, 10:51:04 AM by Michael M »
WU
KFLPENSA29 is currently offline
Sending 17 year old station back to be refub
[AKA]  Michael

Offline Michael M

  • Contributor
  • ***
  • Posts: 122
    • http://mypensacolaweather.com
Re: My webcam not showing up
« Reply #62 on: February 01, 2020, 11:02:23 AM »
Does it show in the WU devices online or offline?
WU
KFLPENSA29 is currently offline
Sending 17 year old station back to be refub
[AKA]  Michael

Offline davidmc36

  • Morewood Ontario Canada
  • Senior Contributor
  • ****
  • Posts: 216
    • IONOTTAW14
Re: My webcam not showing up
« Reply #63 on: February 01, 2020, 12:27:09 PM »
Shows off line. Not home now. Maybe in a couple hours or something.

Offline davidmc36

  • Morewood Ontario Canada
  • Senior Contributor
  • ****
  • Posts: 216
    • IONOTTAW14
Re: My webcam not showing up
« Reply #64 on: February 02, 2020, 09:35:10 PM »
I logged on from my Tab with the credentials I sent in PM.

Works a treat.

Offline mstan

  • Member
  • *
  • Posts: 42
Re: My webcam not showing up
« Reply #65 on: February 25, 2020, 03:52:55 PM »
I applied and received a Cam ID and password to upload my Cam to WUG. Using there newly assigned Cam ID and password I can't sign in even using filezilla it rejects my password that they assigned for my Cam. Is it me or on there end?

Offline davidmc36

  • Morewood Ontario Canada
  • Senior Contributor
  • ****
  • Posts: 216
    • IONOTTAW14
Re: My webcam not showing up
« Reply #66 on: April 16, 2020, 03:16:51 PM »
Does it show in the WU devices online or offline?
And just like that....BAM!.....back on line with default address and pic showed up in 60 seconds, first snapshot.

Offline davidmc36

  • Morewood Ontario Canada
  • Senior Contributor
  • ****
  • Posts: 216
    • IONOTTAW14
Re: My webcam not showing up
« Reply #67 on: April 16, 2020, 08:08:58 PM »
Does it show in the WU devices online or offline?
And just like that....BAM!.....back on line with default address and pic showed up in 60 seconds, first snapshot.

Funny the original didn't seem to.show.image. Button turned green like the other  two but no pic. I just deleted it.

Offline davidmc36

  • Morewood Ontario Canada
  • Senior Contributor
  • ****
  • Posts: 216
    • IONOTTAW14
Re: My webcam not showing up
« Reply #68 on: April 17, 2020, 07:13:37 AM »
No surprise i need to pump out crappy 640 image and still barely shows timestamp. Partial cutoff.

And it is spotty update here and there. Half hour gap now.

Offline WessexWeather

  • Senior Member
  • **
  • Posts: 83
    • WessexWeather
Re: My webcam not showing up
« Reply #69 on: April 18, 2020, 02:43:49 PM »
I know this is an old thread but I think this is a good place to ask this...

Iím having trouble getting WU to accept my webcam images, via URL or FTP from Meteobridge.

This is my webcam image: -

http://www.wessexweather.net/webcam.jpg

It is under the 150kb limit so should work, but WU just wonít accept it. I can easily rename it to image.jpg if thatís what it takes. Uploading directly from my webcam is not an option, as I need to process the overlays first, before uploading.

I want to FTP this image directly from my server to WU but need step by step instructions from anyone willing to help.

Thanks in advance.
« Last Edit: April 18, 2020, 02:45:23 PM by WessexWeather »
Cheers,

Simon (WessexWeather)


Offline Michael M

  • Contributor
  • ***
  • Posts: 122
    • http://mypensacolaweather.com
Re: My webcam not showing up
« Reply #70 on: April 18, 2020, 03:41:28 PM »
Do you have software on your server to ftp the images?
Also are the images on the server?
also have you tried the ulr?
are you using direct ip address to send images to WU?
« Last Edit: April 18, 2020, 03:44:17 PM by Michael M »
WU
KFLPENSA29 is currently offline
Sending 17 year old station back to be refub
[AKA]  Michael

Offline davidmc36

  • Morewood Ontario Canada
  • Senior Contributor
  • ****
  • Posts: 216
    • IONOTTAW14
Re: My webcam not showing up
« Reply #71 on: April 18, 2020, 05:50:46 PM »
No surprise i need to pump out crappy 640 image and still barely shows timestamp. Partial cutoff.

And it is spotty update here and there. Half hour gap now.

Camera view is good image. Dashboard tile cuts it off.

https://www.wunderground.com/dashboard/webcam/Morewood/2/2020-4-18

Offline WessexWeather

  • Senior Member
  • **
  • Posts: 83
    • WessexWeather
Re: My webcam not showing up
« Reply #72 on: April 19, 2020, 05:15:54 AM »
Do you have software on your server to ftp the images?
Also are the images on the server?
also have you tried the url?
are you using direct ip address to send images to WU?

The image is on my server, as per the url above, it updates every 5 minutes and I would like to automate the process of sending it to WU every 5 minutes. It seems the only way I can automate this process is via a script that I can run via a cron job every 5 minutes, and this is where Iím stuck. I can easily rename this image to image.jpg rather than webcam.jpg.

Iíve tried setting up a url webcam with WU numerous times but it doesnít work. Always remains offline.
Cheers,

Simon (WessexWeather)


Offline Michael M

  • Contributor
  • ***
  • Posts: 122
    • http://mypensacolaweather.com
Re: My webcam not showing up
« Reply #73 on: April 19, 2020, 08:37:29 AM »
how about no file name at all
have you tried that?
WU
KFLPENSA29 is currently offline
Sending 17 year old station back to be refub
[AKA]  Michael

Offline WessexWeather

  • Senior Member
  • **
  • Posts: 83
    • WessexWeather
Re: My webcam not showing up
« Reply #74 on: April 19, 2020, 12:43:06 PM »
I donít know how to automate ftp from my server to WU. Thatís what I need help with.
Cheers,

Simon (WessexWeather)


 

anything