Author Topic: Moved 8600 miles? Gladstonefamily.net Location or Elevation Problem  (Read 2228 times)

0 Members and 1 Guest are viewing this topic.

Offline galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 3480
Re: Moved 8600 miles? Gladstonefamily.net Location or Elevation Problem
« Reply #50 on: November 20, 2019, 05:52:03 PM »
Please share your CWOP ID and your correct location so that we can look and make a recommendation.
WS-2000 & WS-2902A | Ecowitt GW1000 | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline wild hair

  • Member
  • *
  • Posts: 4
    • Green Township - Bridgetown
Re: Moved 8600 miles? Gladstonefamily.net Location or Elevation Problem
« Reply #51 on: November 20, 2019, 06:05:48 PM »
To whom and where do you report your CWOP identification and proper location? I have a similar problem with my station being relocated. For me the google map at the CWOP site does not work. Any suggestions would be appreciated.

Offline CW2274

  • Forecaster
  • *****
  • Posts: 4969
    • Conditions @ CW2274 West Tucson-Painted Hills Ranch
Re: Moved 8600 miles? Gladstonefamily.net Location or Elevation Problem
« Reply #52 on: November 20, 2019, 06:36:04 PM »
Any suggestions would be appreciated.
Ummm, he just did....  :?

Offline ValentineWeather

  • Forecaster
  • *****
  • Posts: 5979
    • LiVE WEATHER
Randy

Offline wild hair

  • Member
  • *
  • Posts: 4
    • Green Township - Bridgetown
Re: Moved 8600 miles? Gladstonefamily.net Location or Elevation Problem
« Reply #54 on: November 21, 2019, 06:03:40 PM »
Don't know where to send this...https://weather.gladstonefamily.net/site/E4634  This is the correct location; 39.1559-84.6303 

thanks for the response, but not very tech savy here.

Offline galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 3480
Re: Moved 8600 miles? Gladstonefamily.net Location or Elevation Problem
« Reply #55 on: November 21, 2019, 09:05:07 PM »
Don't know where to send this...https://weather.gladstonefamily.net/site/E4634  This is the correct location; 39.1559-84.6303 

thanks for the response, but not very tech savy here.


Follow these steps.
  • Correct your Cumulus software to publish the correct Latitude to CWOP. It is wrong now. Your Longitude is okay. Just Latitude needs to be fixed. Cumulus may need you to provide DMS format of 39 9' 21" instead of D.d format 39.1559 for Latitude. I'm just not that familiar with Cumulus but it is certain that this is wrong in your Cumulus software.
  • Confirm that corrected location is showing up on Raw APRS packets. These numbers are a bit different as they are DM.m instead of D.d. But it should should show up in the Raw APRS as 3909.35N. You can see your Raw APRS here:
    http://www.findu.com/cgi-bin/raw.cgi?call=EW4634
  • You can only proceed to this step after you have confirmed that the location is correct on the Raw APRS feed link I mentioned in the previous step. Contact cwop-support@noaa.gov and inform them that your location for station ID EW4634 needs to be updated and provide them with the correct location for both Latitude and Longitude. 
  • Wait to hear back from CWOP-support and then wait a week to see if change has taken effect. Be patient. You have to wait. Check https://weather.gladstonefamily.net/site/E4634
  • Check MesoWest that location is correct at top left corner of page. Only do this step after previous step has finalized updating.
    https://mesowest.utah.edu/cgi-bin/droman/meso_base.cgi?stn=E4634
    If not correct then send email to atmos-mesowest@lists.utah.edu and provide station ID and correct location information.

* Also confirm that your elevation is correct at 18 meters (58 feet). If incorrect includ that in your communication with both cwop-support@noaa.gov and with atmoa-mesowest@lists.utah.edu.

You may also need to update cwop-support@noaa.gov if you are no longer are using the email address that they have on file for you. This is public record when you have a CWOP station. Currently it shows bhare95 at.....com. It caught my eye because it doesn't match the address used on this forum (which is private). I looked for your station before you told us and couldn't find you on CWOP because the email didn't match.
« Last Edit: November 22, 2019, 06:59:37 AM by galfert »
WS-2000 & WS-2902A | Ecowitt GW1000 | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline 92merc

  • BismarckWeather.net
  • Forecaster
  • *****
  • Posts: 825
  • BismarckWeather.net
    • BismarckWeather.net
Re: Moved 8600 miles? Gladstonefamily.net Location or Elevation Problem
« Reply #56 on: November 21, 2019, 11:16:59 PM »
In my Cumulus MX, I have to enter in degrees, minutes, seconds.  Then NS/EW. 
https://www.BismarckWeather.net
Davis VP2, Cumulus, Blitzortung, Bloomsky, Saratoga Scripts

Offline ValentineWeather

  • Forecaster
  • *****
  • Posts: 5979
    • LiVE WEATHER
Re: Moved 8600 miles? Gladstonefamily.net Location or Elevation Problem
« Reply #57 on: November 22, 2019, 05:18:38 AM »
The desktop non-MX Cumulus looks like this. The APRS and registered location in both elevation and location need to match.
 [ You are not allowed to view attachments ]

Randy