Author Topic: Lost My Gold Star...While Munching Popcorn  (Read 4651 times)

0 Members and 1 Guest are viewing this topic.

Offline sctdg

  • Member
  • *
  • Posts: 16
Re: Lost My Gold Star...While Munching Popcorn
« Reply #75 on: February 13, 2020, 08:21:41 AM »
KL4EJ - KAKBARRO2 no data . But it has a gold star !

Offline awsum140

  • Forecaster
  • *****
  • Posts: 312
Re: Lost My Gold Star...While Munching Popcorn
« Reply #76 on: February 13, 2020, 08:58:28 AM »
Another job well done by our Treasury Men in Action!
If it's not a Boerboel it's just a dog.

KNJSOUTH86


Offline platokidd

  • top side land of Lincoln
  • Contributor
  • ***
  • Posts: 136
Re: Lost My Gold Star...While Munching Popcorn
« Reply #77 on: February 23, 2020, 12:24:30 PM »
 [ You are not allowed to view attachments ]

yes-no-yes-no-yes-no.....Gessshhh  #-o
« Last Edit: February 23, 2020, 12:26:30 PM by platokidd »
2-WS-2000 | WS-2902A | GW1000 | AW MeteoBridge | 2-AW pm.2.5
CWOP:FW5295 | AWEKAS: 16273
WINDY:pws-1f06e86b4 | PWSweather:343434
WU:KILPLATO3 | WU:KILROCKF100

Offline AlanD96

  • Senior Member
  • **
  • Posts: 52
Re: Lost My Gold Star...While Munching Popcorn
« Reply #78 on: February 24, 2020, 10:49:49 AM »
yes-no-yes-no-yes-no.....Gessshhh  #-o


YES!  mine came and went the same way, it's as if we're going through a revolving door really fast and all the gold stars are flying out onto the sidewalk.

Offline rormeister

  • Senior Contributor
  • ****
  • Posts: 191
Re: Lost My Gold Star...While Munching Popcorn
« Reply #79 on: March 06, 2020, 03:03:37 PM »
Are Gold Stars gone for good?  I just checked several dozen stations along the west coast of the US and not a single station is flying their gold star. Perhaps a new virus (GS-20) is spreading and knocking out all the gold stars.

Offline galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 4282
Re: Lost My Gold Star...While Munching Popcorn
« Reply #80 on: March 06, 2020, 03:10:59 PM »
I haven't seen a Gold Star in a while. Under My Devices the column for them is also gone. But I've seen that column disappear in the past only to reappear later.
WS-2000 & WS-2902A | Ecowitt GW1000 | Meteobridge (WeatherBridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline platokidd

  • top side land of Lincoln
  • Contributor
  • ***
  • Posts: 136
Re: Lost My Gold Star...While Munching Popcorn
« Reply #81 on: March 06, 2020, 04:56:39 PM »
Did a search in my area of other pws. Not one gold star. But then again, it is tax time :lol:
2-WS-2000 | WS-2902A | GW1000 | AW MeteoBridge | 2-AW pm.2.5
CWOP:FW5295 | AWEKAS: 16273
WINDY:pws-1f06e86b4 | PWSweather:343434
WU:KILPLATO3 | WU:KILROCKF100

Offline a55bruce

  • Member
  • *
  • Posts: 5
  • Bah-Humbug
Re: Lost My Gold Star...While Munching Popcorn
« Reply #82 on: March 13, 2020, 10:39:15 PM »

Offline PaulHutch

  • Member
  • *
  • Posts: 20
    • Paul Hutchinson's web site
Re: Lost My Gold Star...While Munching Popcorn
« Reply #83 on: March 14, 2020, 07:15:25 AM »
KPARENFR4 shows no recorded values except pressure since December first. That must be the new criteria for getting a gold star, stop all your other sensor values from uploading.  :grin: