Author Topic: Help with WLL Wireless icon  (Read 1401 times)

0 Members and 1 Guest are viewing this topic.

Offline bianconero57

  • Senior Member
  • **
  • Posts: 66
    • Valdefensch@57
Re: Help with WLL Wireless icon
« Reply #25 on: August 05, 2019, 12:44:04 PM »
hmm jei the last version 2.1.3 and the bug of the icon still present
 :evil:

Offline Brientim

  • Senior Member
  • **
  • Posts: 95
Help with WLL Wireless icon
« Reply #26 on: August 05, 2019, 03:00:39 PM »
Even though the icon is displaying not connected my WLL is fully functional.

Is the WLL listed on your device on Weatherlink? If not this can only be fixed by Davis.

The WLL sending data to WeatherLink? If it isn’t... To reset network connection in the WeatherLink Live app go setup:
1.    “WLL device name”  beside the name click on the chevron (>)
2.    Network Setting click on the chevron (>)
3.    Edit Internet Connection and follow instructions.

Once finished, after a few minutes verify via WeatherLink if data is now being pushed.

If WeatherLink is receiving data.
If the issue is isolated to receiving “LIVE” data locally on the app, Davis may not be able to provide full information to assist as this this requires the app to subscribe to UDP broadcast locally on your network. Therefore, this maybe an internal network issue.

I would recommend that the WLL IP address is static be configuring a reserved IP address in your router or the network device managing DHCP.

Try shutting down the WLL completely by removing all power; including batteries.

Power up WLL, wait a few minutes and test again via the WeatherLink App.

The link below provide a very good descriptions the WLL and how the app connects

https://www.manula.com/manuals/pws/davis-kb/1/en/topic/accessing-data-from-wll

https://weatherlink.github.io/weatherlink-live-local-api/
« Last Edit: August 05, 2019, 03:06:49 PM by Brientim »

Offline Chiky33

  • Member
  • *
  • Posts: 10
    • Ma station
Re: Help with WLL Wireless icon
« Reply #27 on: August 08, 2019, 02:21:49 AM »
Hello,

Your solution was made from then the beginning ... :twisted:
For you to understand, the data arrives in the cloud, but the instant data is not displayed in the mobile application.
And when I say instant data, I'm talking about data refresh at 10 seconds, and not those at 2.5 seconds, like outside temperature, outdoor humidity, UV, Solar.
Look at the catches of the beginning of the post and you will understand. [tup]

Offline Brientim

  • Senior Member
  • **
  • Posts: 95
Re: Help with WLL Wireless icon
« Reply #28 on: August 08, 2019, 04:38:59 AM »
Now I fully understand and this is a persistent issue with your setup.

I appreciate the comments about support because it took a while for Davis to acknowledge, understand and accept there is a number of defects with the WLL.

I raised on the Leaf and Wetness sensor data discrepancy between the console and WLL, and it was only because I had multiple consoles reporting the same but different to the WLL and supporting data that they did.

I raised a ticket to ask how do we know known defects, WLL firmware release and app fixes to which the response was crickets.

Until recently their support was also excellent.

Offline Chiky33

  • Member
  • *
  • Posts: 10
    • Ma station
Re: Help with WLL Wireless icon
« Reply #29 on: August 19, 2019, 01:28:42 AM »
Hello,

Since Saturday the display is correct in 1 minute mode. \:D/ \:D/
On the other hand in Live mode, the data do not come every 2.5 seconds, but at a frequency of 1 minute.
Last problem, I do not see my old ones before 2019.
Have a good day.

Offline txweather.org

  • Forecaster
  • *****
  • Posts: 1534
    • Texas Weather
Re: Help with WLL Wireless icon
« Reply #30 on: August 19, 2019, 06:40:30 AM »
Wireless icon is now fixed as well. YAY! :)

----
Davis Vantage Pro2 Plus +FARS|Meteobridge Nano SD|Meteohub|Meteobridge MR-3020|WU KTXSPRIN75/PWS JRARGWX75/CWOP EW2972/WBB TXWDVUE75/Blitzortung ID: 1142|AWEKAS: 12095
Donations are welcome: https://paypal.me/ffuentesb