Author Topic: WS-2000 display - Sunrise/Sunset time issue  (Read 288 times)

0 Members and 1 Guest are viewing this topic.

Offline RoverlandExpeditions

  • Member
  • *
  • Posts: 31
WS-2000 display - Sunrise/Sunset time issue
« on: August 13, 2019, 04:19:53 PM »
I've just recently purchased and set up the WS-2000. It's my first weather station and I'm enjoying it a lot right now. I don't recall noticing this issue when I first powered it up because I was so excited to get everything going so I don't know if it existed prior to me updating the firmware and wifi to the latest versions. (It seems it was just one update behind)

The time for both sunrise/sunset have the AM/PM in front of the time. Is that how they're supposed to be displayed? I can't imagine that's by design. Any ideas on how to correct that or do we need to wait for Ambient to fix it with another firmware update? Anyone else have this problem?

Thanks for the help in advance, I'm a newbie and excited!
Ambient Weather: WS-2000 {26' AGL} / PM2.5 AQI Sensor / GW-1000 / WeatherBridge (Meteobridge)
WU: https://www.wunderground.com/dashboard/pws/KMTBELGR54
CoCoRaHS: MT-GN-18 | Windy: https://www.windy.com/station/madis-F5999
CWOP/APRS: K8FLA | Weathercloud: https://app.weathercloud.net/d2462617535
Certified SKYWARN Spotter | Follow Me On Twitter: @BelgradeWeather

Offline RoverlandExpeditions

  • Member
  • *
  • Posts: 31
Re: WS-2000 display - Sunrise/Sunset time issue
« Reply #1 on: August 15, 2019, 09:47:35 AM »
Figured it out.... feel so stupid. LOL

Somehow in the time settings in setup, it got changed to put the AM/PM in front of the time. Cycled through the values until it was correct and now it's displaying properly.
Ambient Weather: WS-2000 {26' AGL} / PM2.5 AQI Sensor / GW-1000 / WeatherBridge (Meteobridge)
WU: https://www.wunderground.com/dashboard/pws/KMTBELGR54
CoCoRaHS: MT-GN-18 | Windy: https://www.windy.com/station/madis-F5999
CWOP/APRS: K8FLA | Weathercloud: https://app.weathercloud.net/d2462617535
Certified SKYWARN Spotter | Follow Me On Twitter: @BelgradeWeather

Offline tony

  • Member
  • *
  • Posts: 32
Re: WS-2000 display - Sunrise/Sunset time issue
« Reply #2 on: August 15, 2019, 10:45:34 PM »
I prefer the am/pm in front of the time.....