Author Topic: Atlas stops sending data to Access  (Read 134 times)

0 Members and 1 Guest are viewing this topic.

Offline wxpuppet

  • Member
  • *
  • Posts: 1
Atlas stops sending data to Access
« on: August 13, 2019, 05:47:36 AM »
I have recently installed an Atlas / Access weather station. During significant rain events (Central Florida), the Atlas stops sending data to the Access. I say this by my observations during the most recent event. I checked the Access from my browser and it showed the Atlas was connected with a signal strength of 4. However, when I do a packet capture on my router, I see no weather data traffic to Acurite or Weatherunderground. It's not until I remove/insert the batteries in the Atlas that the data stream starts up again. This issue seems to correspond to storms with significant lightning as storm events with little to no lightning do not cause the problem. I've opened up a ticket with Acurite last night but I thought I'd post this here to see if anyone else has seen this before.

Offline aspexin91

  • Member
  • *
  • Posts: 11
Re: Atlas stops sending data to Access
« Reply #1 on: August 13, 2019, 10:17:38 AM »
I have not seen this problem. But I can count on one hand the number of times we've had lightning here in Indianapolis since I put up the Atlas in June. We had a storm blow through here last night with 49 lightning strikes but only one a mile away. That said we did have a major storm blow through last week with about 1.25" of rain with lots of lightning with 150+ strikes. But I do not know if our lightning would have been as severe as in Central Florida. I'd say the storms we have had have not be severe in terms of lightning recently.

Are you using Lithium batteries in the Atlas? And how far apart is the Atlas from the Access?

Our Access right at the back wall of the house is probably only about 20' from the Atlas. And I used Lithium batteries in the Atlas. That does seem odd that reinserting the batteries gets the Atlas talking again but perhaps that re-initializes the connection if it managed to lose connection during the storm? Can you get the Access closer to the Atlas? Hopefully they'll swap your Atlas out.

 

anything