Author Topic: Vantage Vue Console with weather link problem  (Read 507 times)

0 Members and 1 Guest are viewing this topic.

Offline nwks

  • Member
  • *
  • Posts: 5
Vantage Vue Console with weather link problem
« on: August 11, 2019, 05:18:47 PM »
I have a Vantage Vue Console (part number 6351). The console stops receiving data from the outdoor sensor as soon as the
 usb weather link adapter is put into the console. Everything was working until a day or so ago when the power blinked. I tried clearing the weather link memory with the davis weather link software but that hasn't helped. I remove the weather link and the console will start receiving data again.  Any ideas on what I should try?

Offline chief-david

  • Educational Weather
  • Forecaster
  • *****
  • Posts: 2409
  • Space Academy for Educators
    • Robbinsdale Middle School Weather
Re: Vantage Vue Console with weather link problem
« Reply #1 on: August 11, 2019, 09:45:21 PM »
I do not have your set up.....but I would power down everything..take out batteries from the console...remove the data logger....wait 10 minutes. reverse everything and see what happens.

Vantage Pro Plus 6163
Robbinsdale, MN 55422@ 45 degrees North Latitude.

You can't phase me-I teach Middle School.
It's not you-It's WU.

Online galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 3456
Re: Vantage Vue Console with weather link problem
« Reply #2 on: August 11, 2019, 10:08:16 PM »
Firstly you shouldn't be removing nor adding the logger adapter while the console is powered on. With the console off and the batteries removed, then you can plug the logger in. Then power up and add your batteries.

What you can do with the console powered on on is plug or unplug the USB side of the logger into computer or other device (ie Meteobridge...etc.).
« Last Edit: August 11, 2019, 10:11:13 PM by galfert »
WS-2000 & WS-2902A | Ecowitt GW1000 | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline johnd

  • Forecaster
  • *****
  • Posts: 3415
    • www.weatherstations.co.uk
Re: Vantage Vue Console with weather link problem
« Reply #3 on: August 12, 2019, 03:32:34 AM »
First troubleshooting step is always to try the beep test: So:

1. Power down the console fully (including any batteries of course);
2. Ensure logger is firmly inserted but otherwise unconnected;
3. Power up again and listen for beeps;

If you hear 4 beeps in total (for Vue consoles) then all is probably OK and we can suggest further troubleshooting. Less than 4 beeps then either console or logger is toast - probably logger, but impossible to be sure from long distance.
Prodata Weather Systems
Prodata's dedicated Davis EnviroMonitor website
UK Davis Premier Dealer - All Davis stations, accessories and spares
Littleport, Ely, Cambs UK

Offline nwks

  • Member
  • *
  • Posts: 5
Re: Vantage Vue Console with weather link problem
« Reply #4 on: August 12, 2019, 11:28:20 AM »
To be clear I am powering down the console before removing/installing the logger. I was finally able to get it running with the logger installed. I removed all power from the console along with the data logger and left everything off for 10-15 minutes. I replaced the logger and powered everything backup. I changed the logging/archive interval to one minute and let it run that way for 20-30 minutes and found everything was working normally. Then I set the logger back to a 15 minute interval. After another 15-20 minutes everything was working normally.

 

anything