Author Topic: New Unread Posts problem starting in last several days  (Read 106 times)

0 Members and 1 Guest are viewing this topic.

Offline DaleReid

  • Forecaster
  • *****
  • Posts: 1446
    • Weather at Eau Claire, WI
New Unread Posts problem starting in last several days
« on: May 15, 2019, 05:40:10 PM »
I cannot pinpoint which day exactly, but the forum seems to be stuck without removing those old posts from the list.  The only thing that happened that I know of is that FireFox updated.

I usually open this forum, lick on "Show unread posts since last visit", read those I have an interest in, and exit the site.  The next time I check, the unread list has been erased and only the new messages show up, which is what I have expected and become used to.

Lately, I've had more and more messages accumulate as 'unread' and won't be zeroed out when I exit.

The only thing that I can think of is that FireFox did an update.

Has anyone else experienced this problem?
Dale
ECWx.info
&
ECWx.info/t/index.php

Offline saratogaWX

  • Administrator
  • Forecaster
  • *****
  • Posts: 7247
  • Saratoga, CA, USA Weather - free PHP scripts
    • Saratoga-Weather.org
Re: New Unread Posts problem starting in last several days
« Reply #1 on: May 15, 2019, 06:18:36 PM »
The unread post info is kept in Browser cookies -- make sure you allow cookies for wxforum.net.

Try logging off, then logging on (ticking the 'keep me logged in' box), then it should reset the unread post info.

I use Firefox also, and didn't see this issue with the last update -- I'm running Firefox Quantum 66.0.5 (64-bit).
Ken True/Saratoga, CA, USA main site: saratoga-weather.org
Davis VP1+ FARS, Boltek-PCI/NexStorm, microSferics ToA, Blitzortung RED, GRLevel3, WD, WL, VWS, Cumulus, Meteobridge/hub
Free weather PHP scripts/website templates - update notifications on Twitter saratogaWXPHP

Offline DaleReid

  • Forecaster
  • *****
  • Posts: 1446
    • Weather at Eau Claire, WI
Re: New Unread Posts problem starting in last several days
« Reply #2 on: May 15, 2019, 08:29:13 PM »
That did it.  I have just logged off and back in and all is well.

Strange thing is that this same forum program seems to be used for the Weather Display forum and that has continued to work just peachy, resetting the messages and showing just the new ones when I go back there.

Whatever gremlin there was, it has been banished for now, so thanks for the tip about logging off and back in again.
Dale
ECWx.info
&
ECWx.info/t/index.php

 

anything