Author Topic: ISSUE: Wind+Gust Chart offset display  (Read 2189 times)

0 Members and 1 Guest are viewing this topic.

Offline jmf11

  • Member
  • *
  • Posts: 6
Re: ISSUE: Wind+Gust Chart offset display
« Reply #25 on: January 20, 2020, 01:24:10 AM »
Thanks for the information about the clones and different hardwares...

As I'm not a native english speaker, I may not understand your point in "That said, if your issue is the same as stated in OP then there is no issue. Therefore there is nothing to fix."

My isse, that I think I found in the Trello, is that the Graphs don't match the Table, which is really odd. Exemple on the 19/01/2019, at 3:49PM, the chart gives 24.3 mph and the table 18.1 mph (gusts 19.6 mph in table and 26.6 mph in graph => this is a 40% difference !!!! The chart values look much over the table values. And difficult to know which one is the right one. Maybe none of them...

JMF

Online galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 5650
Re: ISSUE: Wind+Gust Chart offset display
« Reply #26 on: January 20, 2020, 08:16:38 AM »
Yes it is a Weather Underground problem. Nothing you can do to make anything different.
Ecowitt GW1000 | Meteobridge (WeatherBridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline jmf11

  • Member
  • *
  • Posts: 6
Re: ISSUE: Wind+Gust Chart offset display
« Reply #27 on: January 20, 2020, 08:45:34 AM »
Hummmm Wunderground team does not seems very active to correct important and obvious bugs... This is not a very good sign about how important this is for them...

Offline jmf11

  • Member
  • *
  • Posts: 6
Re: ISSUE: Wind+Gust Chart offset display
« Reply #28 on: January 26, 2020, 02:12:18 AM »
A last question: do you know if:
- we shall trust the table ?
- we shall trust the graph ?
- both are wrong ?

Best regrards,

JMF

Online galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 5650
Re: ISSUE: Wind+Gust Chart offset display
« Reply #29 on: January 26, 2020, 05:36:53 AM »
The more places you send your data to, the more you realize that each site has their own way of interpreting the data.
Ecowitt GW1000 | Meteobridge (WeatherBridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline jmf11

  • Member
  • *
  • Posts: 6
Re: ISSUE: Wind+Gust Chart offset display
« Reply #30 on: January 26, 2020, 01:11:57 PM »
So, unclear which one is good, if any :-(

This makes the Wundergroud a bit of useless for a sailing club...

JMF

Offline AntHraX

  • Member
  • *
  • Posts: 1
Re: ISSUE: Wind+Gust Chart offset display
« Reply #31 on: January 26, 2020, 03:36:21 PM »
@ JMF11

 I Think I would trust the chart.

 [ You are not allowed to view attachments ]

 [ You are not allowed to view attachments ]

 [ You are not allowed to view attachments ]
« Last Edit: January 26, 2020, 03:55:03 PM by AntHraX »

Offline jmf11

  • Member
  • *
  • Posts: 6
Re: ISSUE: Wind+Gust Chart offset display
« Reply #32 on: January 27, 2020, 03:34:40 PM »
My experience on the field was more pulling me toward the table being the one to select, but I'm not sure. So 1-1... :-(

JMF

Offline Bswartz95

  • Member
  • *
  • Posts: 17
Re: ISSUE: Wind+Gust Chart offset display
« Reply #33 on: April 21, 2020, 04:38:08 PM »
I see the same. I just installed a new weather station (Atlas), and my gusts are the same as top wind speed. Both on WU site and myPWS.
« Last Edit: April 21, 2020, 04:40:19 PM by Bswartz95 »
Ambient WS-2000
WU: KOHBLACK25
CWOP: FW7605