Author Topic: RG11 and WD settings  (Read 1109 times)

0 Members and 1 Guest are viewing this topic.

Offline garyghj

  • Member
  • *
  • Posts: 14
    • Munlochy PWS
RG11 and WD settings
« on: April 07, 2019, 03:22:15 AM »
Hi

I have just received the RG-11 rain sensor and fitted it up for a test. I have tested all physical connections and wired it up using the excellent advice on this forum and in particular Michaelís page and his website http://www.weather-above.com/usbnontiprain.html
I am trying to connect the device to WD, but with no success and would welcome any advice, please. My settings are:

RG-1 set to Mod 6: Drop Detector with switches 6,7 and 3 (Multiple pulses per large drop) ON. Green light flashes when water is splashed on the device.

PC: Serial to usb on COM port 5

WD: Setup > Advanced/Misc Settings > Rain/Wind/Barometer/Lightning > RG-11 Rain Sensor = Enabled ticked, Comm port number 5, Intensity Setting 0.001mm, connect button clicked

Control Panel > Dallas 1 Wire > Rain detector Switch = ROM ID blank What is this and how do I find it?) Intensity setting = 0.001mm

Control Panel > Solar Sensor > Threshold/Icon/Solar Description and boxes ticked for Set the weather icons (unless raining) from solar data plus all other tick boxes ticked under Icon From Solar/Solar Description > Main switch ON

View > Advanced Graphs > Weather Data = Auto Scale, Auto scale temperature ticked and Auto scale rain ticked. Display Rain ticked, Plot extra temp 1 ticked.

When I now press Plot I get a graph with this months rain from my weather station and another blue line, horizontal at -100. The key box top right shows red line Rainfall mm and a blue line Extra temp 1

I have noticed from other people graphs on this forum that the key box actually states Rainfall mm and RG-11. Not sure how Extra temp has become RG-11?

Any help or advice would be very welcome
Gary


 

anything