Author Topic: Wu PWS and Account Migration Status Updates  (Read 5171 times)

0 Members and 1 Guest are viewing this topic.

Offline konz

  • Contributor
  • ***
  • Posts: 145
    • ArlingtonWX
Re: Wu PWS and Account Migration Status Updates
« Reply #50 on: April 11, 2019, 09:00:09 PM »
Associated Webcam is not found for KTXARLIN46 | konzCAM1

Offline Weatheroger

  • Senior Contributor
  • ****
  • Posts: 177
Re: Wu PWS and Account Migration Status Updates
« Reply #51 on: April 11, 2019, 09:01:54 PM »
Use Adblocker plus as a workaround.
KCAGRASS150 WU page: https://www.wunderground.com/dashboard/pws/KCAGRASS150
Glenwood Station
Grass Valley Ca.
WS-1401-IP +  PM 2.5 Air Quality Sensor
Ambient page: https://dashboard.ambientweather.net/devices/public/cb606b61152ec0de5b4e6d97c5ab8af7
Ecowitt Page: https://www.ecowitt.net/home/index?id=6139

Offline konz

  • Contributor
  • ***
  • Posts: 145
    • ArlingtonWX
Re: Wu PWS and Account Migration Status Updates
« Reply #52 on: April 11, 2019, 09:27:42 PM »
Use Adblocker plus as a workaround.

Thank you for the advice.  I found that just logging in seems to have resolved the issue.

Offline SoMDWx

  • Forecaster
  • *****
  • Posts: 900
    • Southern Maryland Weather
Re: Wu PWS and Account Migration Status Updates
« Reply #53 on: April 11, 2019, 09:54:11 PM »
KMDLEXIN4

cameras not showing when using URL access mode......

JIm
Jim Wyman
Southern Maryland Weather
http://somdweather.com
http://scit.somdweather.com

Offline Cocute

  • Member
  • *
  • Posts: 15
Re: Wu PWS and Account Migration Status Updates
« Reply #54 on: April 12, 2019, 04:45:02 AM »

Now principal problems to FIX.
- Decimals in temperature ºC
- Rain in wundermap not show in metric mode
- More languages to view page
- If i have metric mode web load two times,

is posible with some parameter force to load web in metric mode first time?

Offline ms372591

  • Member
  • *
  • Posts: 13
Re: Wu PWS and Account Migration Status Updates
« Reply #55 on: April 12, 2019, 08:45:38 AM »
I have an Acurite 5 in 1 Weather Station that used to show the UV index on the old website, but shows as unavailable on the new website. Is this something that is being worked on?

Online galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 3488
Re: Wu PWS and Account Migration Status Updates
« Reply #56 on: April 12, 2019, 09:09:46 AM »
I have an Acurite 5 in 1 Weather Station that used to show the UV index on the old website, but shows as unavailable on the new website. Is this something that is being worked on?

You probably know this....but just in case, or rather to serve as information for others that read this too.

5-in-1 means 5 sensors in 1 unit...they are:
  • Temperature
  • Humidity
  • Rain
  • Wind Speed
  • Wind Direction

That is all the Acurite 5-in-1 does. UV is not one of them. Before the UV was something that WU appended to stations from other sources. With the new WU this seems to now be gone for all stations that do not report their own UV. I have not heard from the WU team if this feature is coming back. In the past though when a station didn't have its own UV to me it looked like it didn't work too well as for what UV value was displayed.

« Last Edit: April 12, 2019, 09:14:45 AM by galfert »
WS-2000 & WS-2902A | Ecowitt GW1000 | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline Mirwin275

  • Senior Member
  • **
  • Posts: 94
Re: Wu PWS and Account Migration Status Updates
« Reply #57 on: April 12, 2019, 09:38:48 AM »
I have an Acurite 5 in 1 Weather Station that used to show the UV index on the old website, but shows as unavailable on the new website. Is this something that is being worked on?

You probably know this....but just in case, or rather to serve as information for others that read this too.

5-in-1 means 5 sensors in 1 unit...they are:
  • Temperature
  • Humidity
  • Rain
  • Wind Speed
  • Wind Direction

That is all the Acurite 5-in-1 does. UV is not one of them. Before the UV was something that WU appended to stations from other sources. With the new WU this seems to now be gone for all stations that do not report their own UV. I have not heard from the WU team if this feature is coming back. In the past though when a station didn't have its own UV to me it looked like it didn't work too well as for what UV value was displayed.

I believe the stations that did not have uv to report, WU still showed it, but it came from some other source on WU's end.

Offline Schnuddelbudel

  • Member
  • *
  • Posts: 11
Re: Wu PWS and Account Migration Status Updates
« Reply #58 on: April 12, 2019, 09:51:28 AM »
! Please always note the date on the status of the article (blue) at the end, thank you !

Dear Wunderground :-)

Here's our first comment, ones a thank you for the latest adjustments and it fits very well in the mobil screen (Fhd) and is very clear!
For us, the boxes are definitely clearly and more intuitive readable which is only possible through the free space in it and therefore normaly needs no previous data text field above.
Everything adapts very well to the screen size, great.
So if we want, we can now make the browser look almost like a weather station, whether in portrait / landscape, or mobile / desktop page, a plus and just great. Our "users" like it too, thanks for that.
All other, it's for us also easy to read and to work with!

So now as a help a few minor malfunctions we have seen:
1.)
On the dashboard, the altitude is not in meters, but the unit is already.
2.)
In the boxes, at Dewpoint, the t and at hPa the a at the end, on the phone in portrait mode are barely / not seen, because it is far to the right.
3.)
The hPa pointer unfortunately shows something else, just not the right value, witch were right.
4.)
When looking for a point in the graphics, the associated time is often not visible on the screen, as it only appears at the top and bottom.

Dashboard special:
A.
!! green point for online, before thats comming it shows shortly red offline, with last updated 49 years ago !!

B.
! Wundermap over the forcast page shows the stations with imperial and on wundermap over the dashboard is not one station to see (looks like it will load, but nothing comes up) !

C.
hPa in the lower graphics, if the left-hand indication consists of more than 3 digits, by "1"000 or "," then the "1" is difficult or with "10"00,2 the "10" no longer visible / because out of the screen (Portrait and landscapemode).


On the weather forecast page is the following:
5.)
Elevation upside left, turns to meter but without the sign for.
6.)
Below the stations nearby are inserted very late (maybe we must first scroll the side to that place?!) and the units looks okay in metric, but all of the numbers are in imperial and the Cest is wrong, we think.
7.)
An ö in the street name into the nearby stations downside, is still displayed as a space.
8.)
Overall, the forecasting page will be displayed in Metric format with a delay, because Imperial was previously used.

If this is still corrected, everything is wonderful with wunderground ;-)

Last but not least, our station works always very well with you :-)

Ps.
Otherwise, we still find important in the dashboard, a year, as well as a separate period retrive and to download the data also.
In the last, it would be desirable if the Celsius temperature after the coma still receives a number.
For the real conclusion ;-), a quick link to the forecast side at the Menu line under the dashboard, would be very nice / helpfull and back from there too!
(Maybe my english is to bad, excuse me for that please)

Thanks in advance.

( ! last update of this post 13.04.2019 at 13:10, european summer time, thank you for your understanding ! )

Yours sincerely user
« Last Edit: April 13, 2019, 07:50:51 AM by Schnuddelbudel »

Online galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 3488
Re: Wu PWS and Account Migration Status Updates
« Reply #59 on: April 12, 2019, 10:28:14 AM »
I have an Acurite 5 in 1 Weather Station that used to show the UV index on the old website, but shows as unavailable on the new website. Is this something that is being worked on?

You probably know this....but just in case, or rather to serve as information for others that read this too.

5-in-1 means 5 sensors in 1 unit...they are:
  • Temperature
  • Humidity
  • Rain
  • Wind Speed
  • Wind Direction

That is all the Acurite 5-in-1 does. UV is not one of them. Before the UV was something that WU appended to stations from other sources. With the new WU this seems to now be gone for all stations that do not report their own UV. I have not heard from the WU team if this feature is coming back. In the past though when a station didn't have its own UV to me it looked like it didn't work too well as for what UV value was displayed.

I believe the stations that did not have uv to report, WU still showed it, but it came from some other source on WU's end.

Yup....I said that.
WS-2000 & WS-2902A | Ecowitt GW1000 | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Online galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 3488
Re: Wu PWS and Account Migration Status Updates
« Reply #60 on: April 12, 2019, 12:01:56 PM »
I have an Acurite 5 in 1 Weather Station that used to show the UV index on the old website, but shows as unavailable on the new website. Is this something that is being worked on?

You probably know this....but just in case, or rather to serve as information for others that read this too.

5-in-1 means 5 sensors in 1 unit...they are:
  • Temperature
  • Humidity
  • Rain
  • Wind Speed
  • Wind Direction

That is all the Acurite 5-in-1 does. UV is not one of them. Before the UV was something that WU appended to stations from other sources. With the new WU this seems to now be gone for all stations that do not report their own UV. I have not heard from the WU team if this feature is coming back. In the past though when a station didn't have its own UV to me it looked like it didn't work too well as for what UV value was displayed.

By the way ...in case anyone is wondering. The barometric pressure sensor is in the console and that is why it isn't one of the 5-in-1 sensors. The station does have that 6th sensor...it is just not counted as part of the outdoor unit. It is a common mistake some people make that think that the barometric pressure sensor is in the outside unit. Which gets them all confused as to what their station elevation is. They don't know if the elevation is ground level or if it is at the level they mounted their all-in-one outdoor sensor....or if it is the level of their anemometer if they have a separate anemometer...etc. So to fix the confusion, your reported station elevation is ...[drum roll]... ground level plus the extra height to your console where your barometer is (table height if on ground level). So if you move your console up or down a flight of stairs you've changed your barometric pressure (not much, but some), and you should account for that.

I remember a reading a post on this forum from a good many years back (like 11 years ago). It was kind of funny. Some people start chatting on this forum how there is this one station near them throwing off MADIS analysis data because there is this station reporting some incredible height for elevation that is totally wrong for the area. This one station was reporting 500 meters and everything nearby was 350 to 400 meters by comparison. The people on this forum name the station ID. Then that causes the station owner to register here just to reply (They probably Googled their Station ID and found the post - 2 years later.) So this person is all upset for what they feel is people calling him an idiot. So he chimes in and says something like, "It's called a tower!" That was their 1 and only post to this forum. Basically the person had entered in the elevation for his station to correspond to his equipment (anemometer) all the way up this huge 4 leg antenna structure. You could see the picture of the huge radio tower in the station page. The funny thing is the barometer was not all the way up the huge radio tower. Later that year his station stopped reporting...maybe he moved or quit. Not making fun of the guy just that they probably should not have been so adamant about being right and they could have listened and learned and then nicely have said thank you for point out their mistake. We all make mistakes. The point being he was wrong and took insult in people complaining about his station. Even though this was a long time ago, those posts are still on here if you dig for it. That user hasn't logged in here in 9 years. Unless they changed their identity  :lol:
WS-2000 & WS-2902A | Ecowitt GW1000 | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline davidmc36

  • Contributor
  • ***
  • Posts: 125
    • IONOTTAW14
Re: Wu PWS and Account Migration Status Updates
« Reply #61 on: April 12, 2019, 03:40:09 PM »
IONOTTAW14

In Chrome browser with two tabs open. The tab with old site, scroll on mouse moves down page. Switch to tab with new site, scroll is dead, no movement.

Offline WheatonRon

  • Forecaster
  • *****
  • Posts: 1037
    • WUnderground
Re: Wu PWS and Account Migration Status Updates
« Reply #62 on: April 12, 2019, 04:22:08 PM »
I don’t see the purpose of the space dedicated to UV and a webcam if a person isn’t uploading same. My preference would to leave the space blank.

We have kidded each other re the concept of WU awarding a pws with a “goldstar”. I don’t see goldstars anywhere on the new pages. Is that concept dead or is it coming back down the road, and if so, what will be the criteria for a pws to receive such a designation?
Davis VP2 with SHT31 (3 complete VP2 systems—2 with a daytime fan and 1 that has a 24 hour fan); CWOP--CW5020, FW3075 and FW4350; WU--KILWHEAT17, KILWHEAT36 and KILWHEAT39; WeatherCloud.net; CoCoRaHS--IL-DP-132; and Weatherlink 2.0

Offline Jim_S

  • Senior Contributor
  • ****
  • Posts: 163
Re: Wu PWS and Account Migration Status Updates
« Reply #63 on: April 12, 2019, 04:49:10 PM »
I don’t see the purpose of the space dedicated to UV and a webcam if a person isn’t uploading same. My preference would to leave the space blank.
^^^ I totally agree! ^^^

We have kidded each other re the concept of WU awarding a pws with a “goldstar”. I don’t see goldstars anywhere on the new pages. Is that concept dead or is it coming back down the road, and if so, what will be the criteria for a pws to receive such a designation?
They still exist on the old site and are still being updated. I had a gold star but the other day I brought the station in for some maintenance and I must not have waited long enough before installing the batteries and bringing it back on line because I had a huge temperature spike and my gold star immediately went away.

Offline chrispyt2

  • Senior Member
  • **
  • Posts: 58
  • Student - Meteorology PSU 2022
    • Weather Underground
Re: Wu PWS and Account Migration Status Updates
« Reply #64 on: April 12, 2019, 05:01:44 PM »
I don’t see the purpose of the space dedicated to UV and a webcam if a person isn’t uploading same. My preference would to leave the space blank.

We have kidded each other re the concept of WU awarding a pws with a “goldstar”. I don’t see goldstars anywhere on the new pages. Is that concept dead or is it coming back down the road, and if so, what will be the criteria for a pws to receive such a designation?

If you go into “My Devices”, there is a section called quality. The section is blank for now, but it looks like WU has a plan for it.
My Sites
WU: KNJMONTV22
CWOP: FW2458
PWS: KNJMONTV22
NWS: FW2458

Offline WheatonRon

  • Forecaster
  • *****
  • Posts: 1037
    • WUnderground
Re: Wu PWS and Account Migration Status Updates
« Reply #65 on: April 12, 2019, 06:18:12 PM »
I don’t see the purpose of the space dedicated to UV and a webcam if a person isn’t uploading same. My preference would to leave the space blank.

We have kidded each other re the concept of WU awarding a pws with a “goldstar”. I don’t see goldstars anywhere on the new pages. Is that concept dead or is it coming back down the road, and if so, what will be the criteria for a pws to receive such a designation?

If you go into “My Devices”, there is a section called quality. The section is blank for now, but it looks like WU has a plan for it.

If you are correct that the section labeled “quality” will be used as a QC, that will be unfortunate, because I don’t believe anyone other than the station owner will be able to see that information as it appears embedded in “my devices.” The QC checks that MADIS and MesoWest perform are viewable to everybody and are pretty effective, particularly those performed by MesoWest. Such public visibility also was possible with the Goldstars issued previously by WU, although in my experience, the designation as a Goldstar station was inconsistent bordering on being termed “flawed.”
Davis VP2 with SHT31 (3 complete VP2 systems—2 with a daytime fan and 1 that has a 24 hour fan); CWOP--CW5020, FW3075 and FW4350; WU--KILWHEAT17, KILWHEAT36 and KILWHEAT39; WeatherCloud.net; CoCoRaHS--IL-DP-132; and Weatherlink 2.0

Offline davidmc36

  • Contributor
  • ***
  • Posts: 125
    • IONOTTAW14
Re: Wu PWS and Account Migration Status Updates
« Reply #66 on: April 12, 2019, 06:35:45 PM »
A good step even a small leap forward. Bravo.

https://www.wunderground.com/dashboard/pws/IONOTTAW14

I will not hash over many specific errors that I have seen reported already unless there is a specific request for more detail. Only a couple tidbits. It is updating fast but beside green dot at top left it always says one minute. The vertical separator for Wind/Gust makes it look like two hundred fifteen.

Keep up the good work.

Your station is updating so fast that WU is having trouble keeping up and showing a proper status. You also are running a very old version of WiFilogger firmware 1.24. You need to go through some steps to do some manual updates and then when you get to version 2.x (meaning 2 dot something...I think 2.0 but don't quote me) then the WiFilogger from that point on will be able to do simpler automatic or semi-automatic updates and get you to 2.15 (current). I'm not a WiFilogger user but that is what I've read from other users. See what happens after you on running current WiFilogger firmware. If it still is a problem you may want to look to see if you can modify the WiFilogger to upload every 10 seconds instead of like every 3 seconds that I think it is doing now.

See this link for reference and better help with this issue
https://www.wxforum.net/index.php?topic=34312.msg373200#msg373200

Did all that. No change in the recency report beside the green dot. Always shows one minute.

Funny I see for a second or two during auto-change  from imperial to metric it shows red dot and last update 49 years ago. Easter Egg, lol.

Online galfert

  • Global Moderator
  • Forecaster
  • *****
  • Posts: 3488
Re: Wu PWS and Account Migration Status Updates
« Reply #67 on: April 12, 2019, 07:09:08 PM »
A good step even a small leap forward. Bravo.

https://www.wunderground.com/dashboard/pws/IONOTTAW14

I will not hash over many specific errors that I have seen reported already unless there is a specific request for more detail. Only a couple tidbits. It is updating fast but beside green dot at top left it always says one minute. The vertical separator for Wind/Gust makes it look like two hundred fifteen.

Keep up the good work.

Your station is updating so fast that WU is having trouble keeping up and showing a proper status. You also are running a very old version of WiFilogger firmware 1.24. You need to go through some steps to do some manual updates and then when you get to version 2.x (meaning 2 dot something...I think 2.0 but don't quote me) then the WiFilogger from that point on will be able to do simpler automatic or semi-automatic updates and get you to 2.15 (current). I'm not a WiFilogger user but that is what I've read from other users. See what happens after you on running current WiFilogger firmware. If it still is a problem you may want to look to see if you can modify the WiFilogger to upload every 10 seconds instead of like every 3 seconds that I think it is doing now.

See this link for reference and better help with this issue
https://www.wxforum.net/index.php?topic=34312.msg373200#msg373200

Did all that. No change in the recency report beside the green dot. Always shows one minute.

Funny I see for a second or two during auto-change  from imperial to metric it shows red dot and last update 49 years ago. Easter Egg, lol.

Just curious... In your WiFiLogger did you enter in your station ID in lower case? Might make a difference.. dunno.
WS-2000 & WS-2902A | Ecowitt GW1000 | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole

Offline davidmc36

  • Contributor
  • ***
  • Posts: 125
    • IONOTTAW14
Re: Wu PWS and Account Migration Status Updates
« Reply #68 on: April 12, 2019, 07:27:38 PM »
A good step even a small leap forward. Bravo.

https://www.wunderground.com/dashboard/pws/IONOTTAW14

I will not hash over many specific errors that I have seen reported already unless there is a specific request for more detail. Only a couple tidbits. It is updating fast but beside green dot at top left it always says one minute. The vertical separator for Wind/Gust makes it look like two hundred fifteen.

Keep up the good work.

Your station is updating so fast that WU is having trouble keeping up and showing a proper status. You also are running a very old version of WiFilogger firmware 1.24. You need to go through some steps to do some manual updates and then when you get to version 2.x (meaning 2 dot something...I think 2.0 but don't quote me) then the WiFilogger from that point on will be able to do simpler automatic or semi-automatic updates and get you to 2.15 (current). I'm not a WiFilogger user but that is what I've read from other users. See what happens after you on running current WiFilogger firmware. If it still is a problem you may want to look to see if you can modify the WiFilogger to upload every 10 seconds instead of like every 3 seconds that I think it is doing now.

See this link for reference and better help with this issue
https://www.wxforum.net/index.php?topic=34312.msg373200#msg373200

Did all that. No change in the recency report beside the green dot. Always shows one minute.

Funny I see for a second or two during auto-change  from imperial to metric it shows red dot and last update 49 years ago. Easter Egg, lol.

Just curious... In your WiFiLogger did you enter in your station ID in lower case? Might make a difference.. dunno.
UPPERCASE

Offline antstrafer

  • Contributor
  • ***
  • Posts: 124
Re: Wu PWS and Account Migration Status Updates
« Reply #69 on: April 12, 2019, 07:33:21 PM »
I don’t see the purpose of the space dedicated to UV and a webcam if a person isn’t uploading same. My preference would to leave the space blank.

We have kidded each other re the concept of WU awarding a pws with a “goldstar”. I don’t see goldstars anywhere on the new pages. Is that concept dead or is it coming back down the road, and if so, what will be the criteria for a pws to receive such a designation?

If you go into “My Devices”, there is a section called quality. The section is blank for now, but it looks like WU has a plan for it.

If you are correct that the section labeled “quality” will be used as a QC, that will be unfortunate, because I don’t believe anyone other than the station owner will be able to see that information as it appears embedded in “my devices.” The QC checks that MADIS and MesoWest perform are viewable to everybody and are pretty effective, particularly those performed by MesoWest. Such public visibility also was possible with the Goldstars issued previously by WU, although in my experience, the designation as a Goldstar station was inconsistent bordering on being termed “flawed.”

under my devices the section on quality has the old gold star on my station.   no idea what specs were used to gold star my station
Davis Vantage Pro2 plus     Meteobridge

CWOP FW5142    PWS THAI817    MADIS F5142
WU KTXTHALI2    AWEKAS           weatherobs

Offline chrispyt2

  • Senior Member
  • **
  • Posts: 58
  • Student - Meteorology PSU 2022
    • Weather Underground
Re: Wu PWS and Account Migration Status Updates
« Reply #70 on: April 12, 2019, 08:53:25 PM »
Everything seems to be a Safari problem. My gold star appears on chrome under “My Devices”, but is blank in Safari.
My Sites
WU: KNJMONTV22
CWOP: FW2458
PWS: KNJMONTV22
NWS: FW2458

Offline prestwickwx

  • Senior Contributor
  • ****
  • Posts: 160
    • Myrtle Beach - Rain or Shine
Re: Wu PWS and Account Migration Status Updates
« Reply #71 on: April 13, 2019, 08:49:43 AM »
Associated webcam not showing via url method. Shows up fine in Wunderstation.

WU_54013CAM2 |  KSCMYRTL2

Thanks,

Chuck

Offline WheatonRon

  • Forecaster
  • *****
  • Posts: 1037
    • WUnderground
Re: Wu PWS and Account Migration Status Updates
« Reply #72 on: April 13, 2019, 09:55:41 AM »
Everything seems to be a Safari problem. My gold star appears on chrome under “My Devices”, but is blank in Safari.

Goldstars are there under “my devices” if using Chrome, but do not show up if using Edge, Firefox or Safari.
« Last Edit: April 13, 2019, 04:50:26 PM by WheatonRon »
Davis VP2 with SHT31 (3 complete VP2 systems—2 with a daytime fan and 1 that has a 24 hour fan); CWOP--CW5020, FW3075 and FW4350; WU--KILWHEAT17, KILWHEAT36 and KILWHEAT39; WeatherCloud.net; CoCoRaHS--IL-DP-132; and Weatherlink 2.0

Offline Weatheroger

  • Senior Contributor
  • ****
  • Posts: 177
Re: Wu PWS and Account Migration Status Updates
« Reply #73 on: April 13, 2019, 01:05:37 PM »
Date under weather summary cut off and missing digit in Firefox.
KCAGRASS150 WU page: https://www.wunderground.com/dashboard/pws/KCAGRASS150
Glenwood Station
Grass Valley Ca.
WS-1401-IP +  PM 2.5 Air Quality Sensor
Ambient page: https://dashboard.ambientweather.net/devices/public/cb606b61152ec0de5b4e6d97c5ab8af7
Ecowitt Page: https://www.ecowitt.net/home/index?id=6139


 

anything