Author Topic: wxforum.net now showing "not secure" in chrome browser  (Read 616 times)

0 Members and 1 Guest are viewing this topic.

Offline saratogaWX

  • Administrator
  • Forecaster
  • *****
  • Posts: 6812
  • Saratoga, CA, USA Weather - free PHP scripts
    • Saratoga-Weather.org
Re: wxforum.net now showing "not secure" in chrome browser
« Reply #25 on: November 10, 2018, 07:43:22 PM »
I just turned off the "Register via OpenID" option on the logon screen.. that will likely fix the issue with the mixed-content prompting the security warning shown in the PDF.

Yes, it's wise to be suspicious of a .pdf file (anytime).  Generally, screen captures in .jpg, .png, are 'safe' with no malware likely.
Ken True/Saratoga, CA, USA main site: saratoga-weather.org
Davis VP1+ FARS, Boltek-PCI/NexStorm, microSferics ToA, Blitzortung RED, GRLevel3, WD, WL, VWS, Cumulus, Meteobridge/hub
Free weather PHP scripts/website templates - update notifications on Twitter saratogaWXPHP

Offline soggyair

  • Member
  • *
  • Posts: 2
Re: wxforum.net now showing "not secure" in chrome browser
« Reply #26 on: November 11, 2018, 11:04:29 AM »

Welcome to the forum, @soggyair!  Oh, and kudos for using DuckDuckGo as your browser's default search engine.....

Thanks. You may also notice I do not use a main stream browser. But it is secure.

I just turned off the "Register via OpenID" option on the logon screen.. that will likely fix the issue with the mixed-content prompting the security warning shown in the PDF.

Yes, it's wise to be suspicious of a .pdf file (anytime).  Generally, screen captures in .jpg, .png, are 'safe' with no malware likely.

I tried different login options just now, right before this post. If I use the 3 login boxes at the top under the "did you miss....." i get the message I posted yesterday in the PDF. Did not use 'Register via OpenID'. If I login using the radio button, 4th from the left, after Home  Help  etc., a window pops up for the required info and I do not get the message. FWIW.

If it bothers folks I won't attach PDFs.