Author Topic: Maxbotix is now giving erratic readings  (Read 149 times)

0 Members and 1 Guest are viewing this topic.

Offline miraculon

  • Sunrise Side Weather
  • Forecaster
  • *****
  • Posts: 3233
  • KE8DAF
    • Sunrise Side Weather in Rogers City MI USA
Maxbotix is now giving erratic readings
« on: October 18, 2018, 09:08:20 AM »
After several years of continuous operation, my ultrasonic sensor has started giving erratic readings. I removed it and rewired it thinking that the connector had gone bad, but the same problem continued to occur. The target board was not in place yet, but I got reasonably good readings until this occurred even just reflecting off the grass. (slightly off due to the target board being missing)

I did leave it running all year including summer, maybe I should have shut it off during the summer season. (do these things 'wear out'?)

I just received the replacement unit, and I included the "F" option for the MB7534 SCXL-MaxSonar-WRS3. The F option includes an additional Teflon seal. (not that I think that the air around here is particularly corrosive).

I managed to catch a cold, so it will have to wait for a while before I can replace it.

You can enjoy it going nuts here:



Greg H.
« Last Edit: October 19, 2018, 12:02:23 PM by miraculon »


Blitzortung Stations #706 and #1682
CoCoRaHS: MI-PI-1
CWOP: CW4114 and KE8DAF-13
WU: KMIROGER7
Amateur Radio Callsign: KE8DAF

Offline miraculon

  • Sunrise Side Weather
  • Forecaster
  • *****
  • Posts: 3233
  • KE8DAF
    • Sunrise Side Weather in Rogers City MI USA
Re: Maxbotix is now giving erratic readings
« Reply #1 on: October 19, 2018, 12:04:50 PM »
I replaced the sensor this morning, so far it is working well.

Time will tell, of course.

Greg H.


Blitzortung Stations #706 and #1682
CoCoRaHS: MI-PI-1
CWOP: CW4114 and KE8DAF-13
WU: KMIROGER7
Amateur Radio Callsign: KE8DAF

Offline miraculon

  • Sunrise Side Weather
  • Forecaster
  • *****
  • Posts: 3233
  • KE8DAF
    • Sunrise Side Weather in Rogers City MI USA
Re: Maxbotix is now giving erratic readings
« Reply #2 on: November 01, 2018, 11:44:20 AM »
Still working OK, at least to the bare PVC target board. Need some snow to be sure....

I saw a recommendation to add a 100uF cap at the power pins of the sensor. I added 150uF in my J-box since adding a cap right at the sensor was not practical. That seemed to remedy some data corruption that I saw every so often.

Greg H.


Blitzortung Stations #706 and #1682
CoCoRaHS: MI-PI-1
CWOP: CW4114 and KE8DAF-13
WU: KMIROGER7
Amateur Radio Callsign: KE8DAF

 

anything