Author Topic: La Crosse V40 Pro Rain Gauge  (Read 73 times)

0 Members and 1 Guest are viewing this topic.

Offline arnie

  • Member
  • *
  • Posts: 2
La Crosse V40 Pro Rain Gauge
« on: September 10, 2018, 07:01:48 AM »
I have had the V40 for about 9 months and it has worked excellent. The display appears to be working fine, but the La Crosse View for my android phone is giving me erroneous reading on the rain. I have deleted the software and reinstalled on phone, still have problem. I replaced the batteries on the outside multi sensor and have pushed the reset and am still getting the same problem. Have deleted the La Crosse View from android phone and reinstalled and I still have problem. What do I do next?? HELP!!
Any help will be gratefully accepted Thanks Arnie :-( :-( :-( 

Offline galfert

  • Forecaster
  • *****
  • Posts: 370
Re: La Crosse V40 Pro Rain Gauge
« Reply #1 on: September 10, 2018, 07:33:02 AM »
Wow sorry to hear about your troubles.. I read the reviews on the Play Store and they were not good at all. The app has a 2.1 rating. Many of the posted reviews claim the same issue with accuracy errors that you experienced. I don't think there is much you can do to fix it but reach out to LaCrosse and let them you are not happy.

A temporary solution could be to publish your data to Weather Underground and then use the Weather Underground app to view your station. I read that it was possible with the V40 to upload to WU.
WU: KFLWINTE111
CWOP: FW3708
AWEKAS: 14814
Tele-Pole flag pole is here (not installed yet)

 

anything