Author Topic: My new Ambient WS-2902A  (Read 367 times)

0 Members and 1 Guest are viewing this topic.

Offline jems

  • Senior Member
  • **
  • Posts: 55
My new Ambient WS-2902A
« on: August 12, 2018, 04:27:15 PM »
Just retired my Acurite 5-in-1 and got the WS-2902A.  Love it!  Much simpler setup:

https://drive.google.com/file/d/1d6VwDS78jyFr22iyiDXDpcCxdu57e2HY/view

The mobile app to configure was a bit deceptive though.  It kept telling me my connection was timing out, but behind the scenes it actually did get configured.
I deleted the app.

Offline BeaverMeadow

  • Senior Contributor
  • ****
  • Posts: 165
Re: My new Ambient WS-2902A
« Reply #1 on: August 12, 2018, 08:22:31 PM »
That's an option I'm going to consider when Acurite stops supporting the SmartHub as I will be looking for a new pws company at that time.

Offline jems

  • Senior Member
  • **
  • Posts: 55
Re: My new Ambient WS-2902A
« Reply #2 on: August 12, 2018, 09:12:34 PM »
Yes, that was my primary reason.  I do really like this one since it doesn't need any extra 'hub' or 'bridge'  The display unit acts as both the display, and the gateway to the Internet (Weather Underground).  It's quite nice.

Online galfert

  • Forecaster
  • *****
  • Posts: 584
Re: My new Ambient WS-2902A
« Reply #3 on: August 12, 2018, 09:51:20 PM »
Good choice! I too am enjoying my WS-2902A.

You should keep the app though. Although it may seem useless, it is something you might want to run every few months to check to see if there is a new firmware. Using the app is the only way to check and update the firmware.  That is unless the display console updates it self...but I don't think so. People that got the original WS-2902 are still running 3.0.X firmware.

Those with the original WS-2902 should realize that they can upgrade their device to a WS-2902A just by updating the firmware to 4.0.2. You can't use the AW Osprey Tool app....you have to use the new awnet app. There is a write up on Ambient's website on how to do this.
https://ambientweather.net/help/how-do-i-convert-my-console-from-a-ws-2902-to-ws-2902a/



« Last Edit: August 12, 2018, 09:55:30 PM by galfert »
WS-2902A | ObserverIP | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Tele-Pole flag pole is here (not installed yet)

Offline jems

  • Senior Member
  • **
  • Posts: 55
Re: My new Ambient WS-2902A
« Reply #4 on: August 12, 2018, 11:17:35 PM »
I can't get the update to work.  I click on the top right corner, and select 'update firmware', but it doesn't do anything.
The applications need a lot of work.
It's also very confusing about what it wants for 'account'. 

Online galfert

  • Forecaster
  • *****
  • Posts: 584
Re: My new Ambient WS-2902A
« Reply #5 on: August 12, 2018, 11:24:40 PM »
Two possible reasons why you may be having difficulty upgrading firmware.

1. When you open the app and it connects to your station it shows you what firmware version you are running. If you are already running 4.0.2 then there is nothing to update. The app still has the "Update Firmware" option but you are already there. I agree this may not be clear and it doesn't tell you that you don't need it. You just have too look and compare what is newest with what you have installed.

2. If you are using the older Ambient Osprey Tool app it will not upgrade to 4.0.2. You need to install the newer awnet app instead.

WS-2902A | ObserverIP | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Tele-Pole flag pole is here (not installed yet)

Online galfert

  • Forecaster
  • *****
  • Posts: 584
Re: My new Ambient WS-2902A
« Reply #6 on: August 13, 2018, 02:21:51 AM »
It's also very confusing about what it wants for 'account'.

You should read my post regarding the different accounts you can configure:

https://www.wxforum.net/index.php?topic=34912.0

WS-2902A | ObserverIP | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Tele-Pole flag pole is here (not installed yet)