Author Topic: pws reporting but not being shown on wunderground maps  (Read 339 times)

0 Members and 1 Guest are viewing this topic.

Offline alex114

  • Member
  • *
  • Posts: 4
pws reporting but not being shown on wunderground maps
« on: June 06, 2018, 08:39:20 PM »
My station on weatherunderground is IWISHAW6
After a seven year absence, I have a new wx station up and running, and I was overjoyed to see my data being displayed on weatherunderground maps yesterday.
I originally contributed from 2002 -2012 and was among the very first UK aws contributors.
Sadly though, my station has already disappeared from the maps after just 8 hours. But the station's own weatherunderground page is still recieving and displaying data normally. - it's just not showing on the maps.

I have read elsewhere that sometimes this happens if you fall foul of a quality control check, but being a very respected climatologist, I can see that my data is 100% accurate and shouldn't have done so for any reason. It's also completely in line with surrounding pws's.

Whilst looking at the maps earlier I clicked the report button for a few sites around the UK who's values were completely out of synch (thinking this would help the accuracy of the maps). I'm wondering if my doing this has caused my own station to be reported also?

When I first began using weather underground, the responses to messages on boards like this were exceptionally helpful and fast. I wonder if this is still the case.

Thanks.

Alexander.

Online WheatonRon

  • Forecaster
  • *****
  • Posts: 849
    • WUnderground
Re: pws reporting but not being shown on wunderground maps
« Reply #1 on: June 06, 2018, 08:52:45 PM »
If you have been following several threads in this Forum, you should know WU has been having numerous problems with data received from pws owners like you and me. In short, I think this is just bug WU needs to fix and I don’t believe when you “report” another pws it has any bearing on your pws.
« Last Edit: June 06, 2018, 11:08:25 PM by WheatonRon »
Davis VP2 with 24 hour FARS, SHT31 (3 complete systems-2 for uploading to the internet the other system for test and play); CWOP--CW5020 and FW3075; WU--KILWHEAT17 and KILWHEAT36; WeatherCloud.net; CoCoRaHS--IL-DP-132; Rainwise 111

Offline alex114

  • Member
  • *
  • Posts: 4
Re: pws reporting but not being shown on wunderground maps
« Reply #2 on: June 08, 2018, 08:59:08 PM »
Thanks for your response.
I guess I was a little quick to jump the gun. Over anxious indeed.
My station is mosly appearing on the map now, it has dropped off the odd time, but I think this may be related to the middle-man (IE the pc) falling asleep. Once it is re-awoken - after a few hours of steady data I'm back on the map.

The stations I did report (for having temperature values that were more than 20ºC off the mark) are still on the map three days later - and still hugely anomalous. :(

 

anything