Author Topic: ERROR MESSAGE  (Read 1499 times)

0 Members and 1 Guest are viewing this topic.

Offline Al Massaro

  • Member
  • *
  • Posts: 22
ERROR MESSAGE
« on: November 22, 2015, 04:20:49 PM »
Maybe I am doing something wrong, if so please give me an idea as to what that might be. I have on occasion gotten an error message 32701 unable to connect to station, and could always clear it by UNPLUGGING AND PLUGGING the USB cable from the computer to the station, not now though. I am using a Davis Vantage Vue and Cumulus software on a WIN 7 machine. I have been running it with little issue for about 6 months. Anyone else have this issue or know what to do to resolve it?
Also it seems to take a lot longer to start up and slow to fill the boxes on the display, any way to clear the cache or memory to speed it up?
Thanks in advance
AL
KF5SMH
Al Massaro
KF5SMH
KNMAZTEC5
AV075

Offline PaulMy

  • Forecaster
  • *****
  • Posts: 4714
    • KomokaWeather
Re: ERROR MESSAGE
« Reply #1 on: November 22, 2015, 07:33:37 PM »
Re 32701 error, you are only running Cumulus and no other weather program at the same time, correct?  and there is no chance that a second version of Cumulus is running?

Re slower start up, what is your datalogger interval, and what is the Cumulus data interval?

Paul

Offline Al Massaro

  • Member
  • *
  • Posts: 22
Re: ERROR MESSAGE
« Reply #2 on: November 25, 2015, 10:23:41 PM »
Paul, No i am not running anything other than Cumulus, I suspect you do not mean WX spots or Warn. I do not believe there is another instance of it running either, data log interval is 30 mins. It has been running 24/7 most of the time, with only a few minor glitches along the way, mostly on occasion this 32701, nothing regular just out of the blue. When it does usually a quick plug and unplug cures it, this time the station will not start up.
Happy Thanksgiving
and Thanks for the reply
Al
 
Al Massaro
KF5SMH
KNMAZTEC5
AV075

Offline PaulMy

  • Forecaster
  • *****
  • Posts: 4714
    • KomokaWeather
Re: ERROR MESSAGE
« Reply #3 on: November 25, 2015, 11:13:42 PM »
Hi Al,
The 32701 error is usually when a conflict in datalogger communication, which can come from 2 programs or 2 instances accessing the console - I have had that when I accidently restarted Cumulus when WL or another version of Cumulus was still running.  There are of course other causes and Steve at Cumulus forum will have better knowledge and you should continue your post there.

Enjoy your turkey, we had ours 6 weeks ago ;)
Paul

 

anything