Author Topic: Help with new Blitz Forum  (Read 1722 times)

0 Members and 1 Guest are viewing this topic.

Offline BertSP

  • Member
  • *
  • Posts: 21
    • Williamson, AZ Wx
Help with new Blitz Forum
« on: May 05, 2015, 12:49:50 PM »
I have been using the Blitz forum for a while and since the new version I cannot get past the reCaptcha. It keeps telling me that I need to answer correctly, but there is not display of the Captcha. My user name is the same as this board and the forum acknowledges that it is a valid user. Since I cannot send a message to the forum admin as a guest, I am reaching out to this board to forward my problems to the Blitz forum admin.
Thanks
BertSP
KAZPRESC99, EW/E7016
Ambient WS-1200-IP
Weatherhawk 916 IP
www.s-p.me

Offline miraculon

  • Sunrise Side Weather
  • Forecaster
  • *****
  • Posts: 3739
  • KE8DAF
    • Sunrise Side Weather in Rogers City MI USA
Re: Help with new Blitz Forum
« Reply #1 on: May 05, 2015, 01:02:13 PM »
Are you referring to the sferics.us site? If so, Cutty (Mike) can probably help you with this.
If he doesn't see this here, try a PM on WxForum to Cutty Sark Sailor.

Greg H.



Blitzortung Stations #706 and #1682
CoCoRaHS: MI-PI-1
CWOP: CW4114 and KE8DAF-13
WU: KMIROGER7
Amateur Radio Callsign: KE8DAF

Offline BertSP

  • Member
  • *
  • Posts: 21
    • Williamson, AZ Wx
Re: Help with new Blitz Forum
« Reply #2 on: May 05, 2015, 01:12:44 PM »
Thanks, but I was referring to forum.blitzortung.org. They upgraded their MyBB 
BertSP
KAZPRESC99, EW/E7016
Ambient WS-1200-IP
Weatherhawk 916 IP
www.s-p.me

Offline saratogaWX

  • Administrator
  • Forecaster
  • *****
  • Posts: 8113
  • Saratoga, CA, USA Weather - free PHP scripts
    • Saratoga-Weather.org
Re: Help with new Blitz Forum
« Reply #3 on: May 05, 2015, 03:49:41 PM »
Try logging into the Services page on blitzortung.org first, then select the Forum tab -- you should be able to access the forum that way (it's what I use) :)

Best regards,
Ken
Ken True/Saratoga, CA, USA main site: saratoga-weather.org
Davis VP1+ FARS, Boltek-PCI/NexStorm, microSferics ToA, Blitzortung RED, GRLevel3, WD, WL, VWS, Cumulus, Meteobridge/hub
Free weather PHP scripts/website templates - update notifications on Twitter saratogaWXPHP

Offline BertSP

  • Member
  • *
  • Posts: 21
    • Williamson, AZ Wx
Re: Help with new Blitz Forum
« Reply #4 on: May 05, 2015, 04:20:11 PM »
Ken,
Thanks but its not that I cannot see and read the Forum, I cannot log in with my account. I keep getting this msg:

Please correct the following errors before continuing:
•Please solve the reCAPTCHA to verify that you're not a robot.


After I login. tried clearing all my browser caches, tried different browsers, etc. Only the admin can either reset or waive the captcha hold.
BertSP
KAZPRESC99, EW/E7016
Ambient WS-1200-IP
Weatherhawk 916 IP
www.s-p.me

Offline saratogaWX

  • Administrator
  • Forecaster
  • *****
  • Posts: 8113
  • Saratoga, CA, USA Weather - free PHP scripts
    • Saratoga-Weather.org
Re: Help with new Blitz Forum
« Reply #5 on: May 05, 2015, 04:33:59 PM »
If you login to blitzortung.org via the Services tab, then selecting the Forum tab, your credentials should cause you to be a logged in user to the forum.  I had trouble logging in directly to the Forum too.. that's how I discovered the workaround I use.
Ken True/Saratoga, CA, USA main site: saratoga-weather.org
Davis VP1+ FARS, Boltek-PCI/NexStorm, microSferics ToA, Blitzortung RED, GRLevel3, WD, WL, VWS, Cumulus, Meteobridge/hub
Free weather PHP scripts/website templates - update notifications on Twitter saratogaWXPHP

Offline Dr Obbins

  • Forecaster
  • *****
  • Posts: 1148
Re: Help with new Blitz Forum
« Reply #6 on: May 05, 2015, 07:33:21 PM »
I posted a link to this thread on the BO forum.

Offline Cutty Sark Sailor

  • WxElement panel
  • Forecaster
  • *****
  • Posts: 3201
    • Frankfort Weather - TwinHollies WeatherCenter
Re: Help with new Blitz Forum
« Reply #7 on: May 05, 2015, 08:08:52 PM »
When the updated board first went live, on IE:  I simply refreshed, attempted another login after seeing the 'recaptcha' warning.  Worked fine.  On Firefox, I had to completely empty the cached files, and logged in.  Other than that, I've had no issues. If I'm not totally confused, the board is also on a different server. Try purging DNS cache.???
 

Offline tobi

  • Member
  • *
  • Posts: 8
Re: Help with new Blitz Forum
« Reply #8 on: May 06, 2015, 05:02:52 PM »
@BertSP: Can you try again? We had no time to investigate further but changed to another SPAM protecting function.

Offline blainec

  • Member
  • *
  • Posts: 42
    • Weather YYC
Re: Help with new Blitz Forum
« Reply #9 on: May 10, 2015, 06:18:25 PM »
I have tries to register today, but found that it will not accept my answer for "Are you human" question.

Can someone look at that for me please

Offline Cutty Sark Sailor

  • WxElement panel
  • Forecaster
  • *****
  • Posts: 3201
    • Frankfort Weather - TwinHollies WeatherCenter
Re: Help with new Blitz Forum
« Reply #10 on: May 10, 2015, 06:35:14 PM »
PM me with your old user ID, station number, and old login info.... Let me see if I can help... no promises... this has to go through Tobi if we can't solve it...
Can you login at all to the "Blitzortung.org"  "services" page for participants?
 

Offline blainec

  • Member
  • *
  • Posts: 42
    • Weather YYC
Re: Help with new Blitz Forum
« Reply #11 on: May 10, 2015, 08:39:30 PM »
I am trying to register for the forum. I do not have an account yet

Offline BertSP

  • Member
  • *
  • Posts: 21
    • Williamson, AZ Wx
Re: Help with new Blitz Forum
« Reply #12 on: May 10, 2015, 09:05:37 PM »
I have tried all the suggestions posted above and still cannot get in the forum. At least now I do not get the reCaptcha error. But After login in, I land on a 404 type page. Refreshing that page gets in into the guest side of the forum. Pity. I cannot use the back door because I am not a kit owner yet, still waiting for the blue.
BertSP
KAZPRESC99, EW/E7016
Ambient WS-1200-IP
Weatherhawk 916 IP
www.s-p.me

Offline BertSP

  • Member
  • *
  • Posts: 21
    • Williamson, AZ Wx
Re: Help with new Blitz Forum
« Reply #13 on: June 28, 2015, 07:48:55 PM »
Tobi or Cutty, I am still unable to log onto this forum. I still get the captchca error. It work fine when I use the register page, but is nowhere to be found on my main login page despite the warning. Cache cleaned etc. At this point can you please delete my account (same handle) and I will try a new registration once my account is deleted.
BertSP
KAZPRESC99, EW/E7016
Ambient WS-1200-IP
Weatherhawk 916 IP
www.s-p.me