Author Topic: Add-InWx  (Read 18326 times)

0 Members and 1 Guest are viewing this topic.

Offline shirsch

  • Senior Member
  • **
  • Posts: 82
Re: Add-InWx
« Reply #25 on: December 18, 2014, 07:31:15 AM »
Thanks for your help!

Offline Josiah

  • Add-InWx Software Author
  • Forecaster
  • *****
  • Posts: 442
    • Add-InWx
Re: Add-InWx
« Reply #26 on: December 18, 2014, 11:13:29 AM »
Steve,
Until i release another update, one thing you can do is open the Station Config file and edit the Serial name.
The Station Config files are located in your "Documents/Add-InWx/Stations" folder.

Offline shirsch

  • Senior Member
  • **
  • Posts: 82
Re: Add-InWx
« Reply #27 on: December 18, 2014, 01:23:50 PM »
Thanks I will try that

Offline shirsch

  • Senior Member
  • **
  • Posts: 82
Re: Add-InWx
« Reply #28 on: December 19, 2014, 11:11:04 AM »
I tried that but it still did not work

Offline Josiah

  • Add-InWx Software Author
  • Forecaster
  • *****
  • Posts: 442
    • Add-InWx
Re: Add-InWx
« Reply #29 on: December 19, 2014, 12:41:33 PM »
Try this Version.
The Sub-folder labeled 'Plugins' needs to replace the 'Plugins' folder in your 'Documents/Add-InWx' Directory.

Offline shirsch

  • Senior Member
  • **
  • Posts: 82
Re: Add-InWx
« Reply #30 on: December 20, 2014, 12:46:07 PM »
I could not get this version to display the station info

Offline Josiah

  • Add-InWx Software Author
  • Forecaster
  • *****
  • Posts: 442
    • Add-InWx
Re: Add-InWx
« Reply #31 on: December 20, 2014, 01:15:43 PM »
Is the screen blank? Or are all the data values -9999?
Can you provide a little more details, please?

Offline shirsch

  • Senior Member
  • **
  • Posts: 82
Re: Add-InWx
« Reply #32 on: December 20, 2014, 02:00:21 PM »
Does not show the weather station display just the background of clouds

Offline Josiah

  • Add-InWx Software Author
  • Forecaster
  • *****
  • Posts: 442
    • Add-InWx
Re: Add-InWx
« Reply #33 on: December 20, 2014, 02:15:27 PM »
Ok try this.

1.) Start by Deleting the entire contents of the 'Documents\Add-InWx' folder. Delete Everything including all sub-folders.
2.) Then Create a new folder labeled 'Plugins' in the 'Documents\Add-InWx' directory. Case is important.
Next:
3.) The contents of the attached .zip  file labeled 'View' needs to go into the newly created 'Documents\Add-InWx\Plugins' folder.
4.) The second zip file labeled 'Latest Program' contains the main exe and other required files. Those can be extracted anywhere.

Once you get the above done, try running it, Setting up the station Comms, Then giving it at least 10 seconds to connect.

Offline shirsch

  • Senior Member
  • **
  • Posts: 82
Re: Add-InWx
« Reply #34 on: December 20, 2014, 02:26:38 PM »
still the same

Offline Josiah

  • Add-InWx Software Author
  • Forecaster
  • *****
  • Posts: 442
    • Add-InWx
Re: Add-InWx
« Reply #35 on: December 20, 2014, 02:29:47 PM »
Its still not showing the main databoxes?

Offline shirsch

  • Senior Member
  • **
  • Posts: 82
Re: Add-InWx
« Reply #36 on: December 20, 2014, 09:13:31 PM »
correct

Offline Josiah

  • Add-InWx Software Author
  • Forecaster
  • *****
  • Posts: 442
    • Add-InWx
Re: Add-InWx
« Reply #37 on: December 21, 2014, 08:46:46 AM »
Ok, It sounds like it may not loading the 'MainView_V2.dll' from your 'Documents\Add-InWX\Plugins' folder.

The easiest way to check if Add-InWx is loading it, is to open the Options window and look under the 'Views' Tab. If the file has been loaded then there will be an item in the to the left labeled 'MainView v2'. Reference the Attached Image.

Offline shirsch

  • Senior Member
  • **
  • Posts: 82
Re: Add-InWx
« Reply #38 on: December 21, 2014, 11:50:42 AM »
its not loading

Offline Josiah

  • Add-InWx Software Author
  • Forecaster
  • *****
  • Posts: 442
    • Add-InWx
Re: Add-InWx
« Reply #39 on: December 21, 2014, 12:02:16 PM »
Ok,
Double check to make sure that the MainView_v2.dll file is placed on the correct folder. The complete file path should be something like 'C:\Users\name\Documents\Add-InWx\Plugins\MainView_v2.dll'. Substitute the 'name' with your user name. Also, If your using Windows XP your Documents folder may be labeled 'My Documents'.

Offline shirsch

  • Senior Member
  • **
  • Posts: 82
Re: Add-InWx
« Reply #40 on: December 21, 2014, 03:15:27 PM »
everything is right just not loading

Offline Josiah

  • Add-InWx Software Author
  • Forecaster
  • *****
  • Posts: 442
    • Add-InWx
Re: Add-InWx
« Reply #41 on: December 21, 2014, 04:18:31 PM »
The next thing to try is to run Add-InWx with Administrator privileges.

Offline shirsch

  • Senior Member
  • **
  • Posts: 82
Re: Add-InWx
« Reply #42 on: December 21, 2014, 04:34:19 PM »
tried 2 different laptops same results

Offline Josiah

  • Add-InWx Software Author
  • Forecaster
  • *****
  • Posts: 442
    • Add-InWx
Re: Add-InWx
« Reply #43 on: December 21, 2014, 04:52:42 PM »
hmm...
I'm thinking that maybe the files got corrupted while being uploaded.
Trying them now...

Offline Josiah

  • Add-InWx Software Author
  • Forecaster
  • *****
  • Posts: 442
    • Add-InWx
Re: Add-InWx
« Reply #44 on: December 21, 2014, 05:00:59 PM »
Yep, Something happened to them. Try these.

Offline Josiah

  • Add-InWx Software Author
  • Forecaster
  • *****
  • Posts: 442
    • Add-InWx
Re: Add-InWx
« Reply #45 on: December 21, 2014, 05:08:57 PM »
That's odd, those didn't work either.
Lets try this again.

EDIT:
For some reason the plugin doesn't like being uploaded.
Going to try posting to my Box account.
« Last Edit: December 21, 2014, 05:11:24 PM by Josiah »

Offline shirsch

  • Senior Member
  • **
  • Posts: 82
Re: Add-InWx
« Reply #46 on: December 21, 2014, 05:11:01 PM »
still no go

Offline Josiah

  • Add-InWx Software Author
  • Forecaster
  • *****
  • Posts: 442
    • Add-InWx
Re: Add-InWx
« Reply #47 on: December 21, 2014, 05:21:38 PM »
I'm still having the issue on this end.
It may be a problem with 7zip.

Offline Josiah

  • Add-InWx Software Author
  • Forecaster
  • *****
  • Posts: 442
    • Add-InWx
Re: Add-InWx
« Reply #48 on: December 21, 2014, 05:55:00 PM »
For some reason its not working right.
I don't know what's going on, but It's definitely something with the Download, unzip process.
I've tried posting them here, uploading to my box account, and emailing them to myself, none of those have worked.
I know its a problem on the download/unzip side because I emailed someone a copy of Add-InWx just yesterday afternoon and they said it was working just fine.
My next thought was to try the files that I emailed to the guy yesterday, and surprisingly those did not work.

This is very strange.

Offline Josiah

  • Add-InWx Software Author
  • Forecaster
  • *****
  • Posts: 442
    • Add-InWx
Re: Add-InWx
« Reply #49 on: December 21, 2014, 06:47:28 PM »
I've tried everything i just did but from a different pc and its not any better.

I have a couple of other plugins that I'm working on, So Just for fun I tried emailing them to myself. I get the same problem. Before I send them off to the 'Cloud' Add-InWx loads them and they work just fine. But once I send them off and then go retrieve them, they quit working.

Anyone have any ideas? Because At this point I really have no idea what it could possibly be.

 

anything