Author Topic: Cumulus 1.9.4 issue  (Read 1065 times)

0 Members and 1 Guest are viewing this topic.

Offline mkutche

  • Forecaster
  • *****
  • Posts: 862
    • GosportWx.com
Cumulus 1.9.4 issue
« on: July 04, 2014, 01:37:17 PM »
Ok so this morning I decided to update to cumulus 1.9.4 to stay up to date with version releases everything went good until I opened the new cumulus and now its freaking my weather history data up.. whats up with that???

Mike K.
WS2080 - Cumulus MX b3043
Gosport, Indiana
Gosportwx.com Gosportwx.com/PWS/ Gosportwx.com/j-template/ twitter.com/GosportINWX facebook.com/GosportINWX
-----------------------------------------------------------

Offline mkutche

  • Forecaster
  • *****
  • Posts: 862
    • GosportWx.com
Re: Cumulus 1.9.4 issue
« Reply #1 on: July 04, 2014, 01:41:23 PM »
and now the recent extremes are messed up and now thinks it reached 137.4 degrees here HELP!!!!
Mike K.
WS2080 - Cumulus MX b3043
Gosport, Indiana
Gosportwx.com Gosportwx.com/PWS/ Gosportwx.com/j-template/ twitter.com/GosportINWX facebook.com/GosportINWX
-----------------------------------------------------------

Offline mkutche

  • Forecaster
  • *****
  • Posts: 862
    • GosportWx.com
Re: Cumulus 1.9.4 issue
« Reply #2 on: July 04, 2014, 02:02:22 PM »
feel free to close this topic. I have fixed the issue i was unaware Cumulus had backups! phew . Mike
Mike K.
WS2080 - Cumulus MX b3043
Gosport, Indiana
Gosportwx.com Gosportwx.com/PWS/ Gosportwx.com/j-template/ twitter.com/GosportINWX facebook.com/GosportINWX
-----------------------------------------------------------

 

anything