Author Topic: Davis Pro2 data reporting question  (Read 32506 times)

0 Members and 1 Guest are viewing this topic.

Offline wmcatty

  • Forecaster
  • *****
  • Posts: 335
    • Heart of Texas Weather
Davis Pro2 data reporting question
« on: September 03, 2011, 09:25:56 PM »
I have a Pro2 wireless setup and am on an IP data logger.  The console is working fine and the data logger is responding to my software requests, however, when I checked with CWOP and WU, both are indicating that my last report was received over 11 hours ago.  I am thinking that it might be the Weatherlink server at Davis, but how do I verify it is on there end and not mine? Thanks
Davis Wireless Pro2 with Solar Sensor; Weatherlink 5.9.3; VWS; WLIP; CWOP DW8373; Wunderground KTXGATES4; CoCoRaHS=TX-CRL-4

Offline wmcatty

  • Forecaster
  • *****
  • Posts: 335
    • Heart of Texas Weather
Re: Davis Pro2 data reporting question
« Reply #1 on: September 04, 2011, 11:15:27 AM »
Without any changes or rebooting of the software/console, the data started being posted again on Weatherlink, WU and CWOP after a 14 hour delay.  What could be the reason behind this?
Davis Wireless Pro2 with Solar Sensor; Weatherlink 5.9.3; VWS; WLIP; CWOP DW8373; Wunderground KTXGATES4; CoCoRaHS=TX-CRL-4

Offline wxtech

  • Weather Equipment Technician
  • Forecaster
  • *****
  • Posts: 1698
  • USAF Weather Equipment Maintenance Tech (retired)
    • Lexington, Ga. Weather
Re: Davis Pro2 data reporting question
« Reply #2 on: September 04, 2011, 11:31:37 AM »
Have you checked your last data submission on the 'uploads' page when you log in to Weather Link?
http://www.weatherlink.com/login.php
You can check your CWOP and WU upload history from this page or make changes.  I upload about every 5 minutes to WU and less often to CWOP.
Al Washington, Lexington, Ga.,  NWS Coop station=LXTG1, Fischer Porter, SRG, MMTS. 
CoCoRaHS=GA-OG-1. CWOP=CW2074.  Davis VP2+ WLIP 5.9.2, VP(original) serial, VWS v15.00 p02. ImageSalsa, Win7 & Win8 all-in-one.

Offline wmcatty

  • Forecaster
  • *****
  • Posts: 335
    • Heart of Texas Weather
Re: Davis Pro2 data reporting question
« Reply #3 on: September 04, 2011, 12:56:45 PM »
Thanks again Al.  I updated the information on the sites you sent me. 
Davis Wireless Pro2 with Solar Sensor; Weatherlink 5.9.3; VWS; WLIP; CWOP DW8373; Wunderground KTXGATES4; CoCoRaHS=TX-CRL-4

Offline wmcatty

  • Forecaster
  • *****
  • Posts: 335
    • Heart of Texas Weather
Re: Davis Pro2 data reporting question
« Reply #4 on: September 04, 2011, 07:03:28 PM »
I am still having some questions.  I just check WU and CWOP and both reported no reporting for almost 4 hours.  My router, console and IP logger are functioning fine...where could the problem be?
Davis Wireless Pro2 with Solar Sensor; Weatherlink 5.9.3; VWS; WLIP; CWOP DW8373; Wunderground KTXGATES4; CoCoRaHS=TX-CRL-4

Offline SlowModem

  • Weather at the speed of dialup!
  • Forecaster
  • *****
  • Posts: 6637
  • WX @ 26.4 kbs
    • Watts Bar Weather
Re: Davis Pro2 data reporting question
« Reply #5 on: September 04, 2011, 07:13:37 PM »
I am still having some questions.  I just check WU and CWOP and both reported no reporting for almost 4 hours.  My router, console and IP logger are functioning fine...where could the problem be?

Sounds to me like the problem is at Davis.
Greg Whitehead
Ten Mile, TN USA


Offline wmcatty

  • Forecaster
  • *****
  • Posts: 335
    • Heart of Texas Weather
Re: Davis Pro2 data reporting question
« Reply #6 on: September 04, 2011, 07:28:58 PM »
I was thinking the same thing Greg, but I checked another WU station a few miles from me and his station is updating just fine with basically the same equipment on site.
Davis Wireless Pro2 with Solar Sensor; Weatherlink 5.9.3; VWS; WLIP; CWOP DW8373; Wunderground KTXGATES4; CoCoRaHS=TX-CRL-4

Offline SlowModem

  • Weather at the speed of dialup!
  • Forecaster
  • *****
  • Posts: 6637
  • WX @ 26.4 kbs
    • Watts Bar Weather
Re: Davis Pro2 data reporting question
« Reply #7 on: September 04, 2011, 07:40:36 PM »
I was thinking the same thing Greg, but I checked another WU station a few miles from me and his station is updating just fine with basically the same equipment on site.

Perhaps he has a different internet provider or a different connection?
Greg Whitehead
Ten Mile, TN USA


Offline dalecoy

  • Forecaster
  • *****
  • Posts: 6414
    • Lee's Summit, MO
Re: Davis Pro2 data reporting question
« Reply #8 on: September 04, 2011, 07:44:30 PM »
I am still having some questions.  I just check WU and CWOP and both reported no reporting for almost 4 hours.  My router, console and IP logger are functioning fine...where could the problem be?

Just to confirm:  you are saying that you are frequently checking your data on WeatherLink.com, and your data is getting to WeatherLink.com but not to WU and CWOP?

[perhaps you might want to let us know your identifying information on WeatherLink.com, WU, and CWOP]

Offline wmcatty

  • Forecaster
  • *****
  • Posts: 335
    • Heart of Texas Weather
Davis Wireless Pro2 with Solar Sensor; Weatherlink 5.9.3; VWS; WLIP; CWOP DW8373; Wunderground KTXGATES4; CoCoRaHS=TX-CRL-4

Offline wxtech

  • Weather Equipment Technician
  • Forecaster
  • *****
  • Posts: 1698
  • USAF Weather Equipment Maintenance Tech (retired)
    • Lexington, Ga. Weather
Re: Davis Pro2 data reporting question
« Reply #10 on: September 04, 2011, 08:18:52 PM »
When we were working earlier today, I couldn't find your station at Weatherlink dot com.  I see some data there in the summary page and the icon page, but can't find you on the Weatherlink map.  I have now found 'The Ranch' your station on WeatherLink dot com map.
I think that your station isn't properly set up at weatherlink dot com.  Some data got through to CWOP & WU but quit after 2 pm.
Log in and go to your account page and verify that the Device ID and Key information is correct.
My site at weatherlink dot com is working normally.
« Last Edit: September 04, 2011, 08:29:56 PM by wxtech »
Al Washington, Lexington, Ga.,  NWS Coop station=LXTG1, Fischer Porter, SRG, MMTS. 
CoCoRaHS=GA-OG-1. CWOP=CW2074.  Davis VP2+ WLIP 5.9.2, VP(original) serial, VWS v15.00 p02. ImageSalsa, Win7 & Win8 all-in-one.

Offline wxtech

  • Weather Equipment Technician
  • Forecaster
  • *****
  • Posts: 1698
  • USAF Weather Equipment Maintenance Tech (retired)
    • Lexington, Ga. Weather
Re: Davis Pro2 data reporting question
« Reply #11 on: September 04, 2011, 08:22:32 PM »
Try resetting your modem/router.  
Does the LED on the WLIP data logger flicker? 
Is your console AC powered?  It must have AC power for the WLIP to operate.
Does your modem/router indicate that the ethernet connection for that device is active (a flickering led)?
« Last Edit: September 04, 2011, 08:33:57 PM by wxtech »
Al Washington, Lexington, Ga.,  NWS Coop station=LXTG1, Fischer Porter, SRG, MMTS. 
CoCoRaHS=GA-OG-1. CWOP=CW2074.  Davis VP2+ WLIP 5.9.2, VP(original) serial, VWS v15.00 p02. ImageSalsa, Win7 & Win8 all-in-one.

Offline dalecoy

  • Forecaster
  • *****
  • Posts: 6414
    • Lee's Summit, MO
Re: Davis Pro2 data reporting question
« Reply #12 on: September 04, 2011, 08:23:45 PM »
At the moment, WeatherLink.com says your station time is 14:55, but your actual station time is about 19:20

The most recent WU data is also 14:55

The implication is that (sometimes) your data isn't getting to WeatherLink.com.
« Last Edit: September 04, 2011, 08:27:19 PM by dalecoy »

Offline wmcatty

  • Forecaster
  • *****
  • Posts: 335
    • Heart of Texas Weather
Re: Davis Pro2 data reporting question
« Reply #13 on: September 04, 2011, 08:51:54 PM »
I checked my device ID at Weatherlink and it is correct.  I also checked the router and rebooted it.  All appropriate lights are blinking.  I did change the ethernet cable to another ethernet(data) port and will see how that helps.  This is the 2nd day in a row that I have not had data published for several hours for some unknown reason.  Yesterday it was not available for 10 hours and it been almost 6 hours now.  About to give up and go back to woodworking for a hobby!
Davis Wireless Pro2 with Solar Sensor; Weatherlink 5.9.3; VWS; WLIP; CWOP DW8373; Wunderground KTXGATES4; CoCoRaHS=TX-CRL-4

Offline wxtech

  • Weather Equipment Technician
  • Forecaster
  • *****
  • Posts: 1698
  • USAF Weather Equipment Maintenance Tech (retired)
    • Lexington, Ga. Weather
Re: Davis Pro2 data reporting question
« Reply #14 on: September 04, 2011, 09:19:24 PM »
The LED on my WLIP logger blinks continually every second or two.  It never pauses for more than 2 seconds.  If your LED is active, I don't understand why WeatherLink dot com isn't getting data.
Al Washington, Lexington, Ga.,  NWS Coop station=LXTG1, Fischer Porter, SRG, MMTS. 
CoCoRaHS=GA-OG-1. CWOP=CW2074.  Davis VP2+ WLIP 5.9.2, VP(original) serial, VWS v15.00 p02. ImageSalsa, Win7 & Win8 all-in-one.

Offline wmcatty

  • Forecaster
  • *****
  • Posts: 335
    • Heart of Texas Weather
Re: Davis Pro2 data reporting question
« Reply #15 on: September 04, 2011, 09:26:03 PM »
My green led blinks about every second and about every 10 seconds it flashes multiple times for a couple of seconds.  But whenever I download to my pc, the data is there without any interuption or loss of data.
Davis Wireless Pro2 with Solar Sensor; Weatherlink 5.9.3; VWS; WLIP; CWOP DW8373; Wunderground KTXGATES4; CoCoRaHS=TX-CRL-4

Offline dalecoy

  • Forecaster
  • *****
  • Posts: 6414
    • Lee's Summit, MO
Re: Davis Pro2 data reporting question
« Reply #16 on: September 04, 2011, 09:37:53 PM »
My green led blinks about every second and about every 10 seconds it flashes multiple times for a couple of seconds.  But whenever I download to my pc, the data is there without any interuption or loss of data.

Some possibilities/questions:

1.  Who is your internet carrier (ISP)? 

2.  What type is your service?  (DSL or Cable or FIOS or...)

3.  Please confirm that the version of the firmware on your WLIP is the latest version (yeah, I know you just got it, but...)

4.  Some time when it is working, please go to http://www.whatismyip.com/ and write down your IP address.  Then, after it quits working properly, do that again, and compare.  Same or different?

Offline wmcatty

  • Forecaster
  • *****
  • Posts: 335
    • Heart of Texas Weather
Re: Davis Pro2 data reporting question
« Reply #17 on: September 04, 2011, 09:44:31 PM »
I have CenturyLink DSL.  I will check the current IP address again when I see it up and running (then stops transmitting).  Thanks to all for the help today.
Davis Wireless Pro2 with Solar Sensor; Weatherlink 5.9.3; VWS; WLIP; CWOP DW8373; Wunderground KTXGATES4; CoCoRaHS=TX-CRL-4

Offline wmcatty

  • Forecaster
  • *****
  • Posts: 335
    • Heart of Texas Weather
Re: Davis Pro2 data reporting question
« Reply #18 on: September 07, 2011, 10:51:04 PM »
Just an update...I have had 10-12 hour daily data not getting posted/uploaded to WU and CWOP for 6 days now.  I called Davis and spoke to the tech guru on the telephone and he said he would send an email to the IT dept. and let me know via email what they had to say.  I also emailed the tech dept. to reiterate my problem (X3) for the last three days, but no response thus far.  I will keep you updated accordingly.
Davis Wireless Pro2 with Solar Sensor; Weatherlink 5.9.3; VWS; WLIP; CWOP DW8373; Wunderground KTXGATES4; CoCoRaHS=TX-CRL-4

Offline dalecoy

  • Forecaster
  • *****
  • Posts: 6414
    • Lee's Summit, MO
Re: Davis Pro2 data reporting question
« Reply #19 on: September 08, 2011, 08:32:18 AM »
That's certainly strange.  Please keep us informed.

I have CenturyLink DSL.  I will check the current IP address again when I see it up and running (then stops transmitting).  Thanks to all for the help today.

What were the results of those checks?

Offline wxtech

  • Weather Equipment Technician
  • Forecaster
  • *****
  • Posts: 1698
  • USAF Weather Equipment Maintenance Tech (retired)
    • Lexington, Ga. Weather
Re: Davis Pro2 data reporting question
« Reply #20 on: September 08, 2011, 08:41:17 AM »
His CWOP has been updating since 0551z this morning.  His WU has 15 minute updates.  His Weatherlink.com summary/icon pages are updating this morning.  He had gaps in the data yesterday.
Al Washington, Lexington, Ga.,  NWS Coop station=LXTG1, Fischer Porter, SRG, MMTS. 
CoCoRaHS=GA-OG-1. CWOP=CW2074.  Davis VP2+ WLIP 5.9.2, VP(original) serial, VWS v15.00 p02. ImageSalsa, Win7 & Win8 all-in-one.

Offline wmcatty

  • Forecaster
  • *****
  • Posts: 335
    • Heart of Texas Weather
Re: Davis Pro2 data reporting question
« Reply #21 on: September 08, 2011, 06:47:49 PM »
I did check the IP address when data was transmitting and when it was not...same IP address.  My email to Davis last night was probably not as nice and eloquent as they are accustomed to, especially when I cc'd the CEO, but the data has not dropped today so far.  Maybe they are taking care of it, who knows.
Davis Wireless Pro2 with Solar Sensor; Weatherlink 5.9.3; VWS; WLIP; CWOP DW8373; Wunderground KTXGATES4; CoCoRaHS=TX-CRL-4

Offline SLOweather

  • Administrator
  • Forecaster
  • *****
  • Posts: 3456
    • http://www.sloweather.com
Re: Davis Pro2 data reporting question
« Reply #22 on: September 08, 2011, 06:51:22 PM »
Do we know the IP address or URL the WLIP sends to? If so, a tracert (trace route) might be appropriate during an outage, to see if it's actually an internet problem.

Offline wmcatty

  • Forecaster
  • *****
  • Posts: 335
    • Heart of Texas Weather
Re: Davis Pro2 data reporting question
« Reply #23 on: September 08, 2011, 07:52:43 PM »
I just checked WU and the data was last received at 1807 hours.  It has been almost 50 minutes since the data was received...maybe my emails to Davis are falling on deaf ears or they just don't give a damn about responding to complains.  I do not understand this complete and total lack of communication with me.  I called my ISP and they said their servers were as "happy as clams" and there was no problem on their end.
Davis Wireless Pro2 with Solar Sensor; Weatherlink 5.9.3; VWS; WLIP; CWOP DW8373; Wunderground KTXGATES4; CoCoRaHS=TX-CRL-4

Offline wmcatty

  • Forecaster
  • *****
  • Posts: 335
    • Heart of Texas Weather
Re: Davis Pro2 data reporting question
« Reply #24 on: September 08, 2011, 08:11:55 PM »
After 4 days of daily reporting/requesting help from Davis, I finally sent the following email and CC'd the sales office.  Maybe I will get some type of response.

This is my forth (4th) email to you about my data transmission/posting problems and I have not heard a friggin word from you all week...thanks a bunch.  I am still having the same problem that I reported to you on Monday with regards to my data not being received/uploaded to WU and CWOP from Weatherlink.com for several hours each day...but you guys are on top of it, right?  Don't bother to send me a response, as I am putting this email string together and will send it to the board of directors at Davis...maybe they can get you off center and actually respond to email sent to their Tech. Support Division---what a joke.  
 
Wayne M. Copeland
 
"Life's tough......It's even tougher if you're stupid."
-John Wayne
 
This communication, along with any attachments, is covered by federal and state law governing electronic communications and may contain confidential and legally privileged information.  If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution, use or copying of this message is strictly prohibited.  If you have received this in error, please reply immediately to the sender and delete this message.  Thank you.
« Last Edit: September 17, 2011, 09:27:10 PM by wmcatty »
Davis Wireless Pro2 with Solar Sensor; Weatherlink 5.9.3; VWS; WLIP; CWOP DW8373; Wunderground KTXGATES4; CoCoRaHS=TX-CRL-4

 

anything