Author Topic: 10 day forecast doesn't load while logged in (Fixed by WU)  (Read 1481 times)

0 Members and 1 Guest are viewing this topic.

Offline WunderTodd (PWS PM)

  • Senior Member
  • **
  • Posts: 51
  • Here to listen
    • Weather Underground
Re: 10 day forecast doesn't load while logged in
« Reply #25 on: April 25, 2019, 06:54:53 PM »
Hey Todd, so I'll henceforth be using WU without logging in, and denying WU some handy behavioral marketing info. If you want us to tell you what we're doing, best not to punish us for doing so. Chill, bruh!

A little tongue-in-cheek fun keeps it light!   UU

Offline danxx

  • Member
  • *
  • Posts: 45
Re: 10 day forecast doesn't load while logged in
« Reply #26 on: April 25, 2019, 06:56:30 PM »
Right on. But get your tool-box out.

Offline awsum140

  • Contributor
  • ***
  • Posts: 114
Re: 10 day forecast doesn't load while logged in
« Reply #27 on: April 25, 2019, 07:33:43 PM »
I wonder if the base problem is spreading with time.  Now the map on the station page only shows the flags for the stations.  No map, no station icons, just the wind flags.  I know this isn't the same as the 10 day forecast subject but does seem related, somehow, or it's just this craptop.  Beats me.
If it's not a Boerboel it's just a dog.

Offline WunderTodd (PWS PM)

  • Senior Member
  • **
  • Posts: 51
  • Here to listen
    • Weather Underground
Re: 10 day forecast doesn't load while logged in
« Reply #28 on: April 25, 2019, 07:45:47 PM »
I wonder if the base problem is spreading with time.  Now the map on the station page only shows the flags for the stations.  No map, no station icons, just the wind flags.  I know this isn't the same as the 10 day forecast subject but does seem related, somehow, or it's just this craptop.  Beats me.

Whenever you can, please take and post a screencap.  It can really help us see if the issues are related or if it's something totally different.  Thanks!

Offline danxx

  • Member
  • *
  • Posts: 45
Re: 10 day forecast doesn't load while logged in
« Reply #29 on: April 25, 2019, 07:49:49 PM »
What I see is exactly what I see in the image that the OP posted. I ask for a 10-day forecast, and after some grinding, I get a line of boxes with dates, with nothing in them. Then it gives up.

Offline awsum140

  • Contributor
  • ***
  • Posts: 114
Re: 10 day forecast doesn't load while logged in
« Reply #30 on: April 25, 2019, 08:47:08 PM »
Here you go...
If it's not a Boerboel it's just a dog.

Offline galfert

  • Forecaster
  • *****
  • Posts: 2204
Re: 10 day forecast doesn't load while logged in
« Reply #31 on: April 25, 2019, 09:08:27 PM »
.
Todd is reading this thread now! Give us the scoop please. What is going on?

EDIT: Saw you composing a reply but didn't post. What happened?

It's an office, stuff comes up.  I think we 'know' each other well enough now for me to say 'chill, bruh'.  [tup]

Aight, my bad. I be chillin'.  8)
WS-2000 & WS-2902A | Ecowitt GW1000 | WeatherBridge (Meteobridge)
WU: KFLWINTE111  |  PWSweather: KFLWINTE111
CWOP: FW3708  |  AWEKAS: 14814
Windy: pws-f075acbe
Weather Underground Issue Tracking
Tele-Pole flag pole not up yet

Offline rpegg

  • Member
  • *
  • Posts: 18
Re: 10 day forecast doesn't load while logged in
« Reply #32 on: April 27, 2019, 09:42:51 AM »
Might not be relevant but, I find if the page is refreshed (while logged in) it will load properly about 12% of the time.   The rest are as shown in the original post and never completes.

Edit:  I take that back.   The 10 day loads about 12% of the time but other information such as my favorites still do not complete when logged in.   So it sometimes seems to get a little further but never completes.
« Last Edit: April 27, 2019, 09:47:41 AM by rpegg »

Offline awsum140

  • Contributor
  • ***
  • Posts: 114
Re: 10 day forecast doesn't load while logged in
« Reply #33 on: April 29, 2019, 08:38:05 PM »
I had to replace the hard drive in my laptop and, of course, re-install Windoohs 10 and everything else.  Last night the 10 day forecast loaded fine and I thought it was cured.  No such luck today.  Popping more popcorn at the moment.
If it's not a Boerboel it's just a dog.

Offline AL Estep

  • Senior Member
  • **
  • Posts: 57
Re: 10 day forecast doesn't load while logged in
« Reply #34 on: April 30, 2019, 12:24:21 AM »
Just an off- the wall thought. If we change the password that we use with our WU account, does it make any difference? Will the 10 day forecast then load?
Al Estep
Davis Vantage PRO2 wireless
Firefox browser 76.0
VWS  version 14.01.P45
Elevation 7483 ft
KCOBLACK2

Offline WSWeather

  • Senior Contributor
  • ****
  • Posts: 222
Re: 10 day forecast doesn't load while logged in
« Reply #35 on: April 30, 2019, 05:59:39 PM »
Whenever you can, please take and post a screencap.  It can really help us see if the issues are related or if it's something totally different.  Thanks!

You've got other radar-display issues which seem to depend on login status and cookies.  When logged in, I can't get more than 12 NEXRAD radar frames no matter how many I select (12 gives 12, same as selecting 20 or 40).  When logged out I get 10 or less depending on what I select as it should.  See attached.

Offline WunderTodd (PWS PM)

  • Senior Member
  • **
  • Posts: 51
  • Here to listen
    • Weather Underground
Re: 10 day forecast doesn't load while logged in
« Reply #36 on: April 30, 2019, 06:18:22 PM »
You've got other radar-display issues which seem to depend on login status and cookies.  When logged in, I can't get more than 12 NEXRAD radar frames no matter how many I select (12 gives 12, same as selecting 20 or 40).  When logged out I get 10 or less depending on what I select as it should.  See attached.

Can't reproduce this just yet.  Have you done any cookie clearing?
I'm able to get a full 40 frames on that radar...

Offline konz

  • Contributor
  • ***
  • Posts: 113
Re: 10 day forecast doesn't load while logged in
« Reply #37 on: April 30, 2019, 09:42:50 PM »
You've got other radar-display issues which seem to depend on login status and cookies.  When logged in, I can't get more than 12 NEXRAD radar frames no matter how many I select (12 gives 12, same as selecting 20 or 40).  When logged out I get 10 or less depending on what I select as it should.  See attached.

I see this same thing as WSWeather.  Logging out allows me to select up to 10 frames, and it works.  Logging in allows me to select up to 40 frames, but will only allow me to successfully change between 1 and 12 frames.  Also, the Save Settings button doesn't appear to do anything.  Is it supposed to be incorporated into the process?  What's the purpose of the Save Settings button?
« Last Edit: April 30, 2019, 09:46:02 PM by konz »

Offline vsakalis

  • Member
  • *
  • Posts: 18
Re: 10 day forecast doesn't load while logged in
« Reply #38 on: May 02, 2019, 05:38:07 AM »
Hello,

My 10 day forecast have some isues...
I cant see Prec acc. total at all (green line) ( i check it in the box)
Hourly accum. has different value at the top of 10-day screen and in hourly screen (when you make the hourly sum for the 24 hr)

Offline WSWeather

  • Senior Contributor
  • ****
  • Posts: 222
Re: 10 day forecast doesn't load while logged in
« Reply #39 on: May 02, 2019, 10:48:50 AM »
You've got other radar-display issues which seem to depend on login status and cookies.  When logged in, I can't get more than 12 NEXRAD radar frames no matter how many I select (12 gives 12, same as selecting 20 or 40).  When logged out I get 10 or less depending on what I select as it should.  See attached.

Can't reproduce this just yet.  Have you done any cookie clearing?
I'm able to get a full 40 frames on that radar...
Cookie clearing, different browser, different computer, different OS.  Same thing.  It is account related at the backend like many other issues on WU.

Offline jtaves85mcss

  • Member
  • *
  • Posts: 3
Re: 10 day forecast doesn't load while logged in
« Reply #40 on: May 04, 2019, 11:47:52 PM »
Yep same thing on my end. WU station transmitting account, over the past 6 months I cant get any loads on my PC or android phone while logged in.  Frustrating to say the least!

Offline catdon

  • Contributor
  • ***
  • Posts: 100
Re: 10 day forecast doesn't load while logged in
« Reply #41 on: May 05, 2019, 04:05:19 PM »
Yeah I tried visiting the main page for the first time in awhile....I see  the same problems others have mentioned....haven't they  been working on that for like a year and a half now, remember the Trello board?
Don
Staten Island, NY

Offline danxx

  • Member
  • *
  • Posts: 45
Re: 10 day forecast doesn't load while logged in
« Reply #42 on: May 05, 2019, 04:46:58 PM »
I have to say that they've been working on lots of stuff, some of which seems really trivial, for a LONG time. Now, could be that they just have some ten-year old working quarter-time on it. With all due respect for what has been, for a long time, a wonderful product, it would be encouraging to see some plan of action, and ideally even a list of tasks.

Offline Weatheroger

  • Senior Member
  • **
  • Posts: 92
Re: 10 day forecast doesn't load while logged in
« Reply #43 on: May 05, 2019, 10:00:06 PM »
So what am I doing different than you guys. I can get the 10 day forecast calendar version or chart logged in or out on both the old and new interface?
KCAGRASS150 WU page: https://www.wunderground.com/dashboard/pws/KCAGRASS150
Glenwood Station
Grass Valley Ca.
WS-1401-IP +  PM 2.5 Air Quality Sensor
Ambient page: https://dashboard.ambientweather.net/devices/public/cb606b61152ec0de5b4e6d97c5ab8af7

Offline WSWeather

  • Senior Contributor
  • ****
  • Posts: 222
Re: 10 day forecast doesn't load while logged in
« Reply #44 on: May 06, 2019, 05:25:41 PM »
So what am I doing different than you guys. I can get the 10 day forecast calendar version or chart logged in or out on both the old and new interface?
It appears to be dependent on whatever WU has stored in your account profile on their end, similar to the 'favorites' fiasco.

I got it to work properly once on a completely WU-free computer.  As soon as I logged in the second time they sent whatever corrupted data they've got stored and it was back to the same old broken WU we all have grown to love.

Offline AlanD96

  • Member
  • *
  • Posts: 15
Re: 10 day forecast doesn't load while logged in
« Reply #45 on: May 07, 2019, 10:16:50 AM »
This is what I see when I go to the WU opening page when logged in.   The forever spinning circle where my forecast should be.    When I log out, the forecast pops right in.
Is this what everyone is talking about?

Offline chief-david

  • Educational Weather
  • Forecaster
  • *****
  • Posts: 2320
  • Space Academy for Educators
    • Robbinsdale Middle School Weather
Re: 10 day forecast doesn't load while logged in
« Reply #46 on: May 07, 2019, 12:03:09 PM »
WU is broken. Maps do not load. Made a thread on it.
Vantage Pro Plus 6163
Robbinsdale, MN 55422@ 45 degrees North Latitude.

You can't phase me-I teach Middle School.
It's not you-It's WU.

Offline vsakalis

  • Member
  • *
  • Posts: 18
Re: 10 day forecast doesn't load while logged in
« Reply #47 on: May 19, 2019, 02:29:31 AM »
Old WU doesnt work at all...Is it my providers problem or everywhere?
New WU platform fails to be usefull. The non decimal point of the Temperature between other problems, is SO DIFFICULT TO BE FIXED, after 1,5 months and more?
It is completely rediculous :oops:

Offline WSWeather

  • Senior Contributor
  • ****
  • Posts: 222
Re: 10 day forecast doesn't load while logged in
« Reply #48 on: May 19, 2019, 11:23:04 AM »
It's not you, it's WU!

For the last 24 hours or so I've been getting gateway errors and other server back-end failures on about half the site. 

Offline rpegg

  • Member
  • *
  • Posts: 18
Re: 10 day forecast doesn't load while logged in
« Reply #49 on: May 23, 2019, 10:27:42 PM »
Thanks for the effort tracking down this issue.  Hopefully it will make it on the todo list for WU Support.   I don't expect a quick change but will report back if/when the issue is fixed.

Said I would respond when the 10 day desktop forecast started working.   Sometime in the last 4 hours the forecast started displaying correctly when logged in.   Thanks.

 

anything