Author Topic: ISSUE: Wind+Gust Chart offset display  (Read 625 times)

0 Members and 1 Guest are viewing this topic.

Offline konz

  • Contributor
  • ***
  • Posts: 106
ISSUE: Wind+Gust Chart offset display
« on: April 11, 2019, 09:24:22 PM »
This wind chart double-entry began about 2-3 weeks ago; it's possible it could be on my end but I'm at a loss as to how or from where it would've originated.  Any ideas?

http://https://www.wunderground.com/dashboard/pws/KTXARLIN46?cm_ven=localwx_pwsdash

 [ You are not allowed to view attachments ]
« Last Edit: April 19, 2019, 09:38:19 AM by konz »

Offline jwreynoldson

  • Member
  • *
  • Posts: 12
Re: WU - Wind + Gust Table double display
« Reply #1 on: April 12, 2019, 12:32:01 AM »
Hi, just looking at your graph I don't see double entries at all, just gust speeds that are always either rounded up to the current windspeed or are the windspeed of the previous observation, whichever is highest.

EDIT: But your tabular data looks fine for the same period, with valid gust readings! Weird!

John R (no, I'm not from WU)
« Last Edit: April 12, 2019, 02:27:27 AM by jwreynoldson »

Offline smac

  • Member
  • *
  • Posts: 9

Offline konz

  • Contributor
  • ***
  • Posts: 106
Re: WU - Wind + Gust Table double display
« Reply #3 on: April 12, 2019, 08:02:24 PM »
I see the same thing on mine with the new dashboard.

https://www.wunderground.com/dashboard/pws/KTXHOUST2336?cm_ven=localwx_pwsdash

But it is fine on the old dashboard

https://www.wunderground.com/personal-weather-station/dashboard?id=KTXHOUST2336#history

Same with mine.  @wunderground-PWS @WunderTodd (PWS PM)
« Last Edit: April 13, 2019, 05:31:37 PM by konz »

Offline konz

  • Contributor
  • ***
  • Posts: 106
Re: ISSUE: Wind + Gust Table double display
« Reply #4 on: April 14, 2019, 10:27:48 AM »
Using weeWX 3.9.1 with Davis Vantage Vue ISS.  The table entries in the attached graphic show no inconsistencies.

However, in the same table graphic I'm also seeing the issue where the wind direction is not showing up intermittently in the table.

 [ You are not allowed to view attachments ]
 [ You are not allowed to view attachments ]

Offline konz

  • Contributor
  • ***
  • Posts: 106
Re: ISSUE: Wind+Gust Chart offset display
« Reply #5 on: April 18, 2019, 08:32:22 AM »
BUMP

Offline smac

  • Member
  • *
  • Posts: 9
Re: ISSUE: Wind+Gust Chart offset display
« Reply #6 on: April 20, 2019, 09:34:56 AM »
I am still seeing this issue with wind speed and gusts charting the same and missing wind direction in the table.  The missing direction seems to be totally random.  Also noticed that the old version and the new version will frequently report slightly different wind directions at the same time stamp.  Rounding of degrees?

Offline konz

  • Contributor
  • ***
  • Posts: 106
Re: ISSUE: Wind+Gust Chart offset display
« Reply #7 on: April 28, 2019, 07:32:45 PM »
BUMP.  Still experiencing this issue and I'm surprised that only two people have seen it.  Has anyone else seen this issue on their page?  View the attachments to see the difference between the new chart and the original, good chart.

New Chart:
 [ You are not allowed to view attachments ]

Original Chart:
 [ You are not allowed to view attachments ]

Ps. These two charts represent the same data from the same day and timeframe, only ingested, stored, or displayed differently.
« Last Edit: April 28, 2019, 07:37:38 PM by konz »

Offline konz

  • Contributor
  • ***
  • Posts: 106
Re: ISSUE: Wind+Gust Chart offset display
« Reply #8 on: May 01, 2019, 08:31:24 PM »
Does anyone have any idea why the new site (top graph) would display my data with what look like additional or extra data points?  The horizon site (bottom graph) displays it correctly.  Stations around me don't exhibit this weird display.  Could it have to do with my upload?  Any ideas?
« Last Edit: May 01, 2019, 08:34:03 PM by konz »

Offline Tizme

  • Member
  • *
  • Posts: 3
Re: ISSUE: Wind+Gust Chart offset display
« Reply #9 on: May 01, 2019, 11:22:37 PM »
Hi Konz,
I dont seem to have your problem with wind gust plotting but interestingly enough, in my station's metric chart my wind gust plot points are in increments of 4Km/hr (roughly 2.5 mph) whereas yours appear to be in 1mph increments.

Offline gardengrub

  • Member
  • *
  • Posts: 25
    • KNEVALPA2
Re: ISSUE: Wind+Gust Chart offset display
« Reply #10 on: May 02, 2019, 11:06:35 AM »
Does anyone have any idea why the new site (top graph) would display my data with what look like additional or extra data points?  The horizon site (bottom graph) displays it correctly.  Stations around me don't exhibit this weird display.  Could it have to do with my upload?  Any ideas?

My wind and gust data is charting in a similar way.  When I check the data tab it appears that the gust data is plotted correctly.  However, the wind data is not plotted correctly.  For the most part, when wind is plotted on the graph, it matches or is one or two mph below the gust data point.  Seems to be a problem plotting the wind data correctly on the graph.