WXforum.net

Weather Station Hardware => Ambient Weather / Ecowitt stations and Fine Offset clones => Topic started by: Big Sky Weather on September 10, 2019, 10:34:09 AM

Title: WS-2000 Dew Point went haywire
Post by: Big Sky Weather on September 10, 2019, 10:34:09 AM
My PWS is less than 1 month old. For the last 2 days, we've had some rain showers but nothing major. This morning I went to check my QC report and it looks like the dew point spiked on the first day of the rains. Not sure how related it is, but that's when it began. See the attached photo for the data. Any ideas? Bad sensor/array? What should/can I do about it? Thanks!
Title: Re: WS-2000 Dew Point went haywire
Post by: galfert on September 10, 2019, 10:47:10 AM
Sounds like a warranty replacement is the best action.
Title: Re: WS-2000 Dew Point went haywire
Post by: Mandrake on September 11, 2019, 04:40:14 AM
I thought dew point was calculated from temperature and humidity (possibly also Barometric Pressure) on the console.
So I cant see the humidity values on your graphs and I suppose that part might have failed in your sensor array which would result in the Dew point calculation going wrong.
Is that correct?
Title: Re: WS-2000 Dew Point went haywire
Post by: Big Sky Weather on September 11, 2019, 09:52:22 AM
Temp, humidity (update, humidity crashed on 9/9 and is flatlining at 10%), baro are all working fine and are accurate (compared to local airport and other PWS' in the area). I called Ambient tech support yesterday and they said to pull the batteries from the array, cover the solar panel for an hour, reinsert the batteries and hold the reset button down for 1 minute and it should reset itself. I've done that and no change in condition. I thought the panel made the computations so I've also reset that to no change in condition. I'll be calling them back this morning for further instruction.
Title: Re: WS-2000 Dew Point went haywire
Post by: galfert on September 11, 2019, 11:21:07 AM
Your humidity sensor has crashed and it is now reporting the minimum humidity 10% it was designed to report and it has flat lined. It is my opinion that the outdoor array is bad.

In your WeatherSnoop program I would disable reporting to CWOP.
It is not proper etiquette to continue to upload knowing bad data to CWOP as it affects all your neighbor's analysis.

The same goes for AWEKAS but they will actually permanently block your bad sensor, so it is best to be proactive.

As for sending bad data to other sites WU, WeatherCloud, ...etc. Well since you don't actually affect your neighbors directly and there are so many poorly sited and configured stations on these other sites it is the wild wild west and anything is game. Still I think from a scientific point of view you also should not want bad data corrupting your historical analysis so it would be best to disable all until you are fixed.



Title: Re: WS-2000 Dew Point went haywire
Post by: Big Sky Weather on September 11, 2019, 08:55:58 PM
Thanks for the reminder about CWOP. I've gone ahead and halted the data uploads until this is resolved. A call back to tech support this morning and they will exchange the array under warranty. Just waiting for them shipping label to be emailed to me.
Title: Re: WS-2000 Dew Point went haywire
Post by: Big Sky Weather on September 24, 2019, 05:57:59 PM
**UPDATE**

Ambient sent me a replacement rain/temp/hum assembly and I replaced it this past Saturday. Things are back to normal. Just purchased a meteobridge and GW1000, they should be here by the end of the week. It'll be a fun weekend setting things up!
Title: Re: WS-2000 Dew Point went haywire
Post by: galfert on September 24, 2019, 08:52:53 PM
Great to hear that the issue was resolved. You are getting all the toys I see.
Title: Re: WS-2000 Dew Point went haywire
Post by: Big Sky Weather on September 25, 2019, 10:59:56 AM
Great to hear that the issue was resolved. You are getting all the toys I see.

I might tap you for some help if I run into any issues with getting them set up, if you don't mind. You seem to be pretty knowledgeable on this line of products. I appreciate it, in advance!