WXforum.net

Weather Related Organizations => WeatherUnderground => Topic started by: AeroPilot on August 13, 2019, 08:09:00 PM

Title: Gold Stars
Post by: AeroPilot on August 13, 2019, 08:09:00 PM
I realize they probably don't mean much of anything, but it looks like WU handed out a ton of gold stars today (at least in WI).
Title: Re: Gold Stars
Post by: awsum140 on August 13, 2019, 08:19:20 PM
I got one here in NJ, too.  I feel soooo special.
Title: Re: Gold Stars
Post by: jasonbopp on August 13, 2019, 10:36:44 PM
Same, but now my data is showing as not reporting.  I can see it is with my hardware, though.
https://www.wunderground.com/dashboard/pws/KCOCOLOR1230
Title: Re: Gold Stars
Post by: Old Tele man on August 13, 2019, 11:04:21 PM
Apparently, there's "No child weather station left behind" in the WU village?  :roll:
Title: Re: Gold Stars
Post by: CW2274 on August 13, 2019, 11:24:16 PM
Apparently, there's "No child weather station left behind" in the WU village?  :roll:
:lol:
Title: Re: Gold Stars
Post by: bdh on August 14, 2019, 02:53:08 AM
yah I got mine back on the weatherflow, I had one for about the first 5 days with the Atlas I think WU doesn't like Acurite and I am surrounded by improperly mounted Davis units around here , 39 feet above brick buildings, gravel parking lots,big metal pole barns I think people should send in proper siting picture with their units oh well so much for Gold stars   ](*,)
Title: Re: Gold Stars
Post by: antstrafer on August 14, 2019, 08:13:19 AM
Same, but now my data is showing as not reporting.  I can see it is with my hardware, though.
https://www.wunderground.com/dashboard/pws/KCOCOLOR1230

lost reporting for two hours yesterday autho fail all other services ok  gold star ok
Title: Re: Gold Stars
Post by: jasonbopp on August 14, 2019, 09:12:23 AM
Mine is still not showing the data today.
Title: Re: Gold Stars
Post by: azkiwi on August 14, 2019, 09:58:50 AM
I upload twice a day - 1158, 2358 (MST) and I have a Goldie.... But no data shows...

I'm also surrounded by poorly placed and poorly set stations - a couple I can use as 'sun-rise' indicators, very evident that they're placed poorly, and /or unshielded ... As soon as the sun rises, these station start to climb anywhere from 4 - 10 degrees, solar heating.

I only upload to keep my station in WU active, and eventually IBM will / may / may-not get WU working properly and then I'll go back to a 5 minute update -- assuming I live long enough...

Ken
Title: Re: Gold Stars
Post by: awsum140 on August 14, 2019, 04:41:26 PM
My gold star disappeared today.  I'm triggered and going to my safe space with my crayons, coloring book and play dough.
Title: Re: Gold Stars
Post by: AeroPilot on August 14, 2019, 05:20:39 PM
I first got one a couple of months ago and it lasted 2 days. Still have this one - we'll see how long it lasts. :grin:
Title: Re: Gold Stars
Post by: theslydog on August 14, 2019, 11:53:26 PM
I have one fine offset station and also a GW-1000 reporting info of that one station so essentially the exact same data except for internal temp and pressure which are both calibrated to be nearly identical to the station anyway.

However, one station has a gold star and the other does not.

Go figure that one.
Title: Re: Gold Stars
Post by: AeroPilot on August 15, 2019, 10:43:17 AM
And... right on schedule it's gone. :grin:
Title: Re: Gold Stars
Post by: Old Tele man on August 15, 2019, 03:46:27 PM
Whatever the 'Village' giveths, likewise it takeths.  :roll:
Title: Re: Gold Stars
Post by: Weatheroger on August 15, 2019, 08:25:11 PM
I have contacted the police, FBI and a psychic to find mine.