Author Topic: Default to HTTPS?  (Read 574 times)

0 Members and 1 Guest are viewing this topic.

Offline BoDuke

  • Member
  • *
  • Posts: 44
  • Ambient Weather, Ecowitt, WeeWX, Custom PHP
Default to HTTPS?
« on: March 03, 2022, 05:39:41 PM »
Currently if a person types in wxforum.net or www.wxforum.net in their browser, they go to the unencrypted http URL.  Since Google and browsers are placing more emphasis on websites using https, what are the thoughts and opinions on having wxforum.net default to redirecting to https?  If people search for wxforum, the search results point them to the https URL already.

Offline saratogaWX

  • Administrator
  • Forecaster
  • *****
  • Posts: 8644
  • Saratoga, CA, USA Weather - free PHP scripts
    • Saratoga-Weather.org
Re: Default to HTTPS?
« Reply #1 on: March 03, 2022, 08:24:21 PM »
Ok, good idea.  I've enabled the http->https feature now.
Thanks for the suggestion.
Ken True/Saratoga, CA, USA main site: saratoga-weather.org
Davis VP1+ FARS, Boltek-PCI/NexStorm, microSferics ToA, Blitzortung RED, GRLevel3, WD, WL, VWS, Cumulus, Meteobridge/hub
Free weather PHP scripts/website templates - update notifications on Twitter saratogaWXPHP

Offline BoDuke

  • Member
  • *
  • Posts: 44
  • Ambient Weather, Ecowitt, WeeWX, Custom PHP
Re: Default to HTTPS?
« Reply #2 on: March 03, 2022, 10:06:30 PM »
You're welcome for the suggestion.  It looks like it's working well.  Thank you for making the change and keeping the forums running!

 [tup]