Author Topic: Raspberry PI 4 not working properly. **solved**  (Read 413 times)

0 Members and 1 Guest are viewing this topic.

Offline captgadget

  • Forecaster
  • *****
  • Posts: 354
Raspberry PI 4 not working properly. **solved**
« on: October 22, 2021, 05:55:37 PM »
Messing around I did something this morning and I had to go to and down a .tgz file. So I got it installed on a USB stick and unplugged the power from the Raspberry PI 4, plugged in the stick, plugged the power in and the red light turned solid so I removed the USB Stick. Found the Meteobridge on my devices in the router app. Used my browser to open the meteobridge. Followed all the steps but when I go to the primary station the IP for the WLL is not in there so I add it after finding it in devices on my router.  Go to Weather Nets, add WU. Gives me two green check marks. Go to WU on the web and no data. Go back to Meteobridge, Live Data and shows WU successful. In Live Data go to Min/Max and it's only transmitting indoor weather, no outdoor. So what am I doing wrong?

Offline docbee

  • Moderator
  • Forecaster
  • *****
  • Posts: 843
    • smartbedded
Re: Raspberry PI 4 not working properly
« Reply #1 on: October 24, 2021, 11:52:44 AM »
Reminds me a thread in the Meteobridge Forum, where this has been resolved. If so, please insert a link here and mark the thread as **solved**. Thanks.
founder of - home of meteohub, meteoplug, meteobridge, meteostick