Author Topic: FTP uploads files but all uploads/files are 0kb  (Read 1422 times)

0 Members and 1 Guest are viewing this topic.

Offline 96Cobra

  • Member
  • *
  • Posts: 35
FTP uploads files but all uploads/files are 0kb
« on: August 28, 2016, 02:24:07 AM »
Update... I rebooted my modem again and now things are updating. Maybe I got a couple of IP addresses that were blocked? I have no idea. Earlier, I called 1and1 and had a very hard time understanding the tech support person (her accent) and she was no help.


I'm using weatherlink to upload the info from my VP2. It has been working just fine for a few years & I haven't made any changes recently. I have 3 profiles that upload at different intervals, and the 2 that aren't for my website are working fine.

Edit: I get an error 87, in weatherlink's log file, for each file. It says weatherlink will reset the ftp connection and try again for each file.

Today, all of my uploads show up on my ftp server, but each file is 0kb in size. If I delete the files, they show back up on the next batch, but they are still 0kb. I tried using Filezilla to upload them manually, but the same thing happens, 0kb files, after getting a timeout error.

My Filezilla computer is NOT the same computer that uploads my wx data, so 2 different computers, same issue.

I've rebooted computer/router/modem and the problem persists. I'm using 1and1 for my host. I decided to try to upload the files from my phone and it worked just fine using WiFi  (same network as my wx computer) and also over my cellular data connection.  As soon as my computer uploads, all of the files upload as 0kb again.  Any ideas? I'm stumped.

I'm using the templates from here (Ken's) and my site is www.rkb2.com if you need to see what it looks like.
« Last Edit: August 28, 2016, 04:38:28 AM by 96Cobra »

 

anything