Weather Station Hardware => Weather Web Cams => Topic started by: DaleReid on January 02, 2022, 11:33:42 AM

Title: ReoLink 811 focus problem
Post by: DaleReid on January 02, 2022, 11:33:42 AM
Santa brought two Reolink 811 cameras from Walmart (excellent discount, sealed boxes) and I now have gotten around to fiddling with them a bit.

They certainly are solidly built and heavy.

I hooked them up, using POE to power them with a short cable run using the patch cord that came in the box. 

I found the IP address, went to it with my browser (tried several) and got the picture.

Crappy picture.  I can barely tell one German Shepherd from the other except by the way they carry their tails, I cannot tell if there is a mourning dove 30' away or just wind blowing an old oak leaf across the driveway, and the trees look very fuzzy, and not in a good way.  I went through all the settings and have it on the highest resolution, and with mainly auto or default settings otherwise, but did try most of them.

Auto focus is enabled, and I did try playing with the optical zoom  and the supposed focus slider, but nothing really improved.

I revisited the web site for ReoLink and their sample images look superb, one of the reasons I got interested in this camera, along with the fact that the camera has an onboard web site generator so you can go to the IP address from any computer on my LAN and see the image without special viewers or going over the internet to their cloud and back again.

Finally it dawned on me that for shipping they must have put one of those little sticky plastic protective sheets on the lens, but alas, no, the glass was clear as can be, and clean as a whistle.

I have two of these from the Walmart deal, and they both behave the same way.

Can anyone who has a ReoLink 811 tell me that the image is anywhere nearly as sharp as the sample images on their advertisement web site?

I have a couple of old 720, non-HD, Axis cameras that outperform these supposedly advanced and 4k resolution, and I'm feeling a bit bummed.
Thanks for comments, Dale
 [ You are not allowed to view attachments ]
Title: Re: ReoLink 811 focus problem
Post by: worachj on January 02, 2022, 02:16:45 PM
Be careful how you download and look at images. There are three different resolutions (Clear, Standard, Fluent). When downloading using the client the default is for Fluent, you need to change it to Clear.

On the client make sure your “Stream” settings are correctly set up for the maximum resolution for the Clear resolution.

On the client when looking at the live image you can right click on it and select either (Clear, Standard, Fluent). Make sure it’s the Clear setting.

I was fooled and disappointed by what I was seeing until I learned about the different resolutions and how to change and select them on the client.

It would seem odd that both cameras are bad.
Title: Re: ReoLink 811 focus problem
Post by: worachj on January 02, 2022, 02:29:08 PM
My Settings for RLC-810a camera:

Title: Re: ReoLink 811 focus problem
Post by: worachj on January 02, 2022, 03:04:27 PM
Also check that your cameras have the latest firmware update. There's a automatic upgrade feature to update the firmware but if wasn't working correctly for my RLC-810a camera and I had to manually download and install the latest firmware upgrade.
Title: Re: ReoLink 811 focus problem
Post by: ocala on January 02, 2022, 03:32:32 PM
Dale I have that same camera and I am having no issues. You can use the app or the client to adjust the image but worachj is correct that you can adjust the stream settings only in the client. Have done several time lapse, both day and night and messed with all the settings. The picture is fantastic.
I would post an image but it's too large for this forum.
Title: Re: ReoLink 811 focus problem
Post by: ocala on January 02, 2022, 03:43:47 PM
If you have the app go to the PTZ feature. Adjust the settings but do it slowly. When I first tried it the image was fuzzy too. It takes a bit for the cam to catch up to the settings.
Title: Re: ReoLink 811 focus problem
Post by: DaleReid on January 02, 2022, 04:48:21 PM
OK, many thanks for ALL the info, and suggestions to try.

I see the three different types of settings, but could only get one to work with the IP mode, so I'm off to see what I can find and tweak up.
I think Fluent requires Adobe Flash to be loaded or something like that according to the error messages I get but I'm just shooting from the hip here, having been outside working all afternoon and haven't had a chance to fiddle with the camera since I came in.

Title: Re: ReoLink 811 focus problem
Post by: Bashy on January 02, 2022, 10:37:03 PM
If using the IP in a 3rd party app there are only 2 streams, well, there are only 2 for mine, i have the E1 zoom, and thats Clear (5mp for me) and Fluent, channel 1 is clear and channel 2 is fluent, using the native app then there are 3, the middle one is balanced/standard depending what media your on, windows it says standard and the android app calls it balanced. You can change Clear quality in the app, but it will eat your broadband the higher you set it as seen in the image posted earlier on, i think that's the windows version? in the android app you can do this by hitting settings, display, then quality and in the android app you can only adjust Clear (resolution, fps and bitrate) and fluent (its stuck on 640 for mine so only fps and bit rate) I cant use mine at full res, i only have 72/20 broadband and a lot of devices on my mesh setup 50+ so it bogs it down some :( but its not bad at 5mp, just slow to catch up... Ive prob not helped but thoughts i would add my experience too..
Title: Re: ReoLink 811 focus problem
Post by: DaleReid on January 16, 2022, 09:45:18 PM
Follow up on the focus situation.

After being distracted for a few days, I got some play time and sat down once again with the cameras.  The first thing I noticed is that the first one was focusing well.  When I changed from a near to further object, I could even watch the image 'hunt' a little bit on the screen.  I didn't do a darned thing, bit just worked.  Elated, I plugged in the second  camera and pointed it out a window and son of a gun, it was focusing, too.  then ran out of play time so I didn't get it mounted out side yet.

One question I have and maybe after playing more it will be come clear, but if I go to the IP of the camera, I get one menu and output, logging in as admin and some capabilities.  If I use the ReoLink sofware on my Win 10 system, there is a slightly different set of options, and the first time I view the camera with that software, I need to name the camera and also set a password.  If I go the the IP address, it is rejecting attempts to connect.  If I fire up ReoLink from another installation on another computer on the same LAN, I also get the wrong password message.  I have to hold the reset button down for 10 seconds to rest to out-of-box values.

I'm not sure what the best way to proceed.  I have several computers in the house and want to check video on any of them, and from the three cameras I have purchased.

Is it best to just use ReoLink and see if I can get it to work, or is it better (less overhead, more options) to try to just use a browser to view the cameras by looking at the internal we server directly?

It will probably clear up my foggy understanding eventually, but I have two warmer days (high 20s) coming up and I'd like to install the cameras and not have to go to a hard reset on each of them when I goof up and lock myself out of the camera.
Title: Re: ReoLink 811 focus problem
Post by: Bashy on January 17, 2022, 12:59:17 AM
Whilst i do not have your camera, i do have the E1 Zoom 5mp so pretty much the same software settings etc.

1st off, you will notice light inconsistencies between software, the best one is logging in through a browser and use the settings in there, there is an extra one under encoding for the h.264 profile, what it does i do not know mind lol

2nd, it looks like its conflicting with the other camera, so, put one camera on the network, then go into the router settings and add that camera to the DHCP so that it has the same IP every time you reboot. The go to the IP addy of that camera and login there, do all the settings you need to do, inc name etc. Then add the next camera and do the same, all should be right in the world then and you shouldn't have any issues with the apps etc.

Title: Re: ReoLink 811 focus problem
Post by: worachj on January 23, 2022, 08:03:37 PM
You’re not confusing “User Name” with “camera name” are you? The User Name is what’s used when logging into your camera, via a browser or App/Client and the default is “Admin”. “Camera Name” is only used on the App/Client and is used to id cameras in the device list by a name such as front or back. It has nothing to do with logging into the camera. They are two separate things.

I always use the Client/App over a browser, just a better and easier interface in my opinion.

I would suggest giving your cameras a static IP address if they are in a hard to access location and the reset button is hard to access. Plus, having a static IP address makes using a browser easier to remember the cameras login.