Author Topic: Windy Uploads only from WFL 1.0  (Read 590 times)

0 Members and 1 Guest are viewing this topic.

Offline davidmc36

  • He who dies with the most toys wins!
  • Forecaster
  • *****
  • Posts: 791
  • FN25ie61jw
    • MorewoodW34
Windy Uploads only from WFL 1.0
« on: September 11, 2021, 10:17:53 AM »
I started something here thinking it non-specific:

https://www.wxforum.net/index.php?topic=42681.msg435654#msg435654

But now it seems to be Windy issue. I copy and paste the same credentials........

WFL 1.0 will upload to Windy.

WFL 2.0 and Meteobridge on TP Link will not. CumulusMX will not either.

And the Windy Stations thing is funny. I am logged in but it shows no stations. But I got this API  a little while back. Not sure now how I did it.

If I try to add a station.....when I hit save it just goes back to a page that says I don't have any stations and a button to start adding one. I'm stumped.

Offline PaulMy

  • Forecaster
  • *****
  • Posts: 5092
    • KomokaWeather
Re: Windy Uploads only from WFL 1.0
« Reply #1 on: September 11, 2021, 10:52:40 AM »
Looks like a Windy issue.
Can't see any data for any area stations.  If I search for Komoka I can see my FW2530 through WiFiLogger and DW3930 through Cumulus listed but no data and get a message "error loading or rendering  station data"


Enjoy,
Paul

Offline davidmc36

  • He who dies with the most toys wins!
  • Forecaster
  • *****
  • Posts: 791
  • FN25ie61jw
    • MorewoodW34
Re: Windy Uploads only from WFL 1.0
« Reply #2 on: September 11, 2021, 11:33:35 AM »
Do you see your station through MADIS on Windy?