Weather Related Organizations > WeatherUnderground

There is no associated webcam with this station

(1/3) > >>

Hikerdave:
Set up my new Foscam G4 camera on www.wunderground.com, under my devices the cam has a green "connected" indicator and if I click on the cam on the webpage I see a picture of what it is looking at (have not actually installed it on the roof yet, waiting until I know everything works), but when I go to my public-facing wunderground site it says "There is no associated webcam with this station". When I set it up it is associated with my weather Station ID.

Any thoughts?

https://www.wunderground.com/dashboard/pws/KCASANDI5153
 [ You are not allowed to view attachments ]  [ You are not allowed to view attachments ]  [ You are not allowed to view attachments ]  [ You are not allowed to view attachments ]

PaulMy:
It may be restricted from public view until it displays an outside or acceptable image.
Also may be a start6up delay, so be patient.


Enjoy,
Paul

Hikerdave:
Moved the camera outside yesterday just after your reply, but still no luck. Any other ideas? Just wait more?

 [ You are not allowed to view attachments ]

PaulMy:
Is your image within the size limit?


Enjoy,
Paul

Hikerdave:
Thank you for the continued help.

I do not know and I do not see a way to change the image size other than maybe "Manual snap quality". These are the setting I currently have that might affect the images. Any suggestions?

 [ You are not allowed to view attachments ]  [ You are not allowed to view attachments ]  [ You are not allowed to view attachments ]  [ You are not allowed to view attachments ]  [ You are not allowed to view attachments ]

Navigation

[0] Message Index

[#] Next page

Go to full version