Author Topic: Not Uploading to Wunderground  (Read 1569 times)

0 Members and 1 Guest are viewing this topic.

Offline Coolio

  • Member
  • *
  • Posts: 15
Not Uploading to Wunderground
« on: May 20, 2023, 11:17:10 AM »
I just factory reset my ASUS router settings at home, and now rebuilding my whole network.  I'm able to get Wifilogger onto the new network, and in the settings it says "connected."  The problem is that it's no longer uploading to Wunderground.  When I refresh my browser I can see the temperature on the Wunderground website for a split second, but then it says "offline."  I can see Wifilogger on my ASUS router network map, but when I try to log into it via it's IP address it doesn't work. I can log into Wifilogger by putting it into setup mode.  Running 2.38

Any ideas on how to get it back online?

Thanks!

Offline WiFiLogger

  • Forecaster
  • *****
  • Posts: 733
Re: Not Uploading to Wunderground
« Reply #1 on: May 27, 2023, 10:52:26 AM »
I just factory reset my ASUS router settings at home, and now rebuilding my whole network.  I'm able to get Wifilogger onto the new network, and in the settings it says "connected."  The problem is that it's no longer uploading to Wunderground.  When I refresh my browser I can see the temperature on the Wunderground website for a split second, but then it says "offline."  I can see Wifilogger on my ASUS router network map, but when I try to log into it via it's IP address it doesn't work. I can log into Wifilogger by putting it into setup mode.  Running 2.38

Any ideas on how to get it back online?

Thanks!

This is green WFL1, or black WFL2?

Offline Coolio

  • Member
  • *
  • Posts: 15
Re: Not Uploading to Wunderground
« Reply #2 on: May 27, 2023, 12:22:03 PM »
How do I tell if it is green or black?

Offline WiFiLogger

  • Forecaster
  • *****
  • Posts: 733
Re: Not Uploading to Wunderground
« Reply #3 on: May 27, 2023, 12:31:17 PM »
How do I tell if it is green or black?

Module PCB color. When you take a look on a module inside your console is in green board, or black board?

Offline Coolio

  • Member
  • *
  • Posts: 15
Re: Not Uploading to Wunderground
« Reply #4 on: May 28, 2023, 09:50:29 AM »
It has a green board.  Thx

Offline WiFiLogger

  • Forecaster
  • *****
  • Posts: 733
Re: Not Uploading to Wunderground
« Reply #5 on: May 28, 2023, 10:34:21 AM »
It has a green board.  Thx

If you can enter SETUP MODE by pressing red button, then please use it to setup once more WiFi settings.
After proper setup please reboot logger by pressing white button.
In Setup Mode it will not send any data.

Offline Coolio

  • Member
  • *
  • Posts: 15
Re: Not Uploading to Wunderground
« Reply #6 on: May 28, 2023, 01:56:46 PM »
Iím back online, but it took a couple days to start transmitting data.  Thx!

Offline Coolio

  • Member
  • *
  • Posts: 15
Re: Not Uploading to Wunderground
« Reply #7 on: October 19, 2023, 12:20:23 PM »
Looks like my wifilogger stopped uploading data again.  I logged into the logger and it shows my data export settings are correct.  It also shows that I'm connected to my home network.  I tried rebooting the logger and still know data being uploaded. 

Any ideas?

Thanks,
Mark

Offline Herbaldew

  • Senior Member
  • **
  • Posts: 59
Re: Not Uploading to Wunderground
« Reply #8 on: October 19, 2023, 01:47:18 PM »
Might want to reboot your router.  Have seen several instances where all but one device work fine until a router reboot.
VP2+ Wireless - 24 hr FARS

Offline Coolio

  • Member
  • *
  • Posts: 15
Re: Not Uploading to Wunderground
« Reply #9 on: October 19, 2023, 02:35:04 PM »
Rebooting the router fixed it. Thank you.

 

anything