Author Topic: MPE logger - WU working, not CWOP or WL  (Read 898 times)

0 Members and 1 Guest are viewing this topic.

Offline miraculon

  • Sunrise Side Weather
  • Forecaster
  • *****
  • Posts: 4128
  • KE8DAF
    • Sunrise Side Weather in Rogers City MI USA
MPE logger - WU working, not CWOP or WL
« on: September 06, 2022, 05:16:15 PM »
I received my Meteo-Pi Ethernet Logger this afternoon. I have it installed in an older Envoy, but it is getting the data OK on the local real-time screen for the MPE.

I am having trouble getting the uploads to work on CWOP. I am using cwop.aprs.net with port 23. I tried the 14580 port and with and without a -1 password. (not needed)

I have other CWOP uploads going for other callsigns and have for years. I haven't seen anything on CWOP for this callsign of FW1095 yet (old data is from a meteohub that was feeding the data, so ignore that).

WLIP is defunct and laying on the desk by itself, so there shouldn't be any conflict between the MPE and it. The WLIP last uploaded on August 28th. The device ID showing on the weatherlink.com bulletin area is correct but not updating.

Is the old Envoy OK? I have another VUE console that I could try it on.

Greg H.


Blitzortung Stations #706 and #1682
CoCoRaHS: MI-PI-1
CWOP: CW4114 and KE8DAF-13
WU: KMIROGER7
Amateur Radio Callsign: KE8DAF

Offline miraculon

  • Sunrise Side Weather
  • Forecaster
  • *****
  • Posts: 4128
  • KE8DAF
    • Sunrise Side Weather in Rogers City MI USA
Re: MPE logger - WU working, not CWOP or WL
« Reply #1 on: September 06, 2022, 06:08:39 PM »
I forgot to mention that the Real Time Data page is showing the incorrect time. However, the time on the Device Setup page is correct.

It is stuck at the old "Unix Epoch" time of 12:00:00 am   01.01.1970.

For Weatherlink.com issue, I even tried typing in the DID/Key manually instead of copy/paste, to no effect.

Greg H.



Blitzortung Stations #706 and #1682
CoCoRaHS: MI-PI-1
CWOP: CW4114 and KE8DAF-13
WU: KMIROGER7
Amateur Radio Callsign: KE8DAF

Offline miraculon

  • Sunrise Side Weather
  • Forecaster
  • *****
  • Posts: 4128
  • KE8DAF
    • Sunrise Side Weather in Rogers City MI USA
Re: MPE logger - WU working, not CWOP or WL
« Reply #2 on: September 06, 2022, 06:23:33 PM »
I moved the MPE logger to a more recent VUE console and CWOP is working and the time is correct on the real time page.

Still no joy on weatherlink, but I'll give it some more time. It looks like the old Envoy is the culprit. It is pre-2006 so an update for the Envoy is out of the question since it breaks things...

Greg H.




Blitzortung Stations #706 and #1682
CoCoRaHS: MI-PI-1
CWOP: CW4114 and KE8DAF-13
WU: KMIROGER7
Amateur Radio Callsign: KE8DAF

Offline miraculon

  • Sunrise Side Weather
  • Forecaster
  • *****
  • Posts: 4128
  • KE8DAF
    • Sunrise Side Weather in Rogers City MI USA
Re: MPE logger - WU working, not CWOP or WL (SOLVED)
« Reply #3 on: September 06, 2022, 06:26:51 PM »
I moved the MPE logger to a more recent VUE console and CWOP is working and the time is correct on the real time page.

Still no joy on weatherlink, but I'll give it some more time. It looks like the old Envoy is the culprit. It is pre-2006 so an update for the Envoy is out of the question since it breaks things...

Greg H.

Weatherlink is now working. It needed all caps for the DID/MAC address... (a more recent experiment)

It seems to be all good now, I'll use the VUE console with the MPE.

Greg H.


Blitzortung Stations #706 and #1682
CoCoRaHS: MI-PI-1
CWOP: CW4114 and KE8DAF-13
WU: KMIROGER7
Amateur Radio Callsign: KE8DAF

 

anything