Author Topic: WLIP only sends one transmission  (Read 1358 times)

0 Members and 1 Guest are viewing this topic.

Offline wildbill13

  • Member
  • *
  • Posts: 3
WLIP only sends one transmission
« on: April 04, 2010, 12:25:30 AM »
I'm really not having much success with this whole Davis setup.  I gave up on the software, but I really spent the $200 to get the data online and now that's malfunctioning.

The WLIP worked fine for 2 weeks or so, then it stopped.  I have to recycle the power on the console in order for the weatherlink website to update, but it only sends one update and stops.  The logger still shows up as an active DHCP client in my router and data logger green light is flashing.  Nothing has changed with the router so I am perplexxed on how it works once then stops.  I've only found an issue with some ISP (I think it was hughes), but I'm on Charter cable.

I can put the IP address in my browser and I get the config page (most of the time), it says "DNS:1 Status:8" sometimes Status:2 (any idea what the status number means???) on the bottom if that helps.  WLIP seems to like to grab, so I tried using that as a static and it didn't work.
I have Firmware 1.08

I reviewed the "Transmission Problems" thread but the static IP solution didn't work for me.  I've got a Belkin N1 F5D8231-4 v3000 router

Any ideas?

« Last Edit: April 04, 2010, 12:55:13 AM by wildbill13 »